01-27-14 09:58 PM
426 ... 910111213 ...
tools
  1. Omnitech's Avatar
    Hitting on you? I didn't know I was attracted to you?

    In case you are not aware: colloquialisms often have very different meanings in different places. He's in Holland Europe, you're in New York USA. (He's also probably not a native English speaker.)


    You are derailing this thread. This thread was specifically started to give VERIZON USERS an update. Not STL100-1-2-3 users an update, STL100-4 users ONLY. Did his original post say anything about anyone else? No. Any other carrier? No. So go to one of the other threads that do include the other models and carriers.

    Why the hell would Z10 users that don't have a Verizon STL100-4 Z10 look to this thread about information regarding their device, when for all we know the random reboots can be completely different issue and reasons for happening according to device model.
    I am upset because this thread could have been an organized thread with lists of complaints, apps and other things that can possibly be causing reboots for VERIZON users and no one else. Like I said, how do you know this problem isn't model specific? It could be one thing for us, and something totally different for you. But we will never know this if people keep pilling on lists for every single model. If we have this thread for Verizon users, we may be able to find a solution for Verizon users. Then we can isolate the problem and see if it effects others.

    Actually this is simply one of DOZENS of threads on Crackberry about this issue, and it's extremely clear at this point that there is NOTHING distinguishing the issues experienced by Verizon users (including myself) than any other users experiencing the issue. Because, in fact, there has basically been NO common thread of user usage patterns linking all these issues together, and as a result there is NO clear solution that has arisen after THOUSANDS of comments on this over the last couple of months.

    We do not need yet another thread to make it abundantly clear that there is nothing a user can do, regardless which carrier they are on, to "solve" this problem.

    http://forums.crackberry.com/blackbe...eryone-801750/


    Kevin realized after he posted this "Verizon" thread that the issue was spread across most carriers and most regions. (With the exception of places primarily using the STL100-1 model, which for the most part has not demonstrated this problem.) So in actual fact, it does us all a disservice to make the one "official" thread on the issue Verizon-specific. And I say that as a Verizon user.


    No I thought the USA was the only plot of land on this whole entire planet... Get real please. Don't pull the ignorant USA bull****.

    Given your less-than-astute "attracted to you" comment above, I don't actually blame him at all for wondering about that.


    Verizon has over 100 million subscribers. Do you really find it hard to believe that the STL100-4 can have a higher amount of users? Even kevin himself acknowledged in the very article you love to cite that it is disproportionately higher for Verizon customers.

    My personal opinion is that we are seeing a slightly higher number of VZW users with the problem because of the following COMBINATION of factors:

    1. Verizon is using the oldest firmware series for the Z10 (10.0.9.422/10.0.9.2743) of any major carrier in the world.
    2. Verizon has probably sold more Blackberry Z10 devices than any other single carrier in the world.
    3. Verizon has a unique 700Mhz FD-LTE implementation that is almost entirely unique in the world, necessitating a Z10 model that is for all practical purposes, dedicated to them.
    E10CDM likes this.
    05-19-13 06:30 PM
  2. walt63's Avatar
    Not sure if anyone has said this yet but I'm starting to think the rebooting is due to the Android player on the device.

    What we've determined...

    Reboot while "Android" app running

    Reboot without "Android" app running

    Reboot during Bedside mode

    Reboot while awake

    To my understanding, the player continues to run in the background, whether an "Android" app is running or not.

    I wouldn't be surprised if the update to the player fixes it.

    Just a thought.

    #postedwithaz10
    05-19-13 06:49 PM
  3. geraham's Avatar
    Im using Z10, STL100-1 with OS 10.1.0.1720 and I never have that kind of experience. Using Indosat carrier in Indonesia

    Posted via CB10
    05-19-13 07:30 PM
  4. Thud Hardsmack's Avatar
    After having this for a week with no reboots, I had two today. Both times I was looking at weather radar and had animated the radar, which oddly caused a lockup and subsequent reboot. However, the 1st time was on 4G looking at radar in a browser window, 2nd time was on WiFi using Accuweather's built in radar.

    Stock Verizon 10.0.9.2743 with network set to LTE/CDMA only.

    Posted via CB10
    Last edited by Reubechs; 05-19-13 at 09:01 PM.
    05-19-13 08:33 PM
  5. Bowgirl64's Avatar
    Add me to get list of random reboots.
    Z-10 on T-Mobile, new SIM card, OS 10.0.10.85
    Totally random. It has happened when plugged in, and not. Apps running and not.
    Thankfully not in the middle of anything important thus far.

    Posted via CB10
    05-19-13 08:36 PM
  6. Andrew4life's Avatar
    I believe there are really 2 kinds of reboots.
    One is due to a crash of an important OS thread (which would only occur when trying to do something streneous on the phone. E.g. opening and running apps that have erroneous code.)
    One is due to something else. (This is something we've yet to determine)
    05-19-13 08:37 PM
  7. bestevez's Avatar
    I now know this issue is not specific to a carrier but I'm on VZW and I also experience random reboots at times. I'm running 10.1 (leaked).

    Posted via CB10
    05-19-13 08:46 PM
  8. roshan abujam's Avatar
    I did have some issues of self rebooting after i installed some apps...once i removed the new installed apps...it hasn't given me a problem since

    Posted via CB10
    05-20-13 12:01 AM
  9. SplatHead's Avatar
    Z10 on AT&T
    10.1.0.1483
    New sim (old sim was not a mico sim)
    64gb SD card, though I ran with out with no help.
    only 1 sideloaded app, imo.im.

    Its been hit and miss for me... My Z10 has gone 2 weeks with no reboot and then its rebooted on my 3 times in less than an hour. I've tried all sorts of stuff and personally found no real link to what I had installed. " I " have had less reboots running the leaked 1483 OS but I still have them.

    Just a heads up to the people that have never experienced a reboot, Depending on how you use your phone you might not even notice it rebooted. There are time that the only way I know is the screen orientation lock was reset. Reboots are pretty quick and there is no jingle like older BB's with the phone is starting up.

    Few weeks ago I triggered the reboot.. I pressed the top button to turn off the screen and then quickly pressed it again because i forgot to read an email and the phone froze and rebooted.

    Can't say its really bothered me but because of my experience I'm not ordering any BB10 phones for my users. Users ******** about their phones is not fun... as Its my fault their BB's mess up..

    EDIT: Question: I have not found a way to debug this.. have yet to find any logs.. Is there a way to track this?
    05-20-13 12:25 AM
  10. SplatHead's Avatar
    I believe there are really 2 kinds of reboots.
    One is due to a crash of an important OS thread (which would only occur when trying to do something streneous on the phone. E.g. opening and running apps that have erroneous code.)
    One is due to something else. (This is something we've yet to determine)
    Yes but this is QNX..... The phone is should not reboot it should kill the offending app/thread and continue.
    05-20-13 12:28 AM
  11. Omnitech's Avatar
    Yes but this is QNX..... The phone is should not reboot it should kill the offending app/thread and continue.

    QNX is just the kernel, there are lots of other things bundled on top of and alongside of that.

    It doesn't make much difference if the kernel and other processes are still running if your UI process has croaked for some reason and you can no longer interact with the device.

    And there are probably many cases where you cannot reasonably just restart some core part of the operating environment and expect everything to be consistent and correct and do things properly in sync with everything else. So in such cases it's probably just better to restart everything than to risk unknown inconsistencies.



    EDIT: Question: I have not found a way to debug this.. have yet to find any logs.. Is there a way to track this?

    I'm working on the same thing. I started a thread here which is not directly but just tangentially related to that project, basically trying to get a QNX console working productively. Feel free to chime-in.
    05-20-13 01:18 AM
  12. Chavez78's Avatar
    AT&T no side loaded apps.
    05-20-13 01:22 AM
  13. doeners's Avatar
    I have random reboots, on vodafone the netherlands, with several os's, right now i'm using 10.1.0.1762. Sometimes multiple times a day!! But mostly during the night, and when i wake up the phone has rebooted. Last night i turned on flightmode, to see if it had anything todo with connectivity. But it still rebooted on me....I'm thinking of returning the phone and get a new one.

    Another thing is that i have several apps but mostly bebuzz that keeps randomly crashing, not sure if it's related.
    05-20-13 02:19 AM
  14. bmw328i's Avatar
    I have a white z10 Verizon. My phone re boot sometimes twice a day, especially when I have it on blue tooth with my car when I listen to music usually in the morning and it is not wi-fi when this happens and does it at night when charging with alarm and on bedside mode,its done it while I been playing games ...just random some times.when I got my phone it did it 2-3 times a day with Verizon software then I got the AT&T leak the reboots stoped,but I installed 10.1.0.278. Reboots started again 2-3 times a day again

    Posted via CB10
    05-20-13 02:28 AM
  15. bb_linux's Avatar
    Not sure whether to get mine replaced now, sounds like for many new device is fine for a while, then starts more of the same.

    Posted via CB10
    05-20-13 03:23 AM
  16. advias's Avatar
    I have a red LE, European version (STL100-2). No problems /reboots since day one. All updates (oficial & leaks) installed, tested.

    Posted via CB10
    05-20-13 03:35 AM
  17. trsbbs's Avatar
    Come ons, are you serious?
    Did you even read the article and subsequent comments from Kevin himself?
    This random-reboot issue is much wider than "just" US Verizon Z10s...
    If you desire a Verizon exclusive debate, goed ahead and post on their own forum!

    Sorry that your carrier appears to have more "issues" with OS updating and customer support, but Blackberry and all the affected carriers around the globe need to get to the bottem of this unacceptable random-rebooting gate ASAP and develop the much needed fix before this blows up in their face...

    looking at the intermediate results of the poll Kevin just started on the frontpage of Crackberry.com, as promised, indicates that 25% of the 1st 1000 participants is experiencing this random-reboots issue in one or more fasion, a not be underestimated one in fout of each Z10....
    But the topic is "verizon". What you are doing is hijacking a thread. We all do it. But stop tossing rocks and respect your fellow Crackhead!

    Tim


    Posted with a BlackBerry Z10
    avt123 likes this.
    05-20-13 04:07 AM
  18. Omnitech's Avatar
    Last night i turned on flightmode, to see if it had anything todo with connectivity. But it still rebooted on me....

    This is an interesting datapoint to me because I've been trying to find someone who has done exactly that test. (It's a difficult test when a person has a phone that they basically have to disable and be out of touch for a significant length of time in order to test it that way.)

    So just to clarify: you put the Z10 (or Q10?) in "Airplane" or "Flight" mode all night, and when you got up in the morning you found that it had rebooted by itself sometime during that timeframe?
    05-20-13 05:47 AM
  19. jaydee5799's Avatar
    So i wiped my phone accidentally. Long story. And since I did I have not had a reboot. 5 days now. No side loads added back. I always thought that's what it was for my handset. Don't know if this helps anyone. VZW on 10.0.9.422.

    I know I said before I blamed the side loads. This proves it for me anyway. I'm also interested in the idea that there is a memory leak that chokes the phone and makes it reboot to recover. That sounds plausible to me.

    Posted with JayDee's white Z10
    Superfly_FR likes this.
    05-20-13 05:55 AM
  20. Got2Play's Avatar
    Ref Z10 running 10.0.9.422 Verizon Network.

    I too was having this problem and it was getting progressively worst. My Z10 was rebooting at least once a day and finally got to the point it was rebooting for just about anything. I swapped batteries from my wife's Z10 and the problem went away for my phone. I will purchase a new battery for my wife's phone to confirm my results.
    05-20-13 07:35 AM
  21. doeners's Avatar
    This is an interesting datapoint to me because I've been trying to find someone who has done exactly that test. (It's a difficult test when a person has a phone that they basically have to disable and be out of touch for a significant length of time in order to test it that way.)

    So just to clarify: you put the Z10 (or Q10?) in "Airplane" or "Flight" mode all night, and when you got up in the morning you found that it had rebooted by itself sometime during that timeframe?
    I have a Z10 and yes that is correct. When i went to bed i plugged my phone to my (old bb charger) set my phone to Flight mode (and bedside mode) and when i woke up my phone had rebooted.
    05-20-13 07:42 AM
  22. E10CDM's Avatar
    But the topic is "verizon". What you are doing is hijacking a thread. We all do it. But stop tossing rocks and respect your fellow Crackhead!
    Tim
    Thanks Tim & Omnitech for the friendly advise and support after the not so nice "bashing" by avt123, who is not even the OP of this thread..

    I believe to be guilty to what Tim calls "hijackjing" a thread in this case, but was by far not the only one and for sure with reason: to correct OP's (Kevin's) mistake that the random-rebooting is a Verizon only issue. Glad that that issue is out of the air by now!

    Re my treatment and harsh responses from avt123, I left a message at his profile page, he would be a real Crackberry hero if he simply edited/deleted the rants on me personally.. Noticed he has a couple of "banned" friends, so this type of posting might be his preferred style on the other hand..
    Am not responding with rocks again, and do not intend to spoil more energy/words on this after this post. If he simply stays mute, so much for the better also for the rest of us.
    05-20-13 09:00 AM
  23. avt123's Avatar
    Thanks Tim & Omnitech for the friendly advise and support after the not so nice "bashing" by avt123, who is not even the OP of this thread..

    I believe to be guilty to what Tim calls "hijjackjing" a thread, but was by far not the only one and for sure with reason: to currect OP's (Kevin) mistake that the random-rebooting is a Verizon only issue. Glad that that issue is out of the air by now!

    Re my treatment and harsh responses from avt123, I left a message at his profile page, he would be a real Crackberry hero if he simply edited/deleted the rants on me personally.. Noticed he has a couple of "banned" friends, so this type of posting must be his preferred style..
    Am not responding with rocks again, and do not intend to spoil more energy/words on this after this post. If he simply stays mute, so much for the better also for the rest of us.
    I did not bash you. I said you hijacked a thread.

    I'm the one that needs to stay mute? Please, let's get real here. I was just trying to keep something organized. You are trying to use this thread to show your device has a problem to when it was clearly directed at Verizon users. I don't care what was said after the OP. The thread was started for a specific purpose, and that purpose was clear as day.
    05-20-13 09:03 AM
  24. Prancing_Donkey's Avatar
    Verizon Z10 STL100-4 with software 10.0.9.44. New 64-GB SD card. New SIM can with the phone. I had the option to get a "global" version of the phone (which is what I did). No sideloaded apps. The reboots happened before I ever loaded any apps. The phone has rebooted since the day I purchased (launch day). Battery was draining quickly so I switched it to LTE/CDMA mode (this seemed to really help battery life).

    The phone will reboot when I am interactively using it, while sitting in the charger on my desk, or while not in the charger on my desk. This sometimes happens multiple times a day or maybe only every few days. It appears to be very random. I get between 2 and 3 bar of signal strength at my desk.
    05-20-13 09:04 AM
  25. avt123's Avatar
    In case you are not aware: colloquialisms often have very different meanings in different places. He's in Holland Europe, you're in New York USA. (He's also probably not a native English speaker.)
    It's called sarcasm. Maybe I should have included a smiley for those who can't detect it?


    Actually this is simply one of DOZENS of threads on Crackberry about this issue, and it's extremely clear at this point that there is NOTHING distinguishing the issues experienced by Verizon users (including myself) than any other users experiencing the issue. Because, in fact, there has basically been NO common thread of user usage patterns linking all these issues together, and as a result there is NO clear solution that has arisen after THOUSANDS of comments on this over the last couple of months.

    We do not need yet another thread to make it abundantly clear that there is nothing a user can do, regardless which carrier they are on, to "solve" this problem.

    http://forums.crackberry.com/blackbe...eryone-801750/


    Kevin realized after he posted this "Verizon" thread that the issue was spread across most carriers and most regions. (With the exception of places primarily using the STL100-1 model, which for the most part has not demonstrated this problem.) So in actual fact, it does us all a disservice to make the one "official" thread on the issue Verizon-specific. And I say that as a Verizon user.
    But this thread was to provide an update to Verizon users. Not for users of every other carrier and device model to come in and say "MINE TOO!". Does his OP list any infor for other device model users? No. It was a specific response for VErizon customers.

    Given your less-than-astute "attracted to you" comment above, I don't actually blame him at all for wondering about that.
    Once again, it was sarcasm. I have family all around the world.


    My personal opinion is that we are seeing a slightly higher number of VZW users with the problem because of the following COMBINATION of factors:

    1. Verizon is using the oldest firmware series for the Z10 (10.0.9.422/10.0.9.2743) of any major carrier in the world.
    2. Verizon has probably sold more Blackberry Z10 devices than any other single carrier in the world.
    3. Verizon has a unique 700Mhz FD-LTE implementation that is almost entirely unique in the world, necessitating a Z10 model that is for all practical purposes, dedicated to them.
    But the reboots still happen on the leaks as well. And you just agreed with me saying it is possible that Verizon has sold the most Z10s in the world, which is what I said in my post. That it is a possibility.
    05-20-13 09:09 AM
426 ... 910111213 ...

Similar Threads

  1. Replies: 3
    Last Post: 10-26-09, 01:41 PM
  2. uninstalling screenlock solves random reboot issues
    By joec32033 in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 06-03-09, 05:02 PM
  3. uninstalling screenlock solves random reboot issues
    By joec32033 in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 06-03-09, 04:57 PM
  4. Random Rebooting Issue
    By Bigdaddytio in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 05-16-09, 08:29 PM
  5. Any News regarding the "random reboot" issue?
    By DJ G.MAC in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 03-27-09, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD