02-01-14 10:09 AM
221 ... 23456 ...
tools
  1. DLewis13's Avatar
    As an addendum to this thread, anyone from VZW that got the newest update,
    10.2.1.537 (1925) upgrade to the 1926 radio file, or are most keeping official 1899?
    01-24-14 03:55 PM
  2. Foppa_21's Avatar
    Anyone who isn't seeing it via their Z10 or Sachesi, try using Link. Worked for me.
    01-24-14 04:03 PM
  3. theone06's Avatar
    So far have not been able to install apks or even use ported android apps because the runtime just won't start up.

    Posted via CB10
    01-24-14 04:10 PM
  4. i_hiker's Avatar
    I don't have it yet in Chicago, but can't wait! I'm still on Z10STL100-4/10.2.0.1791

    Can anyone who has updated OTA say about how long it took? I have to go somewhere shortly but when it appears I want to get it asap




    Posted via CB10
    524MB in just under an hour...start to finish. However...if you have to go somewhere, cancel or delay the DL. You never know what might happen.
    01-24-14 04:11 PM
  5. DLewis13's Avatar
    BB Link didn't work for me because of having the 1926 radio file, which is
    newer than the 1899 in official VZW release. I had to use Sachesi,
    couldn't get it any other way.

    Anyone who isn't seeing it via their Z10 or Sachesi, try using Link. Worked for me.
    01-24-14 04:22 PM
  6. Aatir Barlas's Avatar
    Update done. Now just waiting for the OS to settle in...before trying out new things.
    Did the OTA way, every thing went smoothly and so far all seems to be working, a bit laggy for obvious reasons, but so far so good.

    Posted via CB10
    01-24-14 04:36 PM
  7. kc0003's Avatar
    As an addendum to this thread, anyone from VZW that got the newest update,
    10.2.1.537 (1925) upgrade to the 1926 radio file, or are most keeping official 1899?
    1899 here...
    01-24-14 04:48 PM
  8. Aatir Barlas's Avatar
    Verizon 10.2.1.537 update-img_20140124_175458.png

    Posted via CB10
    01-24-14 04:55 PM
  9. pastorbrad's Avatar
    Look all I know is my browser works again, it had crapped out on the old official OS. I'm good, I'll leave the fine points to you all.

    Posted via CB10
    FF22 likes this.
    01-24-14 04:57 PM
  10. DickStarrbuck's Avatar
    So far have not been able to install apks or even use ported android apps because the runtime just won't start up.
    I have side loaded apps....Instagram, Tumblr, Pinterest etc., They all remained on my device throughout the update and all seem to be working fine. I have not tried loading any new ones yet.

    Other note: After my initial restart my hub, texting & email were very glitchy and slow. Contacts from existing text convos were not restored, only the persons phone number showed up. I deleted and reinstalled my Gmail, FB & Twitter accounts which all have synced contacts turned on. Then I tried to sync my contacts from my Backup Assistant.....just trying to cover all my "contact-sync" bases. The Backup Assistant was having issues, when I tap "Sync Now" the proccess runs but when it finishes I was getting an error. I just tried it again as I typed this post and it worked this time.

    Everything seems to be working fine on the surface, I havent had much time to get very deep yet.

    Anyone else having issues with anything?
    01-24-14 05:33 PM
  11. Umass021's Avatar
    Anyone get this update in the last 3 hours?

    Sent from my Nexus 10 using CB Forums mobile app
    01-24-14 05:52 PM
  12. misterabrasive's Avatar
    Anyone know what the IMS status setting is for under network connections? This is new to me on Verizon.

    Posted via CB10
    01-24-14 06:23 PM
  13. DLewis13's Avatar
    Click on IMS setting, shows it's Voice, video calling, and RCS using LTE enhanced services.
    Services shows as OFF. Yet Status shows as connected. Gonna have to look it up.

    Anyone know what the IMS status setting is for under network connections? This is new to me on Verizon.

    Posted via CB10
    01-24-14 06:47 PM
  14. DanD2's Avatar
    So I got the note about a software update around 1:15pm today. I just got home and tried to do an update and it tells me I have the latest update. I'm running OS 10.2.0.424, do I have to downgrade to 10.1 for it to recognize? I even tried Sachesi and that doesn't find anything?
    01-24-14 06:52 PM
  15. ndnoutlaw's Avatar
    I've downloaded... smooth and keyboard is a little extra responsive

    Posted via CB10
    01-24-14 06:56 PM
  16. dhbrell10's Avatar
    Had the update at 115 pm eastern . Got home fro work at 5 and the update was gone! Wtf?!!!!

    Posted via CB10
    01-24-14 07:00 PM
  17. hdbulldog4's Avatar
    Updated after lunch. It loaded right over my .1925 leak. No issues. Radio seems to be working better then the one that came with the leak.
    01-24-14 07:13 PM
  18. DanD2's Avatar
    Yeah same here.....FREAKIN Verizon!!!!!
    01-24-14 07:23 PM
  19. Steve54's Avatar
    Have 2 Zeds, and only mine got an update. Don't know what it done yet. Whatever it was, was quick.

    Posted via CB10
    01-24-14 07:47 PM
  20. DickStarrbuck's Avatar
    another note: the "brief" ring tone thats in the "text" folder sounds different. Idk why but its duller or something, hard to explain but its definitely a different sound.
    01-24-14 07:55 PM
  21. DJM626's Avatar
    Click on IMS setting, shows it's Voice, video calling, and RCS using LTE enhanced services.
    Services shows as OFF. Yet Status shows as connected. Gonna have to look it up.
    I have the same deal. Was wondering myself what it was for. Especially the enhanced LTE or whatever it is referred to. Probably something that obviously has not yet been implemented
    01-24-14 07:55 PM
  22. DJM626's Avatar
    another note: the "brief" ring tone thats in the "text" folder sounds different. Idk why but its duller or something, hard to explain but its definitely a different sound.
    I use ring tones that I download from another site. I found they are definitely louder then the stock ones that come with the Z10. Much more volume out of them
    01-24-14 07:59 PM
  23. ingris's Avatar
    I was using 10.2 from Rogers. It's a 509mb download, wonder how much it would be if I was still on 10.1.

    Posted via CB10
    Was using? Did you receive the update on rogers?

    Posted via CB10
    01-24-14 07:59 PM
  24. dnocera's Avatar
    Downloaded and everything is super sweet and 10x better! But, it blocked my SD card after restart. Will be trying to fix this issue anyone else have the same issue?
    01-24-14 08:18 PM
  25. DickStarrbuck's Avatar
    I use ring tones that I download from another site. I found they are definitely louder then the stock ones that come with the Z10. Much more volume out of them
    yeah I think they all sound better....except the "brief" tone......and I guess I only noticed that because I use to have it set for every notification except my actual phone ringer.
    01-24-14 08:36 PM
221 ... 23456 ...

Similar Threads

  1. Top 10 Most Reasonable Requests For BlackBerry 10.3
    By Unbiased Tech in forum BlackBerry 10 OS
    Replies: 184
    Last Post: 04-23-14, 06:14 AM
  2. Verizon just sent me a 10.2.1 update?!?
    By jonassabatini in forum BlackBerry 10 OS
    Replies: 529
    Last Post: 02-04-14, 11:00 PM
  3. 10.2.1.537 is here
    By roguerebellions in forum General Carrier Discussion
    Replies: 33
    Last Post: 01-26-14, 07:53 PM
  4. Verizon 10.2.1.537 update
    By mcolton73 in forum BlackBerry 10 OS
    Replies: 53
    Last Post: 01-25-14, 01:10 PM
  5. The top 5 travel apps for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-24-14, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD