1. CrackBerry Question's Avatar
    I manage our BB's at my office and when I connect a BB Z10 or Q10 to my computer using USB to do a backup, it gets recognized by Windows & Link and then 30 seconds later, it drops or disconnects. I have the latest version of BB Link installed, I've had this problem with Win7, 8.1 & 10. I'm using the USB cable supplied by BB directly in to a USB port on the computer. Any ideas? Thanks
    10-19-15 09:49 AM
  2. DaFoxGrey's Avatar
    So it is multiple devices and computer OS's, but is it the same computer?
    Also, is the USB port on the computer a USB2.x or USB3.x port? If 3.x, try a 2.x port.
    10-19-15 10:31 AM

Similar Threads

  1. Is BB really going to drop it's own OS for Android?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 44
    Last Post: 01-15-16, 08:02 PM
  2. Weak WiFi signal and frequent drop - a hardware issue?
    By lukatrifunovict in forum BlackBerry Z30
    Replies: 28
    Last Post: 12-15-15, 01:09 PM
  3. Can I persuade my PP to automatically connect to the car audio?
    By jamescarruthers in forum BlackBerry Passport
    Replies: 6
    Last Post: 10-23-15, 03:50 AM
  4. I cannot connect to a network...
    By Neiun in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-17-15, 10:53 AM
  5. Help! Passport Won't Connect to Network! EXT is listed as Network
    By europolska00 in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-16-15, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD