1. kaaylynn's Avatar
    I recently got a new car and the media player in it has a slot to plug a usb into. It is supposed to allow you to charge your phone and play the media off of it. However, when I plug by z10 into it a message pops up on my screen saying that it is trying to connect to computer but can't? For now I am just using the head phone to head phone cord. I would love to actually use the usb though. Anyone have any ideas on how to prevent this from happening? Tomorrow I will take a screen shot of the message that pops up, it doesn't let me do anything because of this. Any help would be greatly appreciated! Thanks!

    Posted via CB10 on my amazingly awesome Z10
    05-02-13 12:06 AM
  2. Thunderbuck's Avatar
    You may need to turn on the USB storage feature. Go into Settings/Storage and Access, and at the bottom there's a switch to turn on USB Mass Storage. Once you do that, anything you plug your phone into (including computers and your car stereo) will view your phone as a USB drive.
    bintheredundat likes this.
    05-02-13 12:09 AM
  3. kaaylynn's Avatar
    You may need to turn on the USB storage feature. Go into Settings/Storage and Access, and at the bottom there's a switch to turn on USB Mass Storage. Once you do that, anything you plug your phone into (including computers and your car stereo) will view your phone as a USB drive.
    Thank you! That makes sense. I didn't even think about doing that. I'll post tomorrow and let you know if it worked =)

    Posted via CB10 on my amazingly awesome Z10
    05-02-13 12:13 AM
  4. gsk87's Avatar
    I have the same issue I was able to plug in my bold into the cars usb and it would work no problem.. I had a problem with the Q10 and Z10 I need to try if that works.
    05-05-13 07:35 PM
  5. kaaylynn's Avatar
    It did work

    Posted via CB10 on my amazingly awesome Z10
    jerryeight likes this.
    05-06-13 08:17 PM

Similar Threads

  1. USB & BIS connection problems
    By eezyt24 in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 06-19-12, 12:23 PM
  2. Vista USB Connection Problems
    By Sniperet in forum BlackBerry Storm Series
    Replies: 0
    Last Post: 04-02-09, 05:15 PM
  3. Pearl 8130 USB connection problems.
    By Alasdair1994 in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 02-23-09, 01:41 PM
  4. USB Connection Problem
    By bfloyd2008 in forum BlackBerry Pearl Series
    Replies: 1
    Last Post: 02-06-09, 04:09 PM
  5. USB connect problem
    By hughc in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 01-18-09, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD