1. stroker383's Avatar
    hello all, recently upgraded from my torch 9810 to a Z10 and getting BB Link set up on my pc, and when it comes to part 3/3 about linked devices and remote file access, it says that no BB OS10 device is associated with my BB ID. I have link turned on, on my phone, and i am able to sign in in step 2/3, so wondering what is going on. same problem with the software on my work pc. any ideas? thanks
    02-08-14 02:26 PM
  2. FF22's Avatar
    try logging in on pc to the bbid site. also if a new bbid, it can sometimes take a bit before it is established
    02-08-14 05:56 PM
  3. stroker383's Avatar
    able to log in on bbid site, and no it is not a new id.
    02-08-14 11:09 PM

Similar Threads

  1. Problem connecting to Exchange 2010
    By Ron Tiso in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 16
    Last Post: 04-28-14, 02:14 AM
  2. I tried to Kill my Z30, and in the end it Killed Me!
    By Playbook007 in forum BlackBerry Z30
    Replies: 48
    Last Post: 02-11-14, 01:30 PM
  3. Just Got Off the Phone with Virgin Mobile, Is this True?
    By BlackBerryEnthusiast in forum BlackBerry Z10
    Replies: 66
    Last Post: 02-10-14, 10:56 PM
  4. Help choosing best Monitor and Bluetooth keyboard for Z10
    By Raging123 in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-10-14, 07:19 AM
  5. Watch2Watch for BlackBerry 10 lets you send messages directly to a Pebble watch
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-08-14, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD