1. kartracer73's Avatar
    If you're having problems with your Bluetooth being disabled after the latest devise software update, this is most likely because you have an Exchange email account on your phone. Delete it and your Bluetooth will re-enable. I sincerely hope this is a bug as I need both my exchange emails and Bluetooth working. It was working fine until the update. I sincerely hope BB will come up with a fix soon! Like this week? I'm now having to choose either to keep my job or being safe while behind the wheel. Thanks!!

    This was posted by user willardv in the response to my post. I hope Blackberry is not going to use what he suggested as a solution as creating an account with no password is not an option for me.

    "Believe it or not - it's because of your Exchange (work) email account. Delete that, reboot and blue tooth will be enabled again.

    The phone is reporting to your work server that it has no password on it - see Crackberry forums for more info.

    The only way to fix it is to have your IT people create a special account on their exchange server for you that requires no password on your phone. Working for me."
    01-30-14 07:01 PM
  2. Supa_Fly1's Avatar
    What??

    Ok - let's start with you talking to your Exchange Administrators and I.T. Personnel about restrictions associated with EAS enabled accounts. Get FILL information. And reply back to This thread.

    Next - some questions.
    What industry is your work exchange servers within? (Finance industry will have more stringent restrictions than say construction)
    What is your job title or level manager, director, VP, ?
    (this may have more restrictions than the common employees at lower level depending on your access to critical and restricted information I'd leaked can weaken or out the company into legal matters with competitors investors and other senior staff)

    Another question, what devices from It or IT Security are "approve" for access to Exchange?

    Is your exchange server hosted?

    These are the ki DS of questions ANYONE trying to setup any mobile device to access their work infrastructure should consider.

    BlackBerry Q10 ? & Full Metal CB10!
    01-30-14 07:10 PM
  3. willm's Avatar
    I use exchange, with a password and have had 10.2.0 and 10.2.1 with every leak that has come out...and my Bluetooth works too. Is this a BES problem?

    Posted via Crack-a-lackin' 10.2.1.1925
    01-30-14 07:34 PM
  4. Lt.Lawl's Avatar
    I know my battery life was horrible when I added my exchange account and back to normal after removal.

    Posted via CB10
    01-30-14 08:14 PM
  5. allwi's Avatar
    No issues for me either. Bluetooth works and battery - after the phone has settled - also
    01-30-14 08:50 PM
  6. HotFix's Avatar
    Disabling blue tooth is a policy setting on an ActiveSync security policy, so as Supa_Fly1 stated you need to get the full details on the settings on the ActiveSync policy assigned to your account.

    I can't think of why someone would want to disable blue tooth on their users devices, but it's there and a bit someone can flip.

    BlackBerry added support for this in 10.2:
    http://en.m.wikipedia.org/wiki/Compa...veSync_Clients

    There have been some complaints that requiring a device password is causing some wonky behavior in 10.2.1, but hopefully that will be addressed soon.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    Supa_Fly1 likes this.
    01-30-14 09:43 PM
  7. Overlake's Avatar
    There have been some complaints that requiring a device password is causing some wonky behavior in 10.2.1, but hopefully that will be addressed soon.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    I think this is my issue. My company requires a four digit security pin. Whenever I reboot my Q10, it asks for my pin twice and only then will it load back my exchange data as if i'm setting it up for the first time. it's really annoying and makes using a q10 a no go.

    thing is i think blackberry is now shipping new q10s with 10.2 preloaded. i'm on tmobile. i'm trying to figure out how to resolve this with my corp IT team, but given such low number of users, not thinking it's a priority tof ind a fix which sux and is a fundamental problem with people wanting to continue to use bb phones.

    Any tips? thanks.
    02-14-14 11:57 AM
  8. HotFix's Avatar
    The tip is to upgrade to the OS released today as it appears to have addressed the Exchange ActiveSync policy issues.

    I haven't downloaded it yet myself to verify, but others have.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    02-14-14 05:47 PM

Similar Threads

  1. Issues with smileys on 10.2.1
    By eraserx in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-31-14, 12:07 AM
  2. Is it me or the bbm for android and iPhone down again????
    By ajsanon in forum General BBM Chat
    Replies: 27
    Last Post: 01-30-14, 09:51 PM
  3. BBM down again for Android and iOS?
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-30-14, 06:50 PM
  4. Replies: 2
    Last Post: 01-30-14, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD