1. 4K1R487's Avatar
    Hey CB Users!
    I recently updated my Z10 to 10.2.0.424 and since the update any videos watched online (on native browser, evolution browser, pretty much any browser) has really stop/start choppy sound!! It is incredibly annoying and i feel is ruining the usability of my beloved Z10!
    It doesn't happen on mobile YouTube but if I switch to desktop version the same thing happens..
    Anyone else had this problem or know if there's anything that can be done?? Have tried messing with all different settings which makes me think it's is a fault in the OS update.
    Any help would be massively appreciated!
    Thanks guys.
    4K1R487

    Posted via CB10
    01-26-14 05:18 AM
  2. Bla1ze's Avatar
    You can try reloading your OS, update to one of the newer leaks or wait for the 10.2.1 official which should be arriving soon.
    01-26-14 05:24 AM
  3. 4K1R487's Avatar
    Ok thanks, so you agree it sounds like an OS issue?? I was thinking this is probably gonna be the only way out.. =/

    Posted via CB10
    01-26-14 05:30 AM
  4. anischab's Avatar
    My Q10 is on 10.2.0.424 and I have no problems like that!

    Posted via my BlackBerry*Q10, Germany
    01-26-14 05:46 AM
  5. ruhban's Avatar
    Ok thanks, so you agree it sounds like an OS issue?? I was thinking this is probably gonna be the only way out.. =/

    Posted via CB10
    Yup it's on OS issue I've had the same issue since I updated mind to 10.2.
    Z10STL100-2/10.2.0.1791

    Posted via CB10
    01-26-14 06:45 AM
  6. 4K1R487's Avatar
    Yup it's on OS issue I've had the same issue since I updated mind to 10.2.
    Z10STL100-2/10.2.0.1791

    Posted via CB10
    So annoying isn't it! >=( hopefully will be sorted in 10.2.1, anyone know when UK release is as I've only heard of 28th Jan for Australia so far..?

    Posted via CB10
    01-26-14 08:01 AM
  7. AlfieBriggs's Avatar
    Depends what network I'm on Three UK and they rolled out 10.2 like the day it was first rolled out.

    Posted via CB10
    01-26-14 08:08 AM
  8. 4K1R487's Avatar
    Depends what network I'm on Three UK and they rolled out 10.2 like the day it was first rolled out.

    Posted via CB10
    Awesome! I'm on Three UK also so hopefully if that's the case may have it sorted by Tuesday! Lol

    Posted via CB10
    01-26-14 08:12 AM

Similar Threads

  1. BlackBerry World Issues *Help*
    By shibby080 in forum BlackBerry Z10
    Replies: 7
    Last Post: 01-26-14, 12:03 PM
  2. New BlackBerry devices to debut at MWC: Hon Hai chair
    By toc610 in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 01-26-14, 03:41 AM
  3. BlackBerry ID email is going away..help!!!
    By Chris Jones83 in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-26-14, 02:35 AM
  4. Money Plus gets updated with improved UI colors, ability to enter transfer transactions and more
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-26-14, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD