1. kumailabbas's Avatar
    when i uninstall an app which is downloaded from playstore it asks me "do you want to uninstall the app" after clicking yes it does nothing...it just takes me back to the home ..how can fix it??
    04-19-16 10:36 AM
  2. KemKev's Avatar
    I discovered the same problem a couple days ago when trying to uninstall Drupe from my PP. It asks the same questions, starts the process, and then crashes. Funnily, the icon is gone but when I go back into the Playstore, it shows the app is still installed. Really weird as I thought the problem with uninstalling Android apps was resolved.
    04-19-16 10:56 AM
  3. Lusitano17's Avatar
    Problem is resolved only if you roll back to previous runtime or install the BBW android runtime patch correctly.
    Any updates to OS v.2876 do not automatically update the runtime...probably have to wait for 10.3.3 to see that error resolved.

    In the interim go to BBW and download the patch...reboot device. Hopefully that solves your issue. If not you may have an errant app which requires an alternative app to remove it.

    http://support.blackberry.com/kb/art...nguage=English
    04-19-16 01:16 PM
  4. David Jimba's Avatar
    a friend of mine had this issue. he had to back up his phone and autoload using the latest autoloader available; then when restoring the phone using blackberry link; select the apps you want to specifically restore and leave the rest.
    04-20-16 12:21 PM

Similar Threads

  1. iCloud / Outlook 2010 sync with BB Link?
    By nsiotto in forum BlackBerry Z30
    Replies: 3
    Last Post: 09-07-16, 02:33 AM
  2. Blackberry Z10 wont boot help urgent!!!
    By Dsillytv in forum Ask a Question
    Replies: 6
    Last Post: 04-21-16, 02:24 PM
  3. priv, hub does not respond
    By crystal dream in forum BlackBerry Priv
    Replies: 3
    Last Post: 04-19-16, 01:27 PM
  4. Replies: 2
    Last Post: 04-19-16, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD