12-26-13 09:07 AM
75 123
tools
  1. pvphooman's Avatar
    Kind of a dumb question at this point, but is your browser accepting cookies? Maybe try clearing them too.

    - aBBuser
    08-28-13 03:22 PM
  2. jb4trucks's Avatar
    I get that at Starbucks from time to time. And when it happens blocks all inbound msgs till I turn off the wifi

    Posted via CB10
    08-28-13 07:34 PM
  3. Phil Schulte's Avatar
    So sad that most of the answers went in a wrong direction. Please accept that Z10 wifi receiver is so special, sometimes you have to change the settings in your Router. I had issues with FtitzBox in connecting wifi, when I shifted to a new apartment (now please don't tell me that I don't know the wifi world), and solved problem by changing Router setting, which affected my flat mates, because they had to change their settings in their devices too but now they like my Z10).
    When you are visiting somewhere, you cannot request your host to change settings in his Router. He will think you are crazy, because you are the first one who is complaining or may be the second BlackBerry user.
    I know we BlackBerry have problem. Not the whole world. That's why I just give up trying connecting wifi if it doesn't connect after 3 times.
    BUT I am happy with my Z10!

    Z10STL100-2/10.1.0.4633 Germany
    This is actually the same thing that happened to me! Everytime I tried to log into our wifi at home it wouldn't let me plus it disconnected all other devices in the house until I updated the router's firmware. Also in wifi settings I changed the band type from Dual Band to 2.4 Ghz to match it with the router since it doesn't use the 5 Ghz frequency.

    via CB10 on STL100-2 rockin' 10.2.0.1443
    08-28-13 07:51 PM
  4. AlfredtseboJohn's Avatar
    So, I'm at a hotel, a long way from home, and I was really looking forward to using my Z10 to stay connected with home. The Hotel offers free internet, but it's of the type that requires you to put a password into a web browser login screen when you first connect. The connection is actually rock solid, with great signal, and my computer is having no problems connecting. Neither are my friends iPhones or Androids. My Z10, however, connects, but then has a notification that says:

    "This network appears to have limited internet access as some websites are unreachable. To fully access the internet, connect to another network"

    So far, I've tried disconnecting and reconnecting, and deleting the saved network and reconnecting. Opening the browser and trying to go to a website just comes up with the connection error. Wifi works fine elsewhere and this one is working fine for everyone else, so I have to say, it's rather frustrating.

    Anyone have any ideas?
    Ma'am As Coated above "This Internet Connection Has A Limited Access", Its Self Explanatory As It Says That, The Data Allocated For Each Customer Are Limited, No One Will Ever Exceed The Given Amount, So As For Your Z10 It Made It Easier For You By Warning You Before Proceeding Any further To Avoid Friction/Terrible Cut-off/Disconnection!. Think About It!, Who Can Ever Give You A Full Access To Internet For Free!?.
    08-28-13 08:04 PM
  5. gariac's Avatar
    This is actually the same thing that happened to me! Everytime I tried to log into our wifi at home it wouldn't let me plus it disconnected all other devices in the house until I updated the router's firmware. Also in wifi settings I changed the band type from Dual Band to 2.4 Ghz to match it with the router since it doesn't use the 5 Ghz frequency.

    via CB10 on STL100-2 rockin' 10.2.0.1443
    I didn't nothing special to use my Z10 on my router. However, since you mentioned dual band, let me point out that dual band routers are notoriously buggy. Even after all these years, they still have issues. It is best to avoid buying dual band routers.
    08-29-13 01:26 AM
  6. gariac's Avatar
    I don't know how one would update every hotspot router in public areas. This is not a feature and if it is then it isn't working properly. Public hot spots doesn't even pop up when it is detected even though the setting has been enabled. It only pops up if it detects a hotspot that has previously been saved. Even when it does pop-up for a previously saved connection, it doesn't connect because it doesn't properly hand off the connection and therefor not connecting to the hotspot's login page. Been like this since day 1 and even after putting 10.2.1047 leak.

    Posted via CB10
    I'm not sure what you mean by pop up. If you mean automatic connection, then you would have had to have seen the router SSID before. Otherwise you need to go to wifi and search for available WAPs.

    This is a good place to remind people that if you have saved WAP data on your phone for automatic connection, the phone will always be probing to find that access point. It will be spitting out your MAC. If you don't like being tracked, don't use the automatic connection feature.

    Note that the wifi probe will search for every access point on the list. If you use wifi at your mistress' flat or at the local whorehouse. that will be broadcast. ;-) Or basically every place you use wifi, including the SSID of your home wifi. I always tell people to never use their name in the SSID, or anything related to your location. In the US, you can add a suffix of "_nomap" to the SSID, and maybe if Google is in the mood, they won't log your router data.
    08-29-13 01:35 AM
  7. cyberjunkie1's Avatar
    I'm not sure what you mean by pop up. If you mean automatic connection, then you would have had to have seen the router SSID before. Otherwise you need to go to wifi and search for available WAPs.

    This is a good place to remind people that if you have saved WAP data on your phone for automatic connection, the phone will always be probing to find that access point. It will be spitting out your MAC. If you don't like being tracked, don't use the automatic connection feature.

    Note that the wifi probe will search for every access point on the list. If you use wifi at your mistress' flat or at the local whorehouse. that will be broadcast. ;-) Or basically every place you use wifi, including the SSID of your home wifi. I always tell people to never use their name in the SSID, or anything related to your location. In the US, you can add a suffix of "_nomap" to the SSID, and maybe if Google is in the mood, they won't log your router data.
    I meant that when there is an available wifi nearby such as Starbucks or another wifi, the phone does not give me the option to connect nor does it tell me it is available. I know if it is saved that it will automatically connect already.

    Posted via CB10
    08-29-13 07:35 AM
  8. gariac's Avatar
    I meant that when there is an available wifi nearby such as Starbucks or another wifi, the phone does not give me the option to connect nor does it tell me it is available. I know if it is saved that it will automatically connect already.

    Posted via CB10
    But if you never saved the WAP, it will never pop up. You have to go to wifi and do a search for available WAPs.

    So are you saying you go to the wifi search and don't see the WAP. Now that is a problem.

    Years ago I had an issue with a Bold using wifi on a mesh. It didn't like seeing multiple WAPs with the same SSID. Remember, a blackberry easily sees wifi 300ft away. That problem went away on the Bold later. I have not used the Z10 on a mesh yet, nor do I have one handy to test out.
    08-29-13 03:17 PM
  9. cyberjunkie1's Avatar
    But if you never saved the WAP, it will never pop up. You have to go to wifi and do a search for available WAPs.

    So are you saying you go to the wifi search and don't see the WAP. Now that is a problem.

    Years ago I had an issue with a Bold using wifi on a mesh. It didn't like seeing multiple WAPs with the same SSID. Remember, a blackberry easily sees wifi 300ft away. That problem went away on the Bold later. I have not used the Z10 on a mesh yet, nor do I have one handy to test out.
    My bad, I read the settings and it says when a saved connection is detected. Anyways, I still have the issue of the hand over not working properly. My work around so far is to turn off data and the hotspot's login page works. Otherwise it doesn't work and keeps using my data.


    Posted via CB10
    08-29-13 03:29 PM
  10. dee.'s Avatar
    Try to enable IPV6 from the network connections > wifi > saved networks. This is under the assumption you have the free hotel Internet profile saved.

    That's happened a few times when my z10 would connect to my work wifi. Limited access, need to log in. Sometime the log in screen would pop up and other times I was SOL. So I switched on the IPV6 and it connected every time and I didn't have to log in anymore.

    Hope this helps!

    Posted via CB10
    08-29-13 04:34 PM
  11. floridarandy's Avatar
    When this happens to me its usually because you need to open your browser and accept the operating agreement with the hotel....even if cost isn't involved.
    08-29-13 04:51 PM
  12. pttptppt's Avatar
    Usually on the z10, you have to let it stay connected for a few minutes and then it'll show up. It takes from 1 to 10 minutes for this to happen

    Posted via CB10
    08-29-13 05:21 PM
  13. sbx9900's Avatar
    My wifi connection at home also drops intermittently, not only with my Q10, but also with the wife's Z10, and also with 2 bold 9900's.

    When my daughter went to France, UK and Ireland with her 9900, we thought we could maximize the wifi calling feature and BBM a lot when she is connected to her hotel's wifi. But we were able to do wifi calling only once. When she got disconnected while in the middle of the first call, she was not able to connect again to do wifi calling nor bbm. Even when she transferred hotels. But of course, other people were able to connect with their laptops and iphones, but not her 9900. So we just ended up activating roaming for her to communicate with me.

    I have visited other threads like this here in CB but i have not found the solution. I have just turned mobile services off, data services off and only wifi is on. Wifi shows that im connected to my home wifi, but that there is limited connectivity. When this happens, i usually reset the router and everything would be fine for some time, until the connection is dropped again.

    This time, i deleted the saved wifi profile, and tried to connect again to my wifi. but this time, i changed to 2.4 ghz band, not dual band. And i was able to connect. I hope this holds...
    08-31-13 07:58 AM
  14. gariac's Avatar
    When this happens to me its usually because you need to open your browser and accept the operating agreement with the hotel....even if cost isn't involved.
    I have noticed this as well. That is, you get connected, but the "terms of service" page doesn't pop up. I have seen it show up in the hub as a notice. But when you first use the browser, the WAP will feed you the terms of service page. But this isn't unique to the Z10. My Bold did the same thing.
    08-31-13 06:48 PM
  15. gariac's Avatar
    My wifi connection at home also drops intermittently, not only with my Q10, but also with the wife's Z10, and also with 2 bold 9900's.

    When my daughter went to France, UK and Ireland with her 9900, we thought we could maximize the wifi calling feature and BBM a lot when she is connected to her hotel's wifi. But we were able to do wifi calling only once. When she got disconnected while in the middle of the first call, she was not able to connect again to do wifi calling nor bbm. Even when she transferred hotels. But of course, other people were able to connect with their laptops and iphones, but not her 9900. So we just ended up activating roaming for her to communicate with me.

    I have visited other threads like this here in CB but i have not found the solution. I have just turned mobile services off, data services off and only wifi is on. Wifi shows that im connected to my home wifi, but that there is limited connectivity. When this happens, i usually reset the router and everything would be fine for some time, until the connection is dropped again.

    This time, i deleted the saved wifi profile, and tried to connect again to my wifi. but this time, i changed to 2.4 ghz band, not dual band. And i was able to connect. I hope this holds...
    Regarding wifi calling (actually UMA in the case of the Bold), I found that if the phone has been out of service for a while and then you suddenly get wifi, it won't work until you feed it the service books. I used UMA many times in areas that have no cellular at all and found this necessary. The deal with UMA and I suppose wifi calling is that it could be spoofed. I haven't heard of this happening, but lets face it, you have a plain data connection, not a tower, so the carrier does have to use a bit of caution. Now speaking for how T-Mobile handles this, there is a certificate in the phone. Since phones can be sold unlocked, I believe when you use the phone the first time with the simcard, you get this certificate. Remember, people also wipe their phones, so you need a way to get the certificate into the phone other than having it being "born" there.

    UMA and wifi calling borders on a black hole of information. The carriers don't want to reveal too much about it because they don't want it hacked. SInce my Bold is T-mobile, I can't comment on how it was done on the 9900. But there is "provisioning" for UMA and I presume wifi calling. If you put the phone in engineering mode, you can change the provisioning. There are several versions, some standard and some specific to the carrier.

    One thing I found with T-mobile is if you put a phone on their network that they are not aware off, i.e. don't have the IMSI, it works fine over the tower, probably due to the valid simcard, but doesn't work (or didn't in my case) for UMA. I had broken my 9700 and got a 9780 off of Craigslist, It worked fine on T-mobile since it was unlocked, but would not work on UMA, even though it had the T-mobile certificate and was provisioned. It only worked once they had my IMSI.

    The only time I ever had the Bold not work when other phones did was for ad hoc networks. I don't known about BB10, but the older RIM OS would not allow ad hoc wifi for security reasons. You could see it, but not connect.

    I've done my share of drive-by hacking over wifi, basically making calls in areas without T-mobile service over wifi. I never had a problem connecting to any wifi that wasn't a mesh.
    08-31-13 07:06 PM
  16. Ryan Kwan1's Avatar
    Still can't get this to work.... tried hard resetting... tried deleting the network and trying again.... also tried just using the browser.... my laptop and other ppls phones work but my z10...is there something I have to do to the settings


    Unable to use Hotel Internet-crackberry-image.jpg

    Posted via CB10
    10-14-13 09:20 AM
  17. i_hiker's Avatar
    There IS a problem or bug with the way the Z10 connects to SOME public access WiFi providers.We need to let BlackBerry know that when the device is given a .252 (/2) which is a 4-ip subnet address it is unable to function. When given a .0 (/24) or 256-ip subnet (standard class-C) it works fine. This is the same problem we saw previously with some iOS devices which Apple fixed.

    Plain and simple...this IS a Blackberry issue and they need to fix it! Hopefully, very soon!!!
    10-14-13 11:18 AM
  18. Javid Gozalov's Avatar
    Oh snap. I had this problem on vacation in Turkey, only my Z10 didn't work... tried everything, talked to their it team and we quickly figured out it was due to the BB10's new security. So the last 2 days I thought I'd give it a go again and it bloody worked! Weird indeed.

    Had the same error message btw.

    Posted via CB10
    10-14-13 11:22 AM
  19. nico2004's Avatar
    I travel a bit because of work we always stay at Hilton hotels and we get free wifi and work perfectly, I'm mad at hilton for not making an app for BlackBerry users and I'm letting them know about it, but that's a different topic.


    BlackBerry Z10, powerful tool indeed.
    10-14-13 11:27 AM
  20. chrispmoto's Avatar
    My 9900 did NOT work on Wifi, especially out of Canada, my Z10 has worked like a charm for me every time!

    Posted via CB10
    10-14-13 11:28 AM
  21. jteagle's Avatar
    I get this error all the time when using public wifi, especially at Starbucks. Interestingly my wife's q10 doesn't seem to have the problem.

    On Starbuck's wifi I can't even get to the page to accept terms. Sometimes if I turn off cellular data I can get it to load the terms page. I'll try the "hand off" setting and see if that helps. My tablets and computers never have the issue, just the z10.
    10-14-13 09:12 PM
  22. mmk1954's Avatar
    I had the wifi issue with the torch. But the Z10 seems to connect to even a sniff of a wifi network from Hamilton all the way down to the Florida Keys! The PlayBook is hit and miss with hotel wifi but the z10 is a work horse!

    Posted via CB10
    10-14-13 09:41 PM
  23. bassicmama's Avatar
    I can't connect to any public wife since loading 10.2.1.1055. It gives me the prompt, then when I click open, instead of the terms and login button I get an old school msg from BlackBerry saying "your phone is now connected to the internet"...except it is still on 3G. No error msg.
    12-21-13 12:39 PM
  24. Dr J39's Avatar
    Ma'am As Coated above "This Internet Connection Has A Limited Access", Its Self Explanatory As It Says That, The Data Allocated For Each Customer Are Limited, No One Will Ever Exceed The Given Amount, So As For Your Z10 It Made It Easier For You By Warning You Before Proceeding Any further To Avoid Friction/Terrible Cut-off/Disconnection!. Think About It!, Who Can Ever Give You A Full Access To Internet For Free!?.
    Not true. Limited access means you have a connection to the local router, but not to the internet.
    12-26-13 01:11 AM
  25. scrannel's Avatar
    I can't connect to any public wife since loading 10.2.1.1055. It gives me the prompt, then when I click open, instead of the terms and login button I get an old school msg from BlackBerry saying "your phone is now connected to the internet"...except it is still on 3G. No error msg.
    You look too young to be connecting with wives anyway. Especially in public.
    12-26-13 09:07 AM
75 123

Similar Threads

  1. Bold 9650 best way to transfer to Q10
    By dpoverlord in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 09-04-13, 02:53 AM
  2. STL100-1 seems to be bad
    By AJMR2498 in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-28-13, 06:06 PM
  3. Verizon Mobile Hot spot? How to setup
    By dpoverlord in forum General Carrier Discussion
    Replies: 15
    Last Post: 08-28-13, 03:25 PM
  4. Nice to have BBs! Apple Allows Police to Shut Down Camera/Video on iPhones
    By BB_BxNyc in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 08-28-13, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD