12-26-13 09:07 AM
75 123
  1. hauger's Avatar
    So, I'm at a hotel, a long way from home, and I was really looking forward to using my Z10 to stay connected with home. The Hotel offers free internet, but it's of the type that requires you to put a password into a web browser login screen when you first connect. The connection is actually rock solid, with great signal, and my computer is having no problems connecting. Neither are my friends iPhones or Androids. My Z10, however, connects, but then has a notification that says:

    "This network appears to have limited internet access as some websites are unreachable. To fully access the internet, connect to another network"

    So far, I've tried disconnecting and reconnecting, and deleting the saved network and reconnecting. Opening the browser and trying to go to a website just comes up with the connection error. Wifi works fine elsewhere and this one is working fine for everyone else, so I have to say, it's rather frustrating.

    Anyone have any ideas?
    08-27-13 03:12 AM
  2. Bla1ze's Avatar
    How many devices do you currently have connected under that one password and login? From my experience, hotels often times only allow 2-3 actual connections using any given password and then the rest just get booted off.

    They also tend to use repeaters to boost signal, in which case go into Settings, WiFi, Advanced, Saved networks and find the hotel connection. Under the advanced settings, enable the box that says "Inter-Access point Handover" as it will allow the device to transfer between the WiFi spots easier.
    todbanner and awindsr like this.
    08-27-13 03:25 AM
  3. hauger's Avatar
    Currently one, and originally none. The issue is more a case of not being able to get to the password web page. The Z10 recognizes it as a limited connection and not a hotspot, so it never brings up the hotspot login page. Trying to force it to come up by using the browser just results in a can't resolve error.
    08-27-13 03:31 AM
  4. gariac's Avatar
    How about just trying to use the browser? Then the hotel wifi might let you in.

    The hand off setting mentioned in the other post also sounds like a good idea. You need that for meshes. (Seems to me that option might let you get spoofed, which is why it isn't the normal setting.)

    Posted via CB10
    08-27-13 03:55 AM
  5. DoctorNeutron's Avatar
    Have seen this issue at hospitals. In talking to one's IT guys, they explained that several long-term patients were rabid gamers.....In such cases I would just switch on my Verizon JetPack and get on with my life. Doc Neutron
    08-27-13 04:15 AM
  6. hauger's Avatar
    Again, I tried the browser but since the phone sees it as a Limited Connection, any attempt results in "Cannot resolve host".

    Extremely frustrating when every other phone is working.
    08-27-13 11:29 AM
  7. scrannel's Avatar
    OK, so your z10 connects to other wifi-sites no sweat? I mean, using a login?
    08-27-13 11:38 AM
  8. anon(3987448)'s Avatar
    Try changing the browser to desktop mode

    Unable to use Hotel Internet-img_00007683.png

    Posted via CB10, Bell BlackBerry Z10.. pin:2AB81BAE. Z10STL100-3/
    08-27-13 11:39 AM
  9. sxnieves30's Avatar
    It's obviously not an issue with your z10. Unless you have the issue with other wifi networks which I'm guessing it's not that case. Common sense...what is it?

    Posted via CB10
    08-27-13 11:41 AM
  10. scrannel's Avatar
    Can you try another browser? (not sure if there is another you can run on Z10). Have seen this issue reported on Android in the past and running an "after market" browser seemed to sort.
    08-27-13 11:44 AM
  11. kbz1960's Avatar
    I had trouble with my playbook at a hotel also. I did get the page to accept but it would constantly drop when nothing else did. Sorry I can't help.
    08-27-13 11:44 AM
  12. hauger's Avatar
    It's obviously not an issue with your z10. Unless you have the issue with other wifi networks which I'm guessing it's not that case. Common sense...what is it?

    Posted via CB10
    Well, see, I have to disagree. If everyone else around me with other products (laptop/tablets/phones) can connect without issue, then I'd say it is an issue with the Z10.

    I haven't had any issues with hotspots before. It frequently connects to the unsecured wifi and then recognizes it as a hotspot, frequently bring up a browser window for me to sign in at. In this case it simply isn't recognizing it as a hotspot. Somehow, my Z10 (and nobody else on other equipment) sees the hotspot as a limited connectivity signal that's not able to reach the internet as a whole, so it goes nowhere.

    I doubt it's the browser, I'm more convinced it's a failure of the Z10 to recognize the hotspot as it is. Having said that, when I get a chance, I'll try switching it to Desktop Browser mode.

    Thanks for all the help though, I'm thinking I might just have to live without until I get to the next hotel.
    08-27-13 12:47 PM
  13. Gearheadaddy's Avatar
    Ask someone at the front desk. The concierge will generally know how to resolve this issue.

    Rockin' Unlocked Runtime
    08-27-13 12:47 PM
  14. andyj1967's Avatar
    Also try turning wifi off and then on, and it may ask you to log on to the network.

    Posted via CB10
    08-27-13 02:56 PM
  15. bintheredundat's Avatar
    Odd issue. I often have to hit refresh a few times on the browser to get the web login to work.
    If that doesn't work try a hard reset....could be a one off glitch? (hopefully)

    Posted via CB10 on my Z10 Oreo
    08-27-13 03:36 PM
  16. Chanlion's Avatar
    Connect, even if it says that, wait a little longer, don't touch it. Then a prompt will eventually open asking you to login.
    08-27-13 03:39 PM
  17. djenkins6's Avatar
    I sometimes get this issue, will work at the hotel one day and then another it just won't pop up with the login screen even though it shows five bars and says connected. Sometimes opening the browser and putting in www.google.com will get it to pop up, sometime does it. Sometimes turning off wifi and on again, and/or deleting the connection and trying again. It's just a pain and can take a while to force it to get going. PS I had same issue at same hotel with my new Nexus 7 the other day and that time the z10 connected first time.

    Posted via CB10
    08-27-13 03:42 PM
  18. uzmarvel's Avatar
    Blackberry should be notified about this. It appears to be a bug, I see this sometimes with my Home wifi.
    08-27-13 03:47 PM
  19. sjwpenney's Avatar
    I sometimes see a notice next to the icon in the wifi list saying "disabled". Not sure if this is the case here but if so you need to try to go into advance settings (I think I go to this by trying to delete the network and then it opens up the advanced settings) and from there you can simply "enable". May be way off on this advice but hope it helps.
    08-27-13 03:54 PM
  20. Carjackd's Avatar
    Free Internet, and then they charge for porn PPV. Do they not get the concept?

    Posted via the best Keyboard in Existence my Mo Fo Z10
    Thunderbuck likes this.
    08-27-13 03:57 PM
  21. goonerkhan's Avatar
    Have exactly the same issue at work . Previously bold which was dead slow but at least used to take me to the wife log in page and would connect. Now my z 10 has never reached the log in page and I get the same message as you do.

    Posted via CB10
    08-27-13 03:59 PM
  22. singhavi's Avatar
    Guys, had the exact same issue while I was in Greece. Initially the z10 connected to the hotel wifi without any issues. Then each time I would go to the lobby area to connect again it would recognise the hotspot and would tell me I had limited access, whereas there would be around 10 people happily connected mostly using iPhones and ipads. It was very annoying and I rebooted sometimes it would reconnect.
    With this issue and the issue of the phone constantly dropping signal and not connecting it's making think of ditching the z10!

    Posted via CB10
    08-27-13 04:05 PM
  23. drew8484's Avatar
    I travel extensively and have had the same problem on my Z10 at hotels. I believe it is a bug in the Z10, and it has happened to me on every OS I've used, and I've used most of the official and leaked. The log in screen does not pop up as it should, and there is no way (that I have found) to manually get to it. I usually leave the premises, out of wifi range, and then come back. That usually works.
    08-27-13 04:16 PM
  24. scrannel's Avatar
    Has anyone tried a DIFFERENT BROWSER!?
    08-27-13 06:00 PM
  25. RR10's Avatar
    So sad that most of the answers went in a wrong direction. Please accept that Z10 wifi receiver is so special, sometimes you have to change the settings in your Router. I had issues with FtitzBox in connecting wifi, when I shifted to a new apartment (now please don't tell me that I don't know the wifi world), and solved problem by changing Router setting, which affected my flat mates, because they had to change their settings in their devices too but now they like my Z10).
    When you are visiting somewhere, you cannot request your host to change settings in his Router. He will think you are crazy, because you are the first one who is complaining or may be the second BlackBerry user.
    I know we BlackBerry have problem. Not the whole world. That's why I just give up trying connecting wifi if it doesn't connect after 3 times.
    BUT I am happy with my Z10!

    Z10STL100-2/ Germany
    08-27-13 06:20 PM
75 123

Similar Threads

  1. Bold 9650 best way to transfer to Q10
    By dpoverlord in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 09-04-13, 02:53 AM
  2. STL100-1 seems to be bad
    By AJMR2498 in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-28-13, 06:06 PM
  3. Verizon Mobile Hot spot? How to setup
    By dpoverlord in forum General Carrier Discussion
    Replies: 15
    Last Post: 08-28-13, 03:25 PM
  4. Nice to have BBs! Apple Allows Police to Shut Down Camera/Video on iPhones
    By BB_BxNyc in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 08-28-13, 12:24 PM