1. DANEQ99's Avatar
    I have successfully side loaded before and I wanted to install the new instagram direct V5.0. I was not able to and now I cannot not install any instagram version without the camera error. I have looked at multiple guides and when ever I install the old working version 3.4.4 and try installing the newer versions. I get incompatible camera error. I am using the Z10 10.1.2039. My side loading tool is the BB10 Side loading tool
    12-17-13 12:42 AM
  2. curvezzz's Avatar
    Have u tried the double bar install method?


    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-17-13 01:14 AM
  3. DANEQ99's Avatar
    That is the one I have been doing. I install the bar 3.4.4 it opens to the login page. I close out of that one. Then I install version the later version and when I try to go on the later version of instagram. The incompatible error comes up.
    12-17-13 05:48 PM
  4. omega supreme's Avatar
    Why would you try to install the later version on top of that?? I'm using 3.4 right now with no problem. ( other than the faulty keyboard. )

    Posted via CB10
    12-17-13 06:09 PM
  5. calirevolt's Avatar
    Unable to install any instagram version again.-img_20131794.png

    Posted via CB10
    12-17-13 07:02 PM
  6. DANEQ99's Avatar
    Okay the problem is fixed. I have version 5.0. I just had to install the newer version then older version first not the other way around. So what omega supreme said guess is what fixed the problems. Thanks for the support.
    12-17-13 10:39 PM
  7. omega supreme's Avatar
    Okay the problem is fixed. I have version 5.0. I just had to install the newer version then older version first not the other way around. So what omega supreme said guess is what fixed the problems. Thanks for the support.
    That's not really what I said, I meant why would you need two versions for it to work when I only use 1?...but if it led you to work it out then ok.

    Posted via CB10
    12-18-13 12:11 AM
  8. curvezzz's Avatar
    That's not really what I said, I meant why would you need two versions for it to work when I only use 1?...but if it led you to work it out then ok.

    Posted via CB10
    Because at one point the IG bar stopped working and the work around was the 2 bar method. I was fine with 3 something then something happend don't remember what and it stopped working. My version didn't even have the keyboard bug. So now I'm on the 2 bar method.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-18-13 12:29 AM
  9. faisalali27's Avatar
    Okay the problem is fixed. I have version 5.0. I just had to install the newer version then older version first not the other way around. So what omega supreme said guess is what fixed the problems. Thanks for the support.
    Hey Dane, the older version you're using is 3.4? ive tried installing 5.0.1 then 4.0.2 still didnt manage to get.
    01-14-14 12:42 PM
  10. geenaxion's Avatar
    I have successfully side loaded before and I wanted to install the new instagram direct V5.0. I was not able to and now I cannot not install any instagram version without the camera error. I have looked at multiple guides and when ever I install the old working version 3.4.4 and try installing the newer versions. I get incompatible camera error. I am using the Z10 10.1.2039. My side loading tool is the BB10 Side loading tool
    You're still on 10.1?


    Keepin' it Chill Z10 (10.2.1.1925)
    01-15-14 01:42 PM
  11. omega supreme's Avatar
    You're still on 10.1?


    Keepin' it Chill Z10 (10.2.1.1925)
    Umm, a lot of people still are, including me...i see no rush in upgrading, especially since those leaks still have a few bugs, not to mention that some apps are still incompatible with it...right now all my apps work ( including instagram 3.4) and I don't feel like playing guessing games at the moment to what works and doesn't work.

    Posted via CB10
    01-16-14 01:04 PM
  12. geenaxion's Avatar
    Umm, a lot of people still are, including me...i see no rush in upgrading, especially since those leaks still have a few bugs, not to mention that some apps are still incompatible with it...right now all my apps work ( including instagram 3.4) and I don't feel like playing guessing games at the moment to what works and doesn't work.

    Posted via CB10
    I'm wondering because the official 10.2 is released right?

    Keepin' it Chill Z10 (10.2.1.1925)
    01-16-14 01:24 PM
  13. omega supreme's Avatar
    No, at least not in the U.S.A it isn't. (unless you bought a z30)

    Posted via CB10
    01-16-14 03:04 PM

Similar Threads

  1. Replies: 8
    Last Post: 12-19-13, 03:39 PM
  2. BBM Voice Coming to iOS & Android NEXT!!
    By Kobe Barksdale in forum General BBM Chat
    Replies: 13
    Last Post: 12-18-13, 06:12 AM
  3. Unable to install any instagram version again.
    By DANEQ99 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 12-17-13, 07:12 AM
  4. Mockit beta zone not showing to download
    By IgotsThis in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-17-13, 12:16 AM
LINK TO POST COPIED TO CLIPBOARD