1. Ayers_M's Avatar
    Hi, everybody!
    I just installed the leaked OS 10.2.0.1323 on my BlackBerry Z10 yesterday. Everything works well except the problem that sometimes my BlackBerry cannot connect to get Internet via wi-fi.
    I tried to solve the problem by turning off the wi-fi and reopen it. But to my surprise, this time my BlackBerry even cannot find the network (it was not showed in the saved networks) , sometimes I can't use the data services either. Then I had to restart my BlackBerry, and the problem was solved after that.
    I never experienced this with OS 10.2.0.1047, so I doubt it might be a bug with the new OS. Anybody has the same problem as mine? Should I go back to 1047? Please help, thanks!

    Posted via CB10
    08-20-13 10:14 AM
  2. Branta's Avatar
    You say it was fixed after a restart? If it ain't broken, don't fix it!
    08-20-13 12:00 PM
  3. Ayers_M's Avatar
    You say it was fixed after a restart? If it ain't broken, don't fix it!
    Thanks for your help.
    But I'm a little confused about what your said, sorry, because English is not my mother language.
    When you talked about "if it ain't broken", do you mean that if the hardware is not broken?
    BTW, I went back to the old OS 1047, let's wait and see if the problem comes back.
    Anyway, thanks a lot.

    Posted via CB10
    08-20-13 01:03 PM
  4. Branta's Avatar
    Your english is excellent, if you had not mentioned it I would never have guessed. You did the right thing by asking me to explain if you don't understand the reply.

    The explanation is simple. You said "Then I had to restart my BlackBerry, and the problem was solved after that." so I understand you are saying the problem was cleared after a reboot. My response to your report means... If the device is working (now) there is no problem remaining to be fixed. If the problem is already solved, don't try to fix it again and risk breaking it.

    I think you had a one-time random problem. I have seen similar problems with computer connections to WiFi, and phones connecting to Bluetooth. The problem has not appeared after restarting equipment so I don't worry about it.
    08-22-13 05:18 PM

Similar Threads

  1. Replies: 14
    Last Post: 04-13-14, 01:21 AM
  2. How do I Add Bookmarks to Work Browser in SWS via BES10.1 UDS policy?
    By chadworthman in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 10-01-13, 12:41 PM
  3. Is it dangerous to update os of my curve 8520? is there an undo in case?
    By Kiel Maru Vasquez in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 08-21-13, 03:04 PM
  4. Balanced Tech Republic blog on the value of Z10
    By slalom in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 08-20-13, 02:42 PM
  5. What is the latest version for the BlackBerry Q10!??
    By Rashid Ahmad in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 08-20-13, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD