1. matt0135's Avatar
    Hey guys,

    I was just wondering if anyone else had this same problem or knows how to fix it. With the news that we can sideload instagram I got to it right away, however whenever I try to connect my Z10 to DDPB, it won't connect, I get an error. Even if I press scan for the ip address, it shows a random ip that's not the same as my z10s. Developmental mode is turned on of course. Also I noticed my "notifications" section in the hub has disappeared, perhaps this is related?


    03-04-13 07:58 PM
  2. compuease's Avatar
    What is the address of your Z10? settings, about, network tab...
    03-04-13 08:02 PM
  3. Easy-G's Avatar
    03-04-13 08:13 PM
  4. matt0135's Avatar
    From the network it says on wifi. And using the plugin didn't work it just wouldn't connect. I've used the DDPB app for all my other sideloads and this is the first time its given me connection issues!
    03-04-13 08:33 PM
  5. Easy-G's Avatar
    Very strange. Sounds like you're using the correct IP address (Settings > About > Network > Wi-Fi - IPv4). Just as a troubleshooting suggestion, the Z10 should be plugged into the computer via USB and accessible as a networked drive. Try having BlackBerry Link open while you're sideloading, that should guarantee your device is connected/accessible as a networked drive.
    03-04-13 08:55 PM
  6. kccman's Avatar
    Restart both your phone and pc. I had the same problem and this fixed it.
    03-04-13 08:59 PM
  7. matt0135's Avatar
    Update: I was able to connect to DDPB via my laptop, almost pulled out my hair lol! Got instagram its working pretty good for a port. But I can't help thinking my software is corrupt on my Z10. Did the new software update eliminate the notifications section in the hub? Ive tried going into the hub settings but there's no option for it. Might have to try reinstalling the os. Thanks for everyone's help so far, greatly appreciated!
    03-04-13 09:00 PM

Similar Threads

  1. [Help] DDPB unable to connect to Z10
    By Knightcrawler in forum BB10 Android App Sideloading
    Replies: 54
    Last Post: 03-09-14, 03:27 PM
  2. Unable to connect to home network
    By 8820user in forum BlackBerry 8800, 8820
    Replies: 5
    Last Post: 04-22-08, 01:00 AM
  3. unable to connect to the internet, please try again later..
    By scottharding in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 02-22-08, 01:42 PM
  4. "Unable to connect to the internet, please try again later"
    By senero in forum BlackBerry Pearl 8100
    Replies: 2
    Last Post: 02-11-08, 11:08 PM
  5. "Unable to Connect to the Internet"
    By Corinne in forum BlackBerry Pearl 8100
    Replies: 3
    Last Post: 09-01-07, 05:27 PM