12-18-13 12:43 PM
43 12
tools
  1. rjgti's Avatar
    as the title says, i took the twitter update and then it woundn't open. so i deleted it and now i can't reinstall it as app world says it is still there
    rai187 likes this.
    12-17-13 12:22 PM
  2. dikku11's Avatar
    Restart your phone and see what happens

    Posted via CB10
    12-17-13 12:25 PM
  3. StephenUSA's Avatar
    Have you tried to restart your phone? I love this update. It is running great on my Z10. My OS is v 10.1 Verizon.
    12-17-13 12:29 PM
  4. eldricho's Avatar
    Initially the update lagged ny device for about 7-8 minutes after I opened up the Twitter app, but worked flawlessly after
    May I suggest refreshing BlackBerry World and seeing if it then shows you to download properly? (swipe down > general settings > refresh BlackBerry World)

    Posted via CB10
    nico2004 and BigBadWulf like this.
    12-17-13 12:32 PM
  5. rjgti's Avatar
    i did restart, no change. but i can still upload pics to twitter. just no twitter, strange
    12-17-13 12:33 PM
  6. rjgti's Avatar
    This is all I get when in app world

    Posted via CB10
    12-17-13 12:35 PM
  7. rjgti's Avatar
    Posted via CB10
    12-17-13 12:37 PM
  8. rjgti's Avatar
    Now I can't add a pic here but all I get is a blue bird when I hit open on twitter in app world

    Posted via CB10
    12-17-13 12:38 PM
  9. lcgoldman's Avatar
    The only thing that corrected the problem for me was UNINSTALLING (not deleting) from BB World. But I then had to install my Primary and all my Secondary accounts again.
    12-17-13 12:42 PM
  10. rjgti's Avatar
    Twitter Update Crashed On My Z10-img_00001356.png



    been like this for 20 min now
    12-17-13 12:44 PM
  11. rjgti's Avatar
    got it, had to delete under\settings\accounts\twitter
    when i deleted my twitter account here i was good to go
    12-17-13 01:00 PM
  12. rjgti's Avatar
    well it dl and when i went to create my account it crashed again and i am stuck on that blue bird of death again
    12-17-13 01:03 PM
  13. mrmojorisinagain's Avatar
    i found a bug. When you download a pic from the twitter app and you send it via whatsapp you cant. Only me?
    12-17-13 01:20 PM
  14. rjgti's Avatar
    i am outta ideas on this now
    12-17-13 01:28 PM
  15. ProjectBrett's Avatar
    Works good for me

    Posted via CB10 with a BlackBerry Z10.
    12-17-13 01:29 PM
  16. rjgti's Avatar
    thanks for that post, it was a huge help
    12-17-13 01:33 PM
  17. LP_Rigg's Avatar
    what OS are you running?
    12-17-13 02:04 PM
  18. rjgti's Avatar
    10.2.0.1803 is my os
    12-17-13 02:08 PM
  19. LP_Rigg's Avatar
    Here is a link to Twitter to install the bar directly

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    12-17-13 02:08 PM
  20. rai187's Avatar
    Same thing happened to me.. this is pretty pathetic.

    Posted via CB10 on the Z10
    12-17-13 02:09 PM
  21. rjgti's Avatar
    thanks for the bar link, but i don't sideload
    12-17-13 02:11 PM
  22. LP_Rigg's Avatar
    thanks for the bar link, but i don't sideload
    Well I guess you are just out of luck then. It is direct from BlackBerry you know - pulling it off their server
    12-17-13 02:25 PM
  23. rjgti's Avatar
    Well I guess you are just out of luck then. It is direct from BlackBerry you know - pulling it off their server
    wow another helpful post
    12-17-13 02:28 PM
  24. LP_Rigg's Avatar
    Well - the solution is right there if you want it - no need to be snarky

    There are plenty of times when you update and it doesn't work out as planned so you have to roll back.
    Hope that is received as a helpful hint as that is how it is intended.
    12-17-13 02:33 PM
  25. LP_Rigg's Avatar
    But, in an effort, in true CB style, to be helpful; I will offer one other potential resolution to your problem.

    Delete the app (icon) and delete the account from account settings. Then, go to BlackBerry World from a computer and go to "My World" and install Twitter from there. This has been a solution for other users experiencing similar problems with different apps.
    rjgti and marcosis like this.
    12-17-13 02:38 PM
43 12

Similar Threads

  1. No Verizon Update for the Z10?
    By edwingmel in forum BlackBerry Z10
    Replies: 57
    Last Post: 12-20-13, 12:04 PM
  2. Z10 Screen Flickers Sometimes
    By AndersoOn1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-17-13, 05:42 PM
  3. Is my Z30 from England?!
    By SmileDahling in forum BlackBerry Z30
    Replies: 6
    Last Post: 12-17-13, 05:14 PM
  4. Can't delete unread Facebook friend request from BB Z10 hub
    By Tomide Olatunji in forum BlackBerry Z10
    Replies: 7
    Last Post: 12-17-13, 04:53 PM
  5. Need for Speed: Undercover on Z10 Won't Play
    By Engr_Awais121 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 12-17-13, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD