04-11-14 07:37 PM
85 123 ...
tools
  1. MB64's Avatar
    just recieved my new z10 to replace my q10. last week i downloaded the 10.2 on my q10 w/o a glitch. tried the same on my z10 and now i have a yellow triangle with an exclamation point!!
    04-10-14 03:24 PM
  2. anon721037's Avatar
    You didnt use the same autoloader did you, cause they are different so try another loader for the Z10
    Jimberry Storm likes this.
    04-10-14 03:31 PM
  3. MB64's Avatar
    dont quite understand what you mean by that term....i used sachesi if that helps.....
    04-10-14 03:33 PM
  4. MB64's Avatar
    what is the autoloader?
    04-10-14 03:34 PM
  5. anon721037's Avatar
    dont quite understand what you mean by that term....i used sachesi if that helps.....
    Just go to the 2947 leak thread download the correct loader for your device, or read the thread i believe there is info on how to do through sachesi,
    if you have a pc i would use the autoloader and then just restore data with bb link,
    04-10-14 03:35 PM
  6. MB64's Avatar
    i am currently doing a restore through bb link.
    04-10-14 03:36 PM
  7. MB64's Avatar
    if i do it through sachesi i inut the phone type in there first and info (country code which i'm using 234), carrier 15, device z10. variant sqn1003
    04-10-14 03:38 PM
  8. anon721037's Avatar
    if i do it through sachesi i inut the phone type in there first and info (country code which i'm using 234), carrier 15, device z10. variant sqn1003
    sorry i do not use sachesi so you will have to go to the thread and read the problems and fixes,
    04-10-14 03:44 PM
  9. MB64's Avatar
    thanks, i'm reloading old software through bb link right now......
    04-10-14 03:51 PM
  10. MB64's Avatar
    I did a restore on my phone and now all is back to normal. Still trying to upgrade to 10.2 though and the 3-4 times that I did it last night I got error messages. I am using sachesi for this and have tried various options which I will include shortly. Stayed up half the night doing this and is getting frustrating. Some guidance or suggestions will be greatly appreciated.

    Posted via CB10
    04-11-14 07:32 AM
  11. homer1475's Avatar
    model sqn is the Q10. what you need is the stl-100 variant. You tried to load the software for the Q10 onto a Z10.

    Sachesi:

    Country code is 234(United Kingdom)
    Carrier is 15(Vodofone)
    Device is z10
    Variant is STL 100-2

    Result is 10.2.1.2141 with radio version 10.2.1.2141
    04-11-14 07:43 AM
  12. ff1520's Avatar
    if i do it through sachesi i inut the phone type in there first and info (country code which i'm using 234), carrier 15, device z10. variant sqn1003
    If you loading it to a Z10 then the variant should be STL 100- something...
    04-11-14 07:45 AM
  13. MB64's Avatar
    Right, the first time I did it I didn't realize that and I did indeed do it with the q10's info. However, I did change it and I believe I used the one that listed as well and still gave me an error message. Now that rested though, I will try again and get back to u after with the results

    Posted via CB10
    04-11-14 07:47 AM
  14. MB64's Avatar
    model sqn is the Q10. what you need is the stl-100 variant. You tried to load the software for the Q10 onto a Z10.

    Sachesi:

    Country code is 234(United Kingdom)
    Carrier is 15(Vodofone)
    Device is z10
    Variant is STL 100-2

    Result is 10.2.1.2141 with radio version 10.2.1.2141
    That's the one that I Di last night, I will try again

    Posted via CB10
    04-11-14 07:49 AM
  15. homer1475's Avatar
    Personally, I would use the autoloader method and load a backup. Much easier.

    Here is a direct link for the 10.2.1.2947 autoloader. Just download, plug your phone into your PC, double click the exe file you downloaded. Let it do its thing, go through the initial setup process, reconnect device to your PC, start link, load backup.

    http://https://mega.co.nz/#!QQlzgRLA!NUlYqX...xae-hBab-u4T5M
    04-11-14 07:53 AM
  16. MB64's Avatar
    Personally, I would use the autoloader method and load a backup. Much easier.

    Here is a direct link for the 10.2.1.2947 autoloader. Just download, plug your phone into your PC, double click the exe file you downloaded. Let it do its thing, go through the initial setup process, reconnect device to your PC, start link, load backup.

    http://https://mega.co.nz/#!QQlzgRLA!NUlYqX...xae-hBab-u4T5M
    Much appreciated. I will try that instead. I will get back to you with results

    Posted via CB10
    04-11-14 07:55 AM
  17. homer1475's Avatar
    What variant of the Z10 are you using? If its the 100-1 model, your basically screwed(no 10.2.1.xxx out for the 100-1 model). If its the 2-4 model any Variant other then the 1 will work with your model.
    04-11-14 07:56 AM
  18. MB64's Avatar
    Personally, I would use the autoloader method and load a backup. Much easier.

    Here is a direct link for the 10.2.1.2947 autoloader. Just download, plug your phone into your PC, double click the exe file you downloaded. Let it do its thing, go through the initial setup process, reconnect device to your PC, start link, load backup.

    http://https://mega.co.nz/#!QQlzgRLA!NUlYqX...xae-hBab-u4T5M
    Now that I see that link, I tried that the first day with my q10 and my pc kept freezing up and crashing,but I will try again

    Posted via CB10
    04-11-14 07:57 AM
  19. MB64's Avatar
    What variant of the Z10 are you using? If its the 100-1 model, your basically screwed(no 10.2.1.xxx out for the 100-1 model). If its the 2-4 model any Variant other then the 1 will work with your model.
    I have -3 but I was using the following: country code 234, carrier 15, device z10 and 3 was the variant
    I have att

    Posted via CB10
    04-11-14 07:59 AM
  20. homer1475's Avatar
    Now that I see that link, I tried that the first day with my q10 and my pc kept freezing up and crashing,but I will try again

    Posted via CB10
    Might need some security updates then. My windows 8.1, nor my vista or XP machine's never crash using an autoloader. Its just an .exe(executable) file which pushes files through the USB.

    These are windows files and not MAC files. To my knowledge you cant run exe's on a MAC.
    04-11-14 08:01 AM
  21. homer1475's Avatar
    I myself used the the upgrade bar's and Sachesi(have a STL100-3 on AT&T as well), but I see those are no longer available. Only option is the autoloader.

    Just remember to do a backup through Sachesi or link first, then run the autoloader, do the initial setup stuff, then load your backup.
    04-11-14 08:04 AM
  22. MB64's Avatar
    It's actually telling me that the server is not found..


    Lol

    Posted via CB10
    04-11-14 08:05 AM
  23. homer1475's Avatar
    It's actually telling me that the server is not found..


    Lol

    Posted via CB10
    Same issue here, might be the copy/paste?

    If you go to this thread - http://forums.crackberry.com/bb10-le...00-1-a-918891/
    The autoloaders are in the first post.
    04-11-14 08:07 AM
  24. MB64's Avatar
    I myself used the the upgrade bar's and Sachesi(have a STL100-3 on AT&T as well), but I see those are no longer available. Only option is the autoloader.

    Just remember to do a backup through Sachesi or link first, then run the autoloader, do the initial setup stuff, then load your backup.
    I'm going. To use sachesi once again and try to take pictures of what happens

    Posted via CB10
    04-11-14 08:07 AM
  25. MB64's Avatar
    Same issue here, might be the copy/paste?

    If you go to this thread - http://forums.crackberry.com/bb10-le...00-1-a-918891/
    The autoloaders are in the first post.
    Ok, i''ll give that a try before I do it via sachesi

    Posted via CB10
    04-11-14 08:09 AM
85 123 ...

Similar Threads

  1. Replies: 65
    Last Post: 10-13-15, 11:53 PM
  2. I think my earpiece speaker is blown
    By NVERL8 in forum BlackBerry Z30
    Replies: 8
    Last Post: 04-12-14, 09:11 AM
  3. One year with the Z10!
    By Jaws48 in forum BlackBerry Z10
    Replies: 12
    Last Post: 04-11-14, 11:05 AM
  4. What has happend to My Q10?
    By mggustavsson in forum BlackBerry Q10
    Replies: 4
    Last Post: 04-10-14, 03:19 PM
  5. 10.3 im waiting
    By jamesmcp5 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-10-14, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD