12-29-13 09:22 AM
39 12
tools
  1. TheCLEANSER's Avatar
    Hi all just got a new Z10 couple days ago - after finally importing my contacts from 9900 to z10 (which involved some creativity I might add) I set my email account @yahoomail.com and face book- now for some reason this phone decided it would import all my face book contacts into the main contact list mostly just names and email address's and display pics of a couple hundred people I really dont care to talk to what so ever - same thing with all my email contacts on yahoo mail - is there a way to remove these contacts?
    After fiddling with the phone the way I see how to do this is to wipe it and start fresh - but again I will have the same problem asd soon as I activate my email or set up face book - face book I can do with out but my email account I need set up.
    Please help
    02-12-13 08:53 PM
  2. anon(2757538)'s Avatar
    From the Contacts app, swipe down and tap Settings.

    From there, you can select what Accounts show contacts.
    02-12-13 09:05 PM
  3. Jordan Botha's Avatar
    When I compose a text message in the text message part of the hub, my Facebook contacts load when I start typing in a contacts name. How is this fixed so that it excludes facebook? I already did what this person above said ^ long ago, yet they still pop up when I compose a message. Solution?
    02-12-13 11:48 PM
  4. dj_matty_s's Avatar
    Mine does this as well when I go through the text app. Anyway I can turn this off? I don't need to be going through Facebook contacts when sending an sms....



    Posted using CrackBerry App on BB10
    02-13-13 12:00 AM
  5. Jordan Botha's Avatar
    anyone ideas?
    02-13-13 04:10 PM
  6. crabby_commuter's Avatar
    yeah -this is driving me nuts. I switched from iPhone to BB Z10 and love it, no regrets but this contacts thing is so annoying. I don't want all my twitter, LInkedIn and FB contacts - I just want my iCloud address book.

    So I went to account set up and played around there, but nothing worked - so i deleted the accounts altogether and voila they don't show up in my hub but bloody ****, of course i can't open them in their apps (i have complicated passwords for them and cannot type them each time i want to check my fb activity.)

    this is super-annoying....grrrrrrrrr

    any ideas?
    02-13-13 04:42 PM
  7. dj_matty_s's Avatar
    Hoping this gets sorted out...
    02-13-13 05:26 PM
  8. crabby_commuter's Avatar
    bump...hoping...tweeted them today about this...
    02-14-13 10:28 PM
  9. Sparro's Avatar
    Same thing happens to me too. It also happens when I'm searching for a name in the phone app. Very annoying. Fix needed.
    02-14-13 11:05 PM
  10. Jordan Botha's Avatar
    SOLUTION!

    Go into contacts
    Click on one of your contacts
    On the bottom of the screen look for "links", click it, and then manually unlink contacts from facebook, twitter, linkedin etc. You have to do each contact manually, but none the less it works
    aha and whitto like this.
    02-23-13 07:35 PM
  11. Marauder2's Avatar
    SOLUTION!

    Go into contacts
    Click on one of your contacts
    On the bottom of the screen look for "links", click it, and then manually unlink contacts from facebook, twitter, linkedin etc. You have to do each contact manually, but none the less it works
    That's not really a solution, for some maybe. There's many Facebook contacts that I do not have in the contacts app, yet they still appear when I try to compose a message within the Hub.

    Posted via CB10
    02-23-13 07:53 PM
  12. Jordan Botha's Avatar
    It's the full solution combined with this step previously mentioned

    From the Contacts app, swipe down and tap Settings.

    From there, you can select what Accounts show contacts.
    02-23-13 08:04 PM
  13. jesse_h's Avatar
    That's not really a solution, for some maybe. There's many Facebook contacts that I do not have in the contacts app, yet they still appear when I try to compose a message within the Hub.

    Posted via CB10
    I must be missing something here? If you're typing the persons name when starting to compose an sms, why does it matter what shows up? Just click name you want and ignore the facebook names. Or simply exclude the Facebook entries from showing up in the contacts, it's very easy to do.
    02-23-13 09:14 PM
  14. Marauder2's Avatar
    I must be missing something here? If you're typing the persons name when starting to compose an sms, why does it matter what shows up? Just click name you want and ignore the facebook names. Or simply exclude the Facebook entries from showing up in the contacts, it's very easy to do.
    I understand that, but some times there are many contacts that pop up, some have multiple numbers and emails. I only want the people in my address book to show how, that's why they are there and the others aren't. Especially for voice control when I want to call my girlfriend, there are a couple people with names similar to hers so then I have to repeat what I want and sometimes it hears the wrong one..

    Posted via CB10
    02-24-13 09:31 AM
  15. san4berry's Avatar
    I understand that, but some times there are many contacts that pop up, some have multiple numbers and emails. I only want the people in my address book to show how, that's why they are there and the others aren't. Especially for voice control when I want to call my girlfriend, there are a couple people with names similar to hers so then I have to repeat what I want and sometimes it hears the wrong one..

    Posted via CB10
    This is really annoying, they need to fix this problem ASAP
    03-24-13 07:10 AM
  16. magtheridon2000's Avatar
    It's a really annoying problem indeed. Compared to Contacts on OS 7 its a step back

    I'm I the only one that have to keep in checking Facebook, Twitter Gmail Contacts because they keep reappinring in contact app....

    Posted via CB10
    03-24-13 07:24 AM
  17. fsufan1200#CB's Avatar
    From the Contacts app, swipe down and tap Settings.

    From there, you can select what Accounts show contacts.
    Come on folks, as previously said it's VERY easy to show the group of contacts you want!

    From the contacts app, swipe down and tap settings, from there, you can select what accounts show in your contacts
    03-24-13 08:02 AM
  18. NoahFecks's Avatar
    I had to manually delete all the Facebook and Twitter contacts within the contacts app. They never should have been imported in the first place.
    diggle likes this.
    03-24-13 08:09 AM
  19. aha's Avatar
    SOLUTION!

    Go into contacts
    Click on one of your contacts
    On the bottom of the screen look for "links", click it, and then manually unlink contacts from facebook, twitter, linkedin etc. You have to do each contact manually, but none the less it works
    Exactly, I love the link feature.
    03-24-13 08:09 AM
  20. magtheridon2000's Avatar
    From the contacts app, swipe down and tap settings, from there, you can select what accounts show in your contacts
    They keep reappearing...really annoying


    Posted via CB10
    03-24-13 01:20 PM
  21. Ns8shbl's Avatar
    The contacts show up in the Text messages app when you press compose. They DO NOT show up in contacts. I unlinked all contacts in my contacts. Your suggestions do not solve the problem.
    04-07-13 12:13 AM
  22. David Chou's Avatar
    Having the same issue - thought slightly different.

    When composing a text message - say to my wife - I get 4 copies of her contact info as choices. Three of them say "mobile" one says "other". In the contacts app, I turned off all the contact groups except for SIM contacts. Why doesn't her number just show up once?

    For exact reference without a pic, this is what my To: line looks like in the compose section

    XXXX Chou Mobile
    555-555-5555
    XXXX Chou Mobile
    555-555-5555
    XXXX Chou Mobile
    555-555-5555
    XXXX Chou other
    xxxx.chou@xxxx.com
    04-11-13 04:17 PM
  23. Crackolives's Avatar
    The issue is that while you can turnoff your 'Facebook Contacts' from appearing in 'Z10 Contacts', you can't remove them from populating when you compose an email or text. This is hyper-annoying for those with large FB contact lists. I am unaware of any solution, other than deleting the social media account.
    04-21-13 10:01 AM
  24. Matt Ellis's Avatar
    It's actually not easy at all. I can't seem to get rid of the contacts from showing up or having the facebook data populate my clean contact list. This contact linking nonsense is terrible. THere has to be a way to not import facebook contacts. Frankly, if I wanted my facebook contacts in my contact list I'd have added them myself.
    07-10-13 12:30 AM
  25. JORENO's Avatar
    I agree it is total crap!
    08-04-13 09:29 AM
39 12

Similar Threads

  1. Replies: 7
    Last Post: 09-25-11, 10:55 PM
  2. Too many brand logos on the 9700 Onyx?
    By RobJob in forum BlackBerry Bold Series
    Replies: 35
    Last Post: 08-18-09, 03:04 PM
  3. Replies: 1
    Last Post: 05-09-09, 07:43 PM
  4. Replies: 1
    Last Post: 05-09-09, 07:43 PM
  5. Too many contacts for voice dialing
    By igoldstone in forum BlackBerry 88xx Series
    Replies: 3
    Last Post: 10-22-07, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD