1. DFloresT's Avatar
    I can't set and start the timer.
    please help. even with the 10.2.1 update, i cant use the timer.

    Timer problem on my Z10-img_20140320_184636.png
    03-21-14 02:44 PM
  2. hamsterwheel's Avatar
    Hi and welcome...First thing, have you done a reboot? Sometimes that's all it takes.........
    03-21-14 03:29 PM
  3. DFloresT's Avatar
    Yes. But i keep having the same problem.

    Posted via CB10
    03-21-14 04:02 PM
  4. billc_ia's Avatar
    Are you pressing in box where the numbers are? That should bring up a selection box to scroll numbers. You should also be able to drag the hand to set.

    Has it always been this way or did it start all of a sudden? You can look around for a .bar file and load that. Maybe it broke somehow. Read around in the forums to learn how to do it.
    Last edited by billman01; 03-21-14 at 05:27 PM.
    03-21-14 04:57 PM
  5. DFloresT's Avatar
    Yeah. Im doing that as always, but it dont work. Should i reload the OS?

    Posted via CB10
    03-21-14 06:03 PM
  6. DFloresT's Avatar
    Started all of a sudden. I will look for the .bar file. Thanks.

    Posted via CB10
    03-21-14 08:15 PM
  7. Neil955i's Avatar
    I am also having this problem. I have tried the usual reboots & reload of OS after a secure wipe. At that point the timer works, but as soon as I reload contacts etc from the back up that restores the timer problem! I see you advise loading the .bar file? Where can I find this please?
    11-26-14 02:17 AM
  8. m3mb3rsh1p's Avatar
    Hmm. I should use the built in utilities more often...
    11-26-14 04:35 AM
  9. pystha's Avatar
    I am also started to encounter this problem.
    Ideas anyone?

    Posted via CB10
    12-15-14 05:44 PM
  10. Kshitij Soni's Avatar
    Hi it's very simple. Just open the timer in clock than do a battery pull ( take out the battery without switching off the device). Place the battery back. You will see that clock app is minimised open clock app and then close it and again open it. It may take a couple of minutes to open but then THE TIMER WILL WORK.
    pystha likes this.
    02-25-15 03:27 PM
  11. Johann Castelyn's Avatar
    Awesomeness, i tried your countermeasure and it started working perfectly. Thank You
    09-18-15 04:55 PM

Similar Threads

  1. Add on Wireless Charging to Z30 (Non-Verizon Models)
    By mugen27 in forum BlackBerry Z30
    Replies: 12
    Last Post: 09-29-14, 01:55 PM
  2. BlackBerry Z10 Locked to AT&T
    By iToya in forum Buy, Sell, Trade - Sold / Archived
    Replies: 4
    Last Post: 03-25-14, 03:41 AM
  3. Music App Not Playing Songs - Z10
    By mphillips828 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 03-21-14, 11:56 PM
  4. Clicking on a phone number via Z10 native browser
    By qphone in forum BlackBerry Z10
    Replies: 3
    Last Post: 03-21-14, 02:17 PM
  5. BlackBerry Z10 cant read vcard from iphone?
    By malanis5 in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-21-14, 01:19 PM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.