1. TheB123's Avatar
    I have travelled to a new city and now Z10 wants me to do the setup process again where it identifies SIM and WiFi as well.

    I can identify the SIM, but i think the internet service is too slow. I also do not have WiFi here, which means Z10 wont allow me to do anything before I connect to a WiFi.

    Is there a way to avoid this process for a day or two?

    Tried restarting the phone but Setup page pops up again and does not allow me to minimize it.
    08-31-14 04:34 AM
  2. Jeroen Vos's Avatar
    As far as I know it's not possible. Would be a great option, I hate to run through the annoying swipe bottom swipe top screens after flashing a new OS

    Posted via CB10
    jmaxim917 likes this.
    08-31-14 05:36 AM
  3. TheB123's Avatar
    Never mind. Found WiFi.

    But lost all contacts again, for the third time.
    08-31-14 05:39 AM
  4. Richard Buckley's Avatar
    It should not have to go through a the out of box setup just because you travel to a new city. There must be something else going on.

    Posted via CB10
    FF22 likes this.
    08-31-14 09:33 AM
  5. yessuz's Avatar
    Firstly, there should be no setup screen after moving to new city. It happens after security wipe.


    Secondly you always can skip the wifi selection screen.

    Posted via CB10
    FF22 likes this.
    08-31-14 10:42 AM

Similar Threads

  1. Replies: 16
    Last Post: 02-25-15, 01:10 AM
  2. blackberry link on os10.3
    By Riaan Smit in forum Ask a Question
    Replies: 6
    Last Post: 09-01-14, 06:38 AM
  3. BlackBerry Browser Is Killing Me
    By boeingrules in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-31-14, 09:35 AM
  4. Is QNX based on OpenBSD?
    By jaypatelani in forum Legacy Leaked/Beta OS
    Replies: 4
    Last Post: 08-31-14, 08:56 AM
  5. BlackBerry Z10 Camera
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD