10-05-13 01:52 PM
27 12
tools
  1. Keezp Rezp's Avatar
    Are there any settings on the blackberry z10 that would prevent activation of the hotspot function

    When I click settings – network connections --- mobile hotspot I keep getting an error message, the Internet tethering option does not work as well.

    The error message is

    “The startup has timed out before your Mobile Hotspot session could begin. Check your network connection and try again”


    My telephone carrier allows tethering so any help about phone settings would be helpful




    I have

    STL100-2

    Software Version 10.1.0.4181

    OS version 10.1.0.4633
    10-04-13 04:47 PM
  2. LordCrankypants's Avatar
    Could it be a feature that is being blocked by your carrier?

    JB

    Posted from my brain to your screen via CBQ10
    10-04-13 05:23 PM
  3. Keezp Rezp's Avatar
    Could it be a feature that is being blocked by your carrier?

    JB

    Posted from my brain to your screen via CBQ10
    My telephone carrier allows tethering

    That is why I am wondering if there any settings that could get in the way
    10-04-13 05:31 PM
  4. Terser Nori's Avatar
    Tethering/hotspot doesn't work on my z10 either, but my Android phone with the exact same sim is able to be used as a tether/hotspot.

    I just chopped it up to one of those things that a z10 shouldn't do anyways. Why would anyone want to use a premium device to provide data to all the other inferior devices out there. Lol.

    Posted via CB10
    10-04-13 05:32 PM
  5. draconis123's Avatar
    My Q doesn't have this problem. Maybe it's specifically a Z problem. You should give your carrier a call.

    Posted via CB10
    10-04-13 05:33 PM
  6. LordCrankypants's Avatar
    When I had a Z it wasn't an issue for me. I was always able to use the hotspot feature.

    JB

    Posted from my brain to your screen via CBQ10
    10-04-13 05:36 PM
  7. Terser Nori's Avatar
    When I had a Z it wasn't an issue for me. I was always able to use the hotspot feature.

    JB

    Posted from my brain to your screen via CBQ10
    Which carrier did you have? I'm on Att with tethering enabled.

    Maybe Att has to have the device on file for the sim to have the feature active for the z10?

    To the OP if you figure the hotspot issue out please post how. You might be helping out a few other people with the same problem.

    Posted via CB10
    10-04-13 06:14 PM
  8. zehkaiser's Avatar
    Have a look in the escreens to unlock tethering. It may be possible a setting didn't get set correctly.

    Posted via CB10
    10-04-13 06:43 PM
  9. Keezp Rezp's Avatar
    Have a look in the escreens to unlock tethering. It may be possible a setting didn't get set correctly.

    Posted via CB10

    What exactly inside escreen am I looking for which options exactly need to be on?
    10-04-13 06:56 PM
  10. zehkaiser's Avatar
    What exactly inside escreen am I looking for which options exactly need to be on?

    Are there any phone settings that would prevent hotspot activation?-img_00000001.png
    Are there any phone settings that would prevent hotspot activation?-img_00000002.png

    Posted via CB10
    10-04-13 07:09 PM
  11. Keezp Rezp's Avatar
    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	339 
Size:	87.9 KB 
ID:	207760
    Click image for larger version. 

Name:	IMG_00000002.png 
Views:	337 
Size:	62.0 KB 
ID:	207761

    Posted via CB10
    Thank you for your reply, I tried the settings you posted and it still dosent work, I found those settings in another post as well but thanks for posting them, I tried them one more time and still nada

    Do you know of a way to save escreen settings after you reboot the phone?
    10-05-13 10:31 AM
  12. zehkaiser's Avatar
    They should stay how you set them. Try rebooting using the power button right after setting them. I rebooted using the volume keys and mine didn't stay where I had them.

    Posted via CB10
    10-05-13 10:45 AM
  13. kbz1960's Avatar
    Could it be your carrier defines hotspot and tether as 2 different things?
    10-05-13 10:56 AM
  14. zehkaiser's Avatar
    Could it be your carrier defines hotspot and tether as 2 different things?
    My carrier restricts both. The above settings allows both to work.

    I think OP may need to wipe their phone and try again.

    Posted via CB10
    10-05-13 11:02 AM
  15. Keezp Rezp's Avatar
    Could it be your carrier defines hotspot and tether as 2 different things?
    I want to remove all questions about the phone before I start my gauntlet with the tech support at my carrier

    The option to tether does not work on my phone neither does hotspot, both do not work
    snoozininsomniac likes this.
    10-05-13 11:08 AM
  16. Keezp Rezp's Avatar
    My carrier restricts both. The above settings allows both to work.

    I think OP may need to wipe their phone and try again.

    Posted via CB10
    On this page

    How to access the engineering (Help Me!) screen on BlackBerry 10 | CrackBerry.com

    It also says the escreen goes back to standard after reboot
    10-05-13 11:09 AM
  17. zehkaiser's Avatar
    After setting your escreens like I showed before try hitting the 'PRESS' button next to 'Set RNDIS IP Tethering'.

    This should turn on BT tethering and you should see the icon shown in my screen shot. Give it a few seconds to turn white.

    If that doesn't work I'd call the carrier.

    Are there any phone settings that would prevent hotspot activation?-img_00000003.png

    Posted via CB10
    10-05-13 11:16 AM
  18. Keezp Rezp's Avatar
    After setting your escreens like I showed before try hitting the 'PRESS' button next to 'Set RNDIS IP Tethering'.

    This should turn on BT tethering and you should see the icon shown in my screen shot. Give it a few seconds to turn white.

    If that doesn't work I'd call the carrier.

    Click image for larger version. 

Name:	IMG_00000003.png 
Views:	121 
Size:	427.2 KB 
ID:	207944

    Posted via CB10

    I did and got error message "The startup has timed out before your Tethering session could begin. Check your network connection and try again"

    I want to elimnate all possible phone problems before contacting the carrier tech support again. I did it the first time I tried hotspot and the tech support was I assume only used to people who need to figure out how to turn off and on windows and plug in the electrical cable any real question seemd to be above him

    Anyway I want to remove all phone X factors before writing an email to the carrier tech support and hoping that someone who actually knows anything reads it
    10-05-13 11:22 AM
  19. zehkaiser's Avatar
    Ah, okay. I strongly suggest reloading the OS from scratch. Use Link to reload the stock software, perform a Security Wipe from the settings, set up your phone, then try tethering. If it is still broken it is likely the carrier and not the phone's software.

    That being said, it sounds like the software to me...
    10-05-13 11:32 AM
  20. Keezp Rezp's Avatar
    Ah, okay. I strongly suggest reloading the OS from scratch. Use Link to reload the stock software, perform a Security Wipe from the settings, set up your phone, then try tethering. If it is still broken it is likely the carrier and not the phone's software.

    That being said, it sounds like the software to me...
    2 Questions

    A

    Are there any phone settings left that have not been tried to could have stoped the hotspot from working


    B

    If it is a software thing, should I wait until the 10.2 patch comes out in 1-2 weeks?
    10-05-13 11:35 AM
  21. BennieBR's Avatar
    I do know that if you are with Verizon and are not on the share everything plan, you must have that feature "turned on" so to speak. To do that?...you pay the the extra $20.00 / month for that luxury. Bridging to my Playbook has not been a problem at all.

    Posted via CB10
    10-05-13 11:39 AM
  22. Keezp Rezp's Avatar
    I do know that if you are with Verizon and are not on the share everything plan, you must have that feature "turned on" so to speak. To do that?...you pay the the extra $20.00 / month for that luxury. Bridging to my Playbook has not been a problem at all.

    Posted via CB10

    I am on a completely different carrier in another country, the carrier says on its webpage that all of its phoneplans has tethering enabled
    10-05-13 11:48 AM
  23. zehkaiser's Avatar
    I can't think of any settings that would cause an error like that. Personally, I'm on a leak, so I'd try a new OS. But at the very least you can backup your phone, security wipe, and try to tether. You can simply restore your info when you're done. You'll lose an hour or so, but still a good step to take.

    Posted via CB10
    10-05-13 12:01 PM
  24. pttptppt's Avatar
    I don't have this problem. What os?

    Posted via CB10
    10-05-13 12:03 PM
  25. Keezp Rezp's Avatar
    I can't think of any settings that would cause an error like that. Personally, I'm on a leak, so I'd try a new OS. But at the very least you can backup your phone, security wipe, and try to tether. You can simply restore your info when you're done. You'll lose an hour or so, but still a good step to take.

    Posted via CB10
    Thank you for all your replies and your speed

    I do not want to backup my BB stuff on my windows computer, Paranoid

    I will write the tech support an email, since I think the problem is at their end
    10-05-13 12:23 PM
27 12

Similar Threads

  1. Replies: 11
    Last Post: 11-26-13, 03:10 AM
  2. Are we allowed...
    By Emu the Foo in forum Rehab & Off-Topic Lounge
    Replies: 11
    Last Post: 10-08-13, 11:22 AM
  3. Windows phone 8 might be licensed for free!!!!
    By BB10Apps in forum General BlackBerry News, Discussion & Rumors
    Replies: 17
    Last Post: 10-04-13, 09:22 PM
  4. This is my phone app
    By ryankidd17 in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-04-13, 02:25 PM
  5. What phone is the most secure and uses the least amount of data?
    By tmanthib in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 10-04-13, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD