1. Siddharth Bucktowar's Avatar
    Does anyone know the cause of this problem. The text message section of the hub disappeared and I don't know why !?! I'm running 10.2 and I don't know how to fix it.
    Text message hub integration-img_20131242.png

    Posted via CB10
    01-20-14 09:10 PM
  2. SCrid2000's Avatar
    That is extremely strange.
    Have you tried a battery pull?
    If you have and it didn't help, what OS are you on?
    01-20-14 09:13 PM
  3. Siddharth Bucktowar's Avatar
    I'm on os 10.2.0.1803

    Posted via CB10
    01-20-14 09:27 PM
  4. u2hertz's Avatar
    Did you check the hub management in the hub settings?
    Text message hub integration-img_00000955.png

    Posted via CB10
    PatrickMJS likes this.
    01-20-14 09:44 PM
  5. .pinkberry's Avatar
    What happens when you try to access text messages from the text messages app icon?

    Edit: the person who posted above me is probably right
    01-20-14 09:44 PM
  6. Siddharth Bucktowar's Avatar
    This is what the settings look like, no text messaging option ?!? And when I press the text message icon it directs me to get hub, but to where I left it last time I was in it.

    Posted via CB10
    01-20-14 09:47 PM
  7. Siddharth Bucktowar's Avatar
    Text message hub integration-img_20131243.png

    Posted via CB10
    01-20-14 09:47 PM
  8. u2hertz's Avatar
    Hmmmm....you try a hard reset? Hold up and down volume keys until the phone resets and the blue squircle pops up.

    Other than that I'm guessing reload Os.

    Posted via CB10
    01-20-14 09:57 PM
  9. Siddharth Bucktowar's Avatar
    Yeah I tried a hard reset but I didn't work, so I might just have to reload the os. Do you have any idea how to do that or a forum that tells me how to? Y please tell me if you do thx

    Posted via CB10
    01-20-14 09:59 PM
  10. SCrid2000's Avatar
    Yeah I tried a hard reset but I didn't work, so I might just have to reload the os. Do you have any idea how to do that or a forum that tells me how to? Y please tell me if you do thx

    Posted via CB10
    How to install a leaked OS on BlackBerry 10 | CrackBerry.com
    01-20-14 10:05 PM
  11. Siddharth Bucktowar's Avatar
    Thanks again, I appreciate it

    Posted via CB10
    01-20-14 10:29 PM
  12. PatrickMJS's Avatar
    Yeah I tried a hard reset but I didn't work, so I might just have to reload the os. Do you have any idea how to do that or a forum that tells me how to? Y please tell me if you do thx

    Posted via CB10
    I don't know if you went ahead with the leak as recommended by the previous poster. I'm thinking if something fundamental like text messages isn't showing up... it might be best to do a factory restore first... before installing a leaked version of the operating system.

    http://docs.blackberry.com/en/smartp...0722912618.jsp

    The easiest way to restore is to use BlackBerry Link. Once your phone is connected to the computer and recognized in Link, you can select an option to reset the device to "factory settings". If you can, you should run a backup using Link before doing the reset. See the BlackBerry support article above.

    Posted via CB10
    01-21-14 06:43 PM
  13. BoldTeddy's Avatar
    Exactly the same thing just happened to me. Lucky a hard reset solved the issue.

    Additionally I was unable to receive a test text until after the reset.

    Weird.

    Posted via CB10
    01-29-14 08:48 AM

Similar Threads

  1. Old saved messages viewable in Search on BB10
    By nappp in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-08-14, 02:18 PM
  2. unable to send/receive pics via text on my 9900
    By MB64 in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 01-26-14, 02:53 PM
  3. Email Question re: Read Messages
    By RG3_10 in forum BlackBerry Q10
    Replies: 3
    Last Post: 01-20-14, 12:59 PM
  4. No Text Now after 10.2 update...
    By dawnja5402 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 01-20-14, 02:04 AM
  5. Text Hub Takes An Age to Start
    By ruhban in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-19-14, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD