1. DawgMan's Avatar
    Hey sorry if this has been addressed somewhere. I updated my Z10 to the leaked 10.1 OS a couple of days ago and noticed that at least in the CB10 app some of the text on the thread titles seems to fade at the end. Is this a CB10 app bug? Is it something that has always been there? I've attached a screen shot of what I'm talking about.
    Text fading. Is this normal?-img_00000326.png

    Posted via CB10
    04-22-13 06:50 PM
  2. Andrew4life's Avatar
    Edit: Sorry, NOT a bug, that's how it's supposed to be. I thought you were referring to the cutoff titles.

    Posted via CB10
    Last edited by Andrew4life; 04-22-13 at 07:12 PM.
    DawgMan likes this.
    04-22-13 06:56 PM
  3. DawgMan's Avatar
    Yes, it is a known bug.
    Extremely annoying I might add.....

    Posted via CB10
    Was not aware of it. Thanks.

    Posted via CB10
    04-22-13 06:57 PM
  4. koves's Avatar
    I noticed this happening in my hub

    Posted via CB10
    04-22-13 07:05 PM
  5. jay_men's Avatar
    Maybe it's BlackBerry's way to show that there's more text but no room in the current screen to show it. User will have to select and go into the item to see further text. I didn't notice it either until the OP point it out but I think it's better than showing a "...." for overflowing text.

    Posted via CB10
    Prince Radebe likes this.
    04-22-13 07:13 PM
  6. Andrew4life's Avatar
    Was not aware of it. Thanks.

    Posted via CB10
    Sorry, made a correction to my post.
    The fading is how it's supposed to be. I thought you were referring to the cutoff titles. (Which is the known bug I was referring to. )


    Posted via CB10
    04-22-13 07:13 PM
  7. DawgMan's Avatar
    Sorry, made a correction to my post.
    The fading is how it's supposed to be. I thought you were referring to the cutoff titles. (Which is the known bug I was referring to. )


    Posted via CB10
    Thanks

    Posted via CB10
    04-22-13 07:19 PM
  8. Camelhmpz's Avatar
    Mine just started this (so I think) and its also random, like on short texts in the hub it fades, but not on all, and some long texts it doesn't... its random. Also my CB10 app does not fade like the OPs.

    I would prefer them to not FADE text anywhere, reminds me of a Windows Vista UI that I could have dealt without. :-x
    04-23-13 11:06 AM
  9. jay_men's Avatar
    Mine just started this (so I think) and its also random, like on short texts in the hub it fades, but not on all, and some long texts it doesn't... its random. Also my CB10 app does not fade like the OPs.

    I would prefer them to not FADE text anywhere, reminds me of a Windows Vista UI that I could have dealt without. :-x
    What version OS do you have? Can you provide a screen shot of the inconsistent fade you are seeing? The text overflow fade seems to be the same everywhere I look on my zed 10.1.
    04-23-13 11:55 AM

Similar Threads

  1. Is this normal? (Reset when browsing video)
    By blue0 in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 01-13-08, 02:21 PM
  2. Is this normal?
    By InZane18700 in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 01-11-08, 04:28 PM
  3. is this normal
    By Ryanrocksfender in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 12-27-07, 06:53 AM
  4. Light keeps flashing - is this normal?
    By amandaa in forum BlackBerry Pearl Series
    Replies: 1
    Last Post: 09-23-07, 07:34 PM
  5. Is This Normal?????
    By The_Imprint_Advantage in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 04-01-07, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD