04-20-13 09:53 AM
478 ... 1314151617 ...
tools
  1. Chavez78's Avatar
    My phone still randomly restarts after the update.
    04-13-13 04:10 PM
  2. Tuborgmann's Avatar
    If your NOT on AT&T like I am, in the Netherlands with an unlocked Z10, do NOT run this upgrade... I lost my 4G option in teh mobile network and getting back to 10.0.10.90 right now.... nice test lost an evening
    I'm in Denmark and not on AT&T, I don't have any problems with 4G connectivity.

    Posted via CB10
    04-13-13 04:17 PM
  3. perfectson's Avatar
    Beach buggy game no longer works after update for me

    Posted via CB10
    After rebooting it worked so discard previous allegations


    Posted via CB10
    04-13-13 04:19 PM
  4. eman29's Avatar
    New update has ruined the games on this device for me.
    With the exception of angry birds, all the games have the sound cut off after a few minutes. This wasnt an issue before...
    Reopening the app causes it to hang on the Blackberry 10 screen and close after some moments. great...
    04-13-13 04:42 PM
  5. jdhooghe's Avatar
    New update has ruined the games on this device for me.
    With the exception of angry birds, all the games have the sound cut off after a few minutes. This wasnt an issue before...
    Reopening the app causes it to hang on the Blackberry 10 screen and close after some moments. great...
    Have you tried restarting?
    04-13-13 05:00 PM
  6. eman29's Avatar
    Have you tried restarting?
    yes. the issue occurs again eventually and randomly until another reboot.
    04-13-13 05:05 PM
  7. vossmj's Avatar
    I'm in Denmark and not on AT&T, I don't have any problems with 4G connectivity.

    Posted via CB10
    Did you upgrade to the AT&T 10.0.10.116 version?
    04-13-13 05:12 PM
  8. cshort0982's Avatar
    Is anyone else unable to access the Engineering screen after the update?

    Posted via CB10
    04-13-13 05:15 PM
  9. jdhooghe's Avatar
    yes. the issue occurs again eventually and randomly until another reboot.
    Have you tried reinstalling? Sorry if these sound like stupid questions, just trying to get a handle on what you've done so far.
    04-13-13 05:15 PM
  10. eman29's Avatar
    Have you tried reinstalling? Sorry if these sound like stupid questions, just trying to get a handle on what you've done so far.
    Not only did I reinstall, I did a factory wipe and reinstalled the update on the computer to see if it was a corrupt download.
    The games that are acting up are hexage games-radiant defense and robotek, and jetpack joyride. Popular apps by big companies and not chinese.
    Angry birds is unaffected however.

    Im sure it was the new update as this wasnt an issue before...
    04-13-13 05:22 PM
  11. marioa90's Avatar
    I appear to be getting the same issue with games after the latest update..
    04-13-13 06:38 PM
  12. souleyman's Avatar
    Hey there, Pls does this update work for STL100-1. If it does, link pls.

    Posted via CB10
    Mecca EL likes this.
    04-13-13 07:04 PM
  13. FlashFlare11's Avatar
    Okay, finally, I seemed to have solved my battery issues. Took it off the charger at 6 PM, went out for dinner for about 2 hours and was on LTE the whole time. Did some texting, upgraded Twitter, and browsed CB for little while. 4 hours later and at 79%. This is the kind of battery life I've was hoping for!
    04-13-13 09:05 PM
  14. jdhooghe's Avatar
    Okay, finally, I seemed to have solved my battery issues. Took it off the charger at 6 PM, went out for dinner for about 2 hours and was on LTE the whole time. Did some texting, upgraded Twitter, and browsed CB for little while. 4 hours later and at 79%. This is the kind of battery life I've was hoping for!
    What did you do?
    04-13-13 09:05 PM
  15. Kat0908's Avatar
    Not only did I reinstall, I did a factory wipe and reinstalled the update on the computer to see if it was a corrupt download.
    The games that are acting up are hexage games-radiant defense and robotek, and jetpack joyride. Popular apps by big companies and not chinese.
    Angry birds is unaffected however.

    Im sure it was the new update as this wasnt an issue before...
    Are you on AT&T?

    Posted via CB10
    04-13-13 09:09 PM
  16. eman29's Avatar
    Are you on AT&T?

    Posted via CB10
    yep
    04-13-13 09:12 PM
  17. jdhooghe's Avatar
    Jetpack joyride still works for me and I'm on AT&T. I've been trying to figure out if maybe app permissions might be causing this but there are no options for them :/
    04-13-13 09:20 PM
  18. FlashFlare11's Avatar
    What did you do?
    I removed a number of apps from my device

    Android apps:
    YouVersion's Bible
    Kindle
    OpenTable
    Songza
    Tapatalk
    Taptu
    Waze
    WordHero

    Native apps/Games:
    BBOS Mobile App
    Doodle Shapes
    ESPN Score Center
    Globe News
    PewPew
    Quick for Wikipedia
    The Logo Game
    The Wall Street Journal
    theScore
    Trid
    XE Currency - I suspect this one was the cause (at least partially) as this was set to update in the background every 10 minutes.
    Markets Today
    Google Talk

    I pretty much uninstalled anything that I hardly used.

    I'm weary of installing any Android app (right now, I don't have any) back to my device because I don't know to what extent the resources they used while open are freed upon closure. I'll probably install many of these back at some point, but right now I value the battery much more than the apps. When BlackBerry or a third-party introduces an app to monitor background processes and create granular power consumption reports, I'll be much more comfortable adding anything back

    As for now, when idle, the device loses about 3-4% an hour, which is much better than the 10%+/hour I was seeing before the update and even for much of yesterday.
    jdhooghe and yvpan1 like this.
    04-13-13 09:40 PM
  19. FlashFlare11's Avatar
    Since the previous post, I opened and left running Facebook, NY Times, Twitter, Accuweather, Browser, Calendar, and left CB10 and Battery Guru running. Still only at 72%. I've fallen in love with this phone all over again!

    Posted via CB10
    jdhooghe and sleepngbear like this.
    04-13-13 11:05 PM
  20. marcati's Avatar
    It's a step closer than previous. Assuming that Skype needs a bit more background access, at least it almost works.

    Posted via CB10
    It's been working like that since the original OS so no improvement there.

    Hopefully we will have 10.1 by the end of the month with updated Android engine so we can get it to work ;-)

    Posted via CB10
    04-14-13 01:28 AM
  21. msl_laubo's Avatar
    Having Problem with One Email Account. When Opening a Mail it will automatically deleted When closing. It only Happens with One Email Account.
    04-14-13 01:33 AM
  22. jdhooghe's Avatar
    It's been working like that since the original OS so no improvement there.

    Hopefully we will have 10.1 by the end of the month with updated Android engine so we can get it to work ;-)

    Posted via CB10
    Unfortunately no updated android version in 10.1

    Posted via CB using my sexy Zee10
    04-14-13 03:00 AM
  23. akavbb's Avatar
    Question 1: I this only AT&T update?
    Question 2: why do I need chrome in order to download the .exe from MEGA?
    Question 3: Who is providing the a.m. file?
    Thanks in advance.
    04-14-13 04:07 AM
  24. Tuborgmann's Avatar
    Did you upgrade to the AT&T 10.0.10.116 version?
    Yes.
    04-14-13 04:14 AM
  25. marcati's Avatar
    Unfortunately no updated android version in 10.1

    Posted via CB using my sexy Zee10
    Are you sure about that? I heard it was coming with 10.1

    Posted via CB10
    04-14-13 07:42 AM
478 ... 1314151617 ...

Similar Threads

  1. Replies: 0
    Last Post: 03-12-13, 01:17 PM
  2. another at&t update 10.0.10.88
    By datgurl in forum BlackBerry Z10
    Replies: 12
    Last Post: 03-11-13, 10:01 PM
  3. [WTT] My white AT&T unlocked Torch 9810 9.9/10 for your AT&T Bold 9900 9+/10
    By kvpiet2011 in forum The Marketplace - Buy, Sell & Trade
    Replies: 1
    Last Post: 08-04-12, 09:39 PM
  4. Replies: 48
    Last Post: 01-25-11, 08:39 PM
  5. AT&T Bold to launch 10/3, $299 w/2-yr contract?
    By NJJ in forum General Carrier Discussion
    Replies: 37
    Last Post: 10-05-08, 05:25 PM
LINK TO POST COPIED TO CLIPBOARD