1. leveliv's Avatar
    A security wipe that I was doing went bad, It just kept showing the security wipe icon on the screen (looking like it was doing something but not really)
    I read on another forum that a guy had pulled his battery when he was having the same problem and the phone rebooted and finished the wipe, no problem.
    I of course don't have this good of luck
    I ended up with the BB10-0015 Error. BB Link hasn't been able to see my phone since I started using Wifi Sync so a restore from there is out of the question, it just tells me to reboot and I do and it does nothing. I have also tried using an Autoloader for 10.1, 10.2.1 and 10.3 (leak)
    They are all stuck on "Connecting to Bootrom:" I have tried two different computers. One running win7 64bit and one running win8 64bit.

    Neither work.
    04-05-14 12:08 PM
  2. LostOnThePianoRoll's Avatar
    Some say it needs a slower usb, connect it to usb 1.0 or 2.0 ports.. that's all I know.. wait for the next answer

    Posted via CB10 on my Z10STL100-10.2.1.2102
    04-05-14 12:12 PM
  3. bbmjack's Avatar
    Yeah USB 3.0 does not work
    Hold volume rockers while your phone connected to autoloader
    It will work
    04-05-14 12:17 PM
  4. FF22's Avatar
    You can also try loading the Autoloader with the battery OUT of the device. Try both ways. UNplug usb, run autoloader (battery out), now plug in usb. Or plug in usb, run autoloader (battery out). You can also try making sure that the z10 is OFF.

    Here's a link or two

    http://forums.crackberry.com/blackbe...or-fix-858528/

    Error bb10-0015 - BlackBerry Support Community Forums
    04-05-14 01:12 PM
  5. leveliv's Avatar
    Thanks I'll try the volume rocker thing, I have done the battery thing a few times, No luck


    EDIT--

    Tried all of these things, Nothing worked. Volume rocker thing doesn't do anything..It was the one I was leaning most on. Still stuck on Connecting to Bootrom:

    I now downloaded a 10.2.1 autoloader. Nothing. Are there any official ones that I can grab for the most recent 10.2.1 Or any OS for that matter? All the ones I have been finding are from mega or some forum post somewhere..so not too sure if they are leak files or what have you
    Last edited by leveliv; 04-05-14 at 02:02 PM.
    04-05-14 01:15 PM
  6. FF22's Avatar
    Do you have access to another computer? Make sure LINK is not running and maybe terminate any BB process (Windows Task Manager).
    04-05-14 02:34 PM
  7. leveliv's Avatar
    yeah I actually just installed windows on a second harddrive this morning to try to fix it..but nothing of course worked.
    04-05-14 03:55 PM
  8. LostOnThePianoRoll's Avatar
    Did you manage to fix it? If it's still dead I think you could try sending it to BlackBerry for repairs..

    Posted via CB10 on my Z10STL100-10.2.1.2102
    04-06-14 11:26 PM
  9. leveliv's Avatar
    Yah nothing worked, So how do I go about sending it in?
    04-07-14 01:08 PM
  10. FF22's Avatar
    Yah nothing worked, So how do I go about sending it in?
    Usually, you deal with your carrier who will handle warranty issues.
    04-07-14 02:29 PM

Similar Threads

  1. Blank screen on my Z30
    By Rabbitoh in forum BlackBerry Z30
    Replies: 4
    Last Post: 04-07-14, 12:55 PM
  2. Blue screen of death + SIM card error
    By psypher22 in forum BlackBerry Z10
    Replies: 15
    Last Post: 04-06-14, 09:53 AM
  3. How to disable eHRPD on z10 (stl100-4)?
    By Rex Lau in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-05-14, 12:10 PM
  4. Android apps on BlackBerry 10 - Why the negativity?
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 04-05-14, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD