1. Ninio Stefanac's Avatar
    Hi i dont normally post so sorry in advanced if this seems noobish.

    I recently saw the blackberry 10 in which i purchased for myself being a BB fan, but since i purchased i have been having these strange glitches/problems now and then.

    The first z10 i got was great and fine untill one day the whole BB world app store would not load anymore, no matter what i did it was always just loading with the blue circle. After a while i decided to try to restore it, the app store was now working but all of a sudden my emails all had incorrect passwords.

    I decided to return to the store since it was under the 30 day warranty (optus) - in which the optus store recommended calling customer support for a loan phone since i didnt have a back up handset. By calling the customer support they told me no the guy just lied to you we dont give out any handsets anymore. ><

    After recieveing the new Z10 every thing was fine untill now the volume dials on the side dont work and for some strange reason my voice command keeps popping up constantly lol

    Seriously is it just me or like wtf is going on i must have bad luck?

    sorry again for the post
    04-28-13 02:17 AM
  2. wentouch's Avatar
    The volume control on the side consists of 3 buttons, in which the outer buttons function to lower or raise the volume, while the middle button function to mute and to activate Voice Control if held down. Just putting ti out there for you as a new user. Not sure what is causing your issue; could be a another defect/bad luck.
    04-28-13 02:56 AM
  3. arfin's Avatar
    The blackberry world thing affected many users but they took care of it in a few days... i wonder how many other users returned their phone because of it

    Posted via CB10
    04-28-13 03:45 AM
  4. Pandastrong's Avatar
    The Blackberry world issue is easily rectified by opening the music or games app, and then selecting bbworld from there, exit the open bbworld as usual.

    Again, as a previous poster has said, there are three buttons. Maybe you are pressing the middle one (which activates the voice control). If not I'm not sure.

    Posted via CB10
    04-28-13 06:57 AM

Similar Threads

  1. Strange noise "rattling" inside new Z10
    By farmurr in forum BlackBerry Z10
    Replies: 35
    Last Post: 09-29-14, 08:38 PM
  2. Strange network activity for Z10
    By Shadrackc in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-09-13, 08:43 AM
  3. My Z10 is doing something strange.
    By BB10FTW in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-02-13, 09:55 PM
  4. Strange series of bugs on my Z10
    By LazyEvul in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 02-09-13, 10:05 PM
  5. Waiting for the white z10 BUT....Getting a strange feeling
    By RubenDM in forum General BlackBerry News, Discussion & Rumors
    Replies: 44
    Last Post: 02-08-13, 12:26 AM
LINK TO POST COPIED TO CLIPBOARD