1. Watcher777's Avatar
    I was listening to music and my phone shut off. Then, 30 seconds it came back on. Now, usually, the blackberry icon appears and it loads. This time there was no blackberry icon, except for the outline with a number percentage (never saw that before) 65%, 75%, 85% etc. Strange. Earlier this morning it froze while texting.

    Posted via CB10
    05-03-13 05:20 PM
  2. middbrew's Avatar
    That sounds like one of two things, you have added an app recently that isn't working well with the phone or the OS isn't loading properly.

    If it's the first, I would try uninstalling the app and reinstall it.

    If it's the second, I would do a battery pull and let the OS reset itself. If this doesn't solve the issue you may need to reinstall the OS.
    05-06-13 10:23 AM
  3. trsbbs's Avatar
    I was listening to music and my phone shut off. Then, 30 seconds it came back on. Now, usually, the blackberry icon appears and it loads. This time there was no blackberry icon, except for the outline with a number percentage (never saw that before) 65%, 75%, 85% etc. Strange. Earlier this morning it froze while texting.

    Posted via CB10
    Verizon?

    Tim

    Posted with a BlackBerry Z10
    05-06-13 10:43 AM

Similar Threads

  1. Just installed 5.0.0.230, strange error when rebooting?
    By AprilArchambeau in forum BlackBerry OS
    Replies: 0
    Last Post: 10-08-09, 02:20 AM
  2. Strange Error Message on WSJ Mobile Reader
    By OldProspector in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 05-28-09, 07:18 AM
  3. Strange new icon since the update...
    By w2sjw in forum BlackBerry Curve Series
    Replies: 6
    Last Post: 04-06-09, 09:21 PM
  4. random app error made phone reboot
    By groupbwrx in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 04-06-09, 05:53 PM
  5. Strange MMS Problem
    By chris.zacher452 in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 04-06-09, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD