1. qpro's Avatar
    So I'm having some issues with my Z10 keyboard. I discovered this once when the battery died and the phone shut down. Upon reboot, the keyboard input doesn't work. All of the swipes and gestures work fine, so I know it is not a physical problem.

    I have gotten it to work by sometimes double tapping on the key to get it to enter that letter, then single tapping on another key to move the cursor to that key and double tapping to enter, etc. Some troubleshooting steps I have taken - initially, I could not even type in my lock screen password. I discovered that the lock screen preview was not loading properly, so I managed to turn that off. This sometimes resolves the issue with typing the lock screen password, but when I'm in I can't scroll emails, but I can open them by double clicking. Again, all gestures and swipes work fine. I'm guessing it's an issue loading the keyboard module (if that's the correct term). If I continue to reboot, eventually I get lucky and everything works fine and I forget about it and make sure the phone doesn't ever die due to low battery.

    Using leaked version 10.2.0.1371. Anyone else have this issue?
    09-18-13 02:31 PM
  2. pboud_01's Avatar
    I've also got 1371 but have not experienced keyboard issues. Have you tried a hard reset ? Holding down both volume rockers until restart? I hear it's more complete than a basic reboot.

    Posted via Z10... a white one
    09-18-13 03:53 PM
  3. qpro's Avatar
    Yeah, I tried that. Also as a last resort (gasp) did a battery pull. Normally the keyboard starts working again after a few reboots, but today, it still hasn't come back. When I get home, I'll do a security wipe and reinstall 1371 and see if that resolves it.

    I discovered that if I enter the password quick enough when it comes up, I can do so fine and then I can even scroll, but within a few seconds it's like something starts blocking the inputs from occurring. Definitely some kind of corruption somewhere - during the loading of the hub, maybe.
    09-18-13 04:05 PM
  4. qpro's Avatar
    Here is my update. If I do a security wipe, everything resolves itself fine. I restored my data, and the same issue started happening. I thought it might just be related to application data, so I did another security wipe and restored only media and settings. Same issue! So, it can't be related to media - it must be in the settings. My next step tonight is to test it be restoring the media files only.
    09-19-13 10:29 AM
  5. Undbiter65's Avatar
    Start from scratch and hope it works!

    Posted via CB 10 on my naked Z10
    09-19-13 10:43 AM
  6. juliancolalillo's Avatar
    Just wondering if you could give an update? I'm having the exact same problem except I'm not using any leaked software update, still on 10.1.0.4181. Factory reset didn't work, even sent it in to Blackberry this past week to get fix. Keyboard worked upon start-up, but then reverted back to not working once I restored my data. Don't know what to do now.
    09-24-13 09:34 PM

Similar Threads

  1. WhatsApp voice memo issue
    By etnt7 in forum BB10 Leaked/Beta OS
    Replies: 22
    Last Post: 02-25-15, 02:00 PM
  2. WhatsApp voice memo issue
    By etnt7 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 09-19-13, 11:09 AM
  3. Z10 Keyboard shortcuts
    By jfunds in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-18-13, 01:39 PM
  4. Issue when making a call
    By lakeguy267 in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-18-13, 11:43 AM
  5. How I fixed my Q10 restart battery issue...
    By Parikh1234 in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-18-13, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD