1. suhel28's Avatar
    Hello, is there any way to stop auto flagging of the mails I send? It fills up my remember app unnecessarily.

    Thanks.

    Z10STL100-1/10.2.1.3247

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-03-14 02:01 PM
  2. jaydee5799's Avatar
    Got to be in the hub settings. Never heard of flagging something you SEND.
    09-03-14 05:44 PM
  3. Bonsaibo's Avatar
    Hello, is there any way to stop auto flagging of the mails I send? It fills up my remember app unnecessarily.

    Thanks.

    Z10STL100-1/10.2.1.3247

    Posted via BlackBerry Z10 - The Reboot Maniac
    Yup. In priority hub settings.
    09-03-14 05:58 PM
  4. suhel28's Avatar
    Yup. In priority hub settings.
    Nothing there unfortunately

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-03-14 09:30 PM
  5. FF22's Avatar
    Found it, I think. Tap the bottom rightmost Menu. Select Settings. Select Display/Actions. Scroll down and check both email-action-1 and email-action2, wherein you can setup FLAGSs.
    09-03-14 09:57 PM
  6. suhel28's Avatar
    Found it, I think. Tap the bottom rightmost Menu. Select Settings. Select Display/Actions. Scroll down and check both email-action-1 and email-action2, wherein you can setup FLAGSs.
    I don't see any such options as such?
    Stop auto flagging of sent items?-img_20140904_105019.png
    Stop auto flagging of sent items?-img_20140904_105023.png

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-04-14 01:21 AM
  7. maxiang's Avatar
    Hello, is there any way to stop auto flagging of the mails I send? It fills up my remember app unnecessarily.

    Thanks.

    Z10STL100-1/10.2.1.3247

    Posted via BlackBerry Z10 - The Reboot Maniac
    I've never had this happen using outlook.com and an EAS account. What email provider are you using?

    Posted via CB10
    09-04-14 01:25 AM
  8. maxiang's Avatar
    Found it, I think. Tap the bottom rightmost Menu. Select Settings. Select Display/Actions. Scroll down and check both email-action-1 and email-action2, wherein you can setup FLAGSs.
    I don't think that's it F2. That's a feature of 10.3 that adds buttons one can tap for certain actions, kinda similar to Outlook 2013.

    Posted via CB10
    suhel28 likes this.
    09-04-14 01:31 AM
  9. suhel28's Avatar
    I've never had this happen using outlook.com and an EAS account. What email provider are you using?

    Posted via CB10
    Gmail

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-04-14 01:31 AM
  10. assk's Avatar
    Disabled priority hub completely..

    Posted via CB10
    09-04-14 05:29 AM
  11. suhel28's Avatar
    Disabled priority hub completely..

    Posted via CB10
    Did. Didn't work.

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-04-14 05:42 AM
  12. FF22's Avatar
    I don't think that's it F2. That's a feature of 10.3 that adds buttons one can tap for certain actions, kinda similar to Outlook 2013.

    Posted via CB10
    I was wondering if it was 10.3.xxx after I saw he did not see those settings/features.
    09-04-14 10:09 AM
  13. Bonsaibo's Avatar
    I was wondering if it was 10.3.xxx after I saw he did not see those settings/features.
    Did you try this? Swipe into the hub. Click on the "more" (3 dots). Click on Priority Hub. Slide 'Sender has same last name' to off. Also slide 'I start convo' to off.
    09-04-14 11:44 AM
  14. suhel28's Avatar
    Did you try this? Swipe into the hub. Click on the "more" (3 dots). Click on Priority Hub. Slide 'Sender has same last name' to off. Also slide 'I start convo' to off.
    I have the whole priority hub disabled. Yet, the same problem.
    09-04-14 11:55 AM
  15. maxiang's Avatar
    Gmail

    Posted via BlackBerry Z10 - The Reboot Maniac
    Gmail may be the problem as they follow their own standards. I stopped using it as my primary email back when I had an iPhone after Google dropped support for EAS. I'll load up my Gmail account and send a few emails to test tonight.

    Q10SQN100-1/10.3.0.1052
    09-04-14 06:15 PM
  16. Ecm's Avatar
    Gmail may be the problem as they follow their own standards. I stopped using it as my primary email back when I had an iPhone after Google dropped support for EAS. I'll load up my Gmail account and send a few emails to test tonight.

    Q10SQN100-1/10.3.0.1052
    I don't think it's a Gmail thing. I have 2 Gmail accounts that have been on my Z10 since launch, and on my Z30 since January. No such behaviour on either device on any OS version.

    @Suhel28,
    This may sound silly to ask, but are you sure you don't have filter set up in Gmail to add a star to messages from you?
    09-04-14 08:01 PM
  17. suhel28's Avatar
    I don't think it's a Gmail thing. I have 2 Gmail accounts that have been on my Z10 since launch, and on my Z30 since January. No such behaviour on either device on any OS version.

    @Suhel28,
    This may sound silly to ask, but are you sure you don't have filter set up in Gmail to add a star to messages from you?
    I did thought about it and I spent an hour checking my gmail settings but nothing there... I guess am destined with this problem lool

    Posted via BlackBerry Z10 - The Reboot Maniac
    09-04-14 09:20 PM
  18. maxiang's Avatar
    I don't think it's a Gmail thing. I have 2 Gmail accounts that have been on my Z10 since launch, and on my Z30 since January. No such behaviour on either device on any OS version.

    @Suhel28,
    This may sound silly to ask, but are you sure you don't have filter set up in Gmail to add a star to messages from you?
    You sir, are correct. Not a Gmail issue on my test.

    Q10SQN100-1/10.3.0.1052
    09-06-14 12:06 AM

Similar Threads

  1. New look to Web version of CB
    By Genghis2k3 in forum Site Feedback & Help
    Replies: 11
    Last Post: 09-19-14, 10:06 AM
  2. My first impression of 10.3.0.1052 on my z30
    By bakron1 in forum General BlackBerry Discussion
    Replies: 18
    Last Post: 09-07-14, 01:22 PM
  3. How can I maneuver out of my iPhone 5S?
    By Pasha_M5 in forum BlackBerry Q10
    Replies: 24
    Last Post: 09-03-14, 05:09 PM
  4. BBRY Chart Of the Day
    By josaki in forum News & Rumors
    Replies: 3
    Last Post: 09-03-14, 02:53 PM
  5. Installing OS10.3 auto loader right now! Help?!
    By fabio984 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 09-03-14, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD