01-07-14 04:09 PM
27 12
tools
  1. lbfe's Avatar
    .................................
    Last edited by lbfe; 01-21-14 at 04:05 PM.
    adobe, faquick and calkenneth like this.
    04-14-13 07:17 AM
  2. faquick's Avatar
    Is this the latest firmware available for STL100-1?
    04-14-13 07:44 AM
  3. lbfe's Avatar
    no is not the latest is vodafone NL i dont have this files
    04-14-13 08:03 AM
  4. faquick's Avatar
    Is there any way to get them?
    04-14-13 01:22 PM
  5. M.Rizk's Avatar
    Is this the latest firmware available for STL100-1?
    No, that is the latest provided by Vodafone Qatar, which is the first OS to support WhatsApp.
    04-14-13 02:05 PM
  6. faquick's Avatar
    But the real improvements (battery etc.) came with 10.0.10.672. And BES bug fixes came with 10.0.10.708 (or later public ones).

    I was hoping to find some loader for a newer release, but it looks like we are stuck with .648
    04-15-13 03:47 AM
  7. lbfe's Avatar
    BB10_0_10.738.455718 -aka 10.0.10.99 added to first post
    faquick and adobe like this.
    04-24-13 10:18 AM
  8. Vibol Phan's Avatar
    So I can use this to update my stl100-1 to. 99? Currently on .82

    Posted via CB10
    04-24-13 10:39 AM
  9. SirJes's Avatar
    So I can use this to update my stl100-1 to. 99? Currently on .82

    Posted via CB10
    Yup just make a backup first

    Posted via CB10
    04-24-13 10:40 AM
  10. Vibol Phan's Avatar
    Sweet ill try it tomorrow.

    Posted via CB10
    04-24-13 11:11 AM
  11. missing.cn's Avatar
    Pretty good . But a little problem, my China Mobile sim on Dev alpha cannot send mms.

    Posted via CB10
    04-28-13 12:55 AM
  12. noez92's Avatar
    this was for all STL-1 right?
    04-28-13 01:27 AM
  13. smartbuddy's Avatar
    Finally something for STL 100-1!

    Wish we could get 10.1 too...

    Posted via CB10
    04-28-13 01:31 AM
  14. jdhooghe's Avatar
    Yes, as was said in the thread title, it is for stl100-1

    Posted via CB10
    04-28-13 01:47 AM
  15. noez92's Avatar
    Yes, as was said in the thread title, it is for stl100-1

    Posted via CB10
    aw, sorry. i mean that for all region right?
    04-28-13 01:49 AM
  16. adobe's Avatar
    always stuck at 30%, any mirror available?

    thanks in advance
    04-28-13 03:17 AM
  17. zocster's Avatar
    Use chrome?

    always stuck at 30%, any mirror available?

    thanks in advance


    Sent from my Z10 using Tapatalk 2
    04-28-13 03:26 AM
  18. prithvi64's Avatar
    yes. I just downloaded with Chrome. do you suggest to install it on .82 or wait for 10.1 leak. what has been feedback for those have installed it.
    04-28-13 03:44 AM
  19. noez92's Avatar
    Mirror please, i have problem downloading from mega
    04-28-13 04:02 AM
  20. adobe's Avatar
    Use chrome?

    Sent from my Z10 using Tapatalk 2
    I'm using firefox, trying to install chrome now
    04-28-13 04:04 AM
  21. zocster's Avatar
    Use chrome, Bro.
    Even Jambi hits mega well.

    Mirror please, i have problem downloading from mega


    Sent from my Z10 using Tapatalk 2
    04-28-13 04:06 AM
  22. noez92's Avatar
    Use chrome, Bro.
    Even Jambi hits mega well.





    Sent from my Z10 using Tapatalk 2
    already use chrome,
    always stuck at 70% and stopped. i can't download from internet download manager. i must use download manager in mega site and it makes me annoyed.
    04-28-13 05:10 AM
  23. rhon3g's Avatar
    Finally, something for STL100-1. Anyone who would like to try? Don't forget to give some feedback please .
    Thanks

    Posted via my awesome BlackBerry Z10
    04-28-13 06:48 AM
  24. baste07's Avatar
    installng
    Posted via CB10
    Last edited by baste07; 04-28-13 at 07:15 PM.
    04-28-13 06:38 PM
  25. noez92's Avatar
    already download (finally) and has been used for arround 7hours, overall the "heat" of the phone was reduced significantly and the battery life was improved too, can't wait for 10.1
    04-29-13 03:24 AM
27 12

Similar Threads

  1. DM and Appilcation Loader Error
    By netman07 in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 11-06-07, 05:41 PM
  2. Curve/8310 Application Loader Problemes
    By archie#CB in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 10-12-07, 11:03 AM
  3. Application loader problem for 8100
    By cafemotminh in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 10-11-07, 05:37 PM
  4. Application Loader
    By socoduce in forum BlackBerry Pearl Series
    Replies: 3
    Last Post: 09-08-07, 04:21 PM
  5. cannot connect to App Loader
    By bbfan1 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 08-08-07, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD