1. pboud_01's Avatar
    Anyone else getting nothing but the loading spin when hitting BlackBerry world?


    Posted via Z10... a white one
    04-23-13 12:31 PM
  2. Himanshu Mehta's Avatar
    Am having this trouble after loading 10.1 yesterday, god knows what went wrong

    Posted via CB10
    04-23-13 12:36 PM
  3. BB_Junky's Avatar
    Sorry, good to go here..... Just ordered BeBuzz


    Sent from my super secret shoe device using Tapatalk HD
    04-23-13 12:38 PM
  4. ESCON's Avatar
    04-23-13 12:45 PM
  5. Himanshu Mehta's Avatar
    Link Not opening

    Posted via CB10
    04-23-13 12:46 PM
  6. kpr55's Avatar
    I can't open app just get spinning circle. I'm in Illinois

    Posted via CB10
    04-23-13 03:18 PM
  7. Krabats Cat's Avatar
    Cant open it with every method.

    Posted via CB10
    04-23-13 03:39 PM
  8. squished18's Avatar
    Anyone else getting nothing but the loading spin when hitting BlackBerry world?


    Posted via Z10... a white one
    Have you tried opening it through the Music app?
    04-23-13 03:48 PM
  9. Mohamed Bazzi's Avatar
    I have been having same issue for a week now and tried every way mm guess we have to wait for an update from BlackBerry..

    Posted via CB10
    04-23-13 03:56 PM
  10. FirstBerry101's Avatar
    I had trouble until I opened the Music App, Went into the menu (bottom right and corner) and then selected BlackBerry World that way.. Since I did that BlackBerry world has been running fine for me.
    04-23-13 04:03 PM
  11. BB_Junky's Avatar
    Weird, works here... Telus - Alberta!!

    Posted from my Z10
    04-23-13 04:45 PM
  12. aloon69's Avatar
    No bbworld for over a week here on Virgin.
    04-23-13 05:06 PM
  13. aloon69's Avatar
    Just tried the enter through music app and now it works through regular icon... thanks to poster who figured that out.
    04-23-13 05:08 PM
  14. marknick's Avatar
    Thanks ESCON... that's just sorted my problems... brilliant work!!!

    Posted via CB10
    04-23-13 06:12 PM
  15. russworman's Avatar
    Here's a monster thread if anyone wants to add more to the discussion on App World...
    http://forums.crackberry.com/showthread.php?t=796962

    Posted via CB10
    04-23-13 07:17 PM
  16. Thorsten_Heins's Avatar
    The issue will be fixed soon my friends
    04-23-13 07:52 PM
  17. Himanshu Mehta's Avatar
    Link Not opening

    Posted via CB10
    THIS IS ISSUE ON MY Z10.
    Attachment 154556

    Posted via CB10
    04-24-13 05:26 AM

Similar Threads

  1. No access to blackberry internet site
    By MB64 in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 12-08-11, 07:42 PM
  2. New to BlackBerry world!!!
    By rga1984 in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 10-17-08, 05:48 PM
  3. Quick question! New to blackberry world!
    By BJK in forum BlackBerry Pearl Series
    Replies: 7
    Last Post: 08-22-08, 01:52 AM
  4. New to BlackBerry world!
    By KC13 in forum BlackBerry Curve Series
    Replies: 16
    Last Post: 07-16-08, 05:25 PM
  5. New to Blackberry world!! need quickstart help!
    By pokrjunkie00 in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 01-17-08, 01:37 AM
LINK TO POST COPIED TO CLIPBOARD