1. kfh227's Avatar
    When the space key has a word on it, how do I just get a space?

    How do I get night mode? I am missing something here.



    Posted via CB10
    03-29-13 04:36 PM
  2. Verbal72's Avatar
    I assume what you are talking about, is when the word you want before the space is not in your dictionary. If so just swipe up on the space bar.

    Night mode: Tap the top button twice then swipe down from the top. I am sure there are other ways of doing it, but I find this to be fastest.

    Posted via CB10
    03-29-13 04:43 PM
  3. BerryWizard's Avatar
    When the space key has a word on it, how do I just get a space?

    How do I get night mode? I am missing something here.



    Posted via CB10

    if you have a word on your space bar :

    1- swipe it up if you want to use the suggested word

    2- type the space bar (well type the word as the word is on your space bar)
    if you wish to make a space )




    03-29-13 04:44 PM
  4. kfh227's Avatar
    When a word is on the space bar, it uses the word if I tap the space bar. I can't just get a space.

    Posted via CB10
    03-29-13 06:15 PM
  5. diegonei's Avatar
    When a word is on the space bar, it uses the word if I tap the space bar. I can't just get a space.

    Posted via CB10
    Dunno about you, but when I hit the space bar in that case it adds the work AND a space.
    03-29-13 06:52 PM
  6. andyj1967's Avatar
    When a word is on the space bar, it uses the word if I tap the space bar. I can't just get a space.

    Posted via CB10
    If you type in a word that is not in the dictionary, you will find a word the dictionary thinks you want on the space bar, but it will also put the word you typed in the flick position on the space bar.

    So if you want the word you typed, just flick up from the space bar, and you'll get the space after as well.

    Posted via CB10
    03-29-13 06:59 PM
  7. PhilipDZ's Avatar
    When a word is on the space bar, it uses the word if I tap the space bar. I can't just get a space.

    Posted via CB10
    Ummm you must be spelling wrong because the word in the space bar is exactly what you typed and it is simply that you are spelling incorrectly.

    Posted via CB10
    03-29-13 07:11 PM
  8. kfh227's Avatar
    Dunno about you, but when I hit the space bar in that case it adds the word AND a space.
    That's the problem. Sometimes, I just want the space.
    blicked likes this.
    03-30-13 07:55 AM
  9. kfh227's Avatar
    If you type in a word that is not in the dictionary, you will find a word the dictionary thinks you want on the space bar, but it will also put the word you typed in the flick position on the space bar.

    So if you want the word you typed, just flick up from the space bar, and you'll get the space after as well.

    Posted via CB10
    Oh, now I get it. That is backwards as ****.
    blicked likes this.
    03-30-13 07:56 AM
  10. jeffer20's Avatar
    One question I have is, is the LED red notification light suppose to stay on if you have a missed call? On my z10 software 9.422, the light will blink as I get a call and then stay on until my screen locks and then no more light. I did a test. This is one thing I missed most and looked forward to most. The light does stay on for text messages and email, but not a missed call. Any suggestions would be great. As far as I know, I have all the settings set to LED light.
    03-30-13 08:38 AM
  11. blicked's Avatar
    This annoys me as well. I understand that it's trying to be helpful, but a lot of times it's just plain wrong, and swiping up from the space bar is a pain because I always end up swiping up and out of whatever I'm trying to type. It won't allow me to hyphenate words (even common ones!) and it won't allow me to use the made up words or random yayyyyy! or any other exaggerated nonsense word.

    I'd love an option to keep the word popups on the keyboard but get rid of the space bar function.
    03-30-13 09:58 AM
  12. lunatic4ever's Avatar
    Hey man, I had the same problem but I think I found the fix for it.
    YOu go to settings - Language and Input - automatic support - here, you turn off the first option which should be called "automatic completion", turn it off entirely and you won't be seeing words instead of your space bar anymore, just a good old space bar. The word suggestion however remains for the words floating on top of letters, perfect hu?
    04-26-13 03:04 PM

Similar Threads

  1. space bar and end key locking screen? (PLEASE HELP!)
    By skatieb in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 10-20-10, 12:35 AM
  2. The Space Bar In Landscape Mode Is To Narrow
    By floydiannyc in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 11-04-09, 08:33 PM
  3. SMS and BBM Space bar or Line Randomness
    By buddy5582 in forum BlackBerry OS
    Replies: 3
    Last Post: 02-13-09, 05:43 PM
  4. SMS and BBM Space bar or Line Randomness
    By buddy5582 in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 02-13-09, 05:43 PM
  5. wifi prompt and night mode clock
    By ALCEDO in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 12-19-08, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD