08-27-13 03:42 AM
28 12
tools
  1. zen1991's Avatar
    I have got myself a z10 STL100-1

    Recently, I see my phone switching off itself when the battery percentage reached 34% or sometimes 24%. I followed some instruction posted on blackberry forum to plug out the battery while charging and plug it back / letting the battery drains completely and recharged to full and the PROBLEM IS SOLVED!

    Yet!!!!!! Another problem
    Now my z10 switch off at 0% but can never fully charged to 100%. It charges till 74% and it stop charging. I plug out and plug in and it continue charge but stops again after 10 minutes leaving at 74%. I have check on setting hardware it also shows 74% and the notification shows = fully charged. Oh I love my phone but this problem frustrated me, anyone?
    08-25-13 09:48 PM
  2. zen1991's Avatar
    To add on, I have the latest software version which is currently available in my region-Singapore.
    10.1.0.273
    08-25-13 09:49 PM
  3. magsasaka's Avatar
    Seems like a battery problem to me.

    +1 for the hardware.

    but let's wait for the other's view.

    Posted via CB10
    08-25-13 10:19 PM
  4. zen1991's Avatar
    Seems like a battery problem to me.

    +1 for the hardware.

    but let's wait for the other's view.

    Posted via CB10
    I saw several people with STL100-1 and software 10.1.0.273 with this problem too. Tried to find fix but still failed
    Hope it's software issue which I can rectify myself. Asked the blackberry store and they need a month to 6 weeks to get the phone checked and replace if anything wrong, can't leave my z10 even for a day :P
    08-25-13 10:23 PM
  5. shiakap's Avatar
    Yet!!!!!! Another problem
    Now my z10 switch off at 0% but can never fully charged to 100%. It charges till 74% and it stop charging. I plug out and plug in and it continue charge but stops again after 10 minutes leaving at 74%. I have check on setting hardware it also shows 74% and the notification shows = fully charged. Oh I love my phone but this problem frustrated me, anyone?
    1. keep doing it..plug out and plug in..
    2. charge from different USB power source (eg. laptop)
    3. security wipe it..

    Ps: If i'm not mistaken, all SG carrier already getting 10.1.0.4181 (4633) software update..you might want to run the software update function once again..
    08-25-13 10:25 PM
  6. zen1991's Avatar
    1. keep doing it..plug out and plug in..
    2. charge from different USB power source (eg. laptop)
    3. security wipe it..

    Ps: If i'm not mistaken, all SG carrier already getting 10.1.0.4181 (4633) software update..you might want to run the software update function once again..
    I have tried security wipe at least 5 times still the problem exist.
    yeap, I tried plugging out and in however it still stop charging when it reaches 74%.

    I bought my phone from Maxis Malaysia, just checked the update and still it shows I'm on the latest software.
    08-25-13 10:30 PM
  7. shiakap's Avatar
    i'm a stl-100-1 user from maxis, malaysia..i would suggest you to perform the following:-

    1. backup your device if you want to..
    2. load STL-100-1 OS 4780 (currently i'm on this release..nothing much different from 4633) or 4633 (official release for SG/MY)
    3. go through the setup/tutorial process..just next next until finished..then security wiped it (there are a few reason why you need to wipe after loading new OS)
    4. restore your device if you need to..

    BerryLeaks Presents : OS10.1.0.4780 All Devices

    Official OS 10.1.0.4780 For All Device
    08-25-13 10:32 PM
  8. rebroker2009's Avatar
    Not sure of exchange policy in your country but I would just exchange the phone if you can! Why go thru all that trouble
    08-25-13 10:34 PM
  9. zen1991's Avatar
    i'm a stl-100-1 user from maxis, malaysia..i would suggest you to perform the following:-

    1. backup your device if you want to..
    2. load STL-100-1 OS 4780 (currently i'm on this release..nothing much different from 4633) or 4633 (official release for SG/MY)
    3. go through the setup/tutorial process..just next next until finished..then security wiped it (there are a few reason why you need to wipe after loading new OS)
    4. restore your device if you need to..

    BerryLeaks Presents : OS10.1.0.4780 All Devices

    Official OS 10.1.0.4780 For All Device
    Am doing now
    Hope my problem will be solved. Anyways, out of curiosity, will the leak software consist any melware or virus etc?
    08-25-13 10:38 PM
  10. zen1991's Avatar
    Not sure of exchange policy in your country but I would just exchange the phone if you can! Why go thru all that trouble
    Will do if the problem is not yet fixed. Normally will they give us a new phone or a refurbished one? cheers
    08-25-13 10:39 PM
  11. shiakap's Avatar
    Am doing now
    Hope my problem will be solved. Anyways, out of curiosity, will the leak software consist any melware or virus etc?
    no..they are safe to use..4780 is now available for download from blackberry production server..u can use sachesi to download/extract/combine them..easiest way is to download the ready made 4780 autoloader..

    Sachesi: Firmware Extractor, Searcher and Installer
    08-25-13 10:57 PM
  12. Bacon Munchers's Avatar
    Also, try turning off 'push' function in the email settings, and if you are not by a strong WiFi signal, turn it off too, as weak WiFi will drain the battery fast.
    I had a similar problem, so I changed the battery, charged full, then discharged full twice. Phone now runs cool, and battery time is good.
    08-25-13 11:19 PM
  13. zen1991's Avatar
    Also, try turning off 'push' function in the email settings, and if you are not by a strong WiFi signal, turn it off too, as weak WiFi will drain the battery fast.
    I had a similar problem, so I changed the battery, charged full, then discharged full twice. Phone now runs cool, and battery time is good.
    my battery life is cool, at least imo.
    it's just the battery reading meter display in the os that freak me out. I have no idea to what extent my battery will last till, that is, I don't know whether it will turn itself off at 23% or 34% or if lucky, 0%. I don't know if the phone is actually fully charged even the the battery hardware status shows 74%.
    08-25-13 11:25 PM
  14. bladedanc3's Avatar
    I previously had this kind of problem too, as for me I loaded 10.2 leak OS and solved! =))

    STL 100-1 Running on 10.2.0.1047 Leak
    08-25-13 11:53 PM
  15. zen1991's Avatar
    so do you reckon it's the os bug?
    Do you have the same model STL100-1 and OS 10.1.0.273 as me too?
    your phone shuts down itself when it reaches certain percentage, per se 24% 35% or the battery stop charging when it reaches certain %?
    08-26-13 12:30 AM
  16. Gearheadaddy's Avatar
    The instructions for all Z10's say "do not plug in the phone if you do not plan to leave it plugged for at least 15 minutes". Did you know this? The little lightning symbol shows flashing/charging but it takes about a full minute for the battery to start accepting a charge.

    Rockin' 10.2.0.1323... Unlocked Runtime
    08-26-13 02:24 AM
  17. bladedanc3's Avatar
    so do you reckon it's the os bug?
    Do you have the same model STL100-1 and OS 10.1.0.273 as me too?
    your phone shuts down itself when it reaches certain percentage, per se 24% 35% or the battery stop charging when it reaches certain %?
    Yeah my guess would be a software issue but I can't be 100% sure about it. Actually my signature shows my z10 model already if you noticed =)). Yeah my z10 is STL 100-1 previously running on 10.1.0.273 now I use leak OS 10.2.0.1047

    STL 100-1 Running on 10.2.0.1047 Leak
    08-26-13 02:34 AM
  18. tb146's Avatar
    HI Guys,

    i have same experience with it and i am sure that the problem come from the battery. Simple things is replace the battery with the new one and charge the battery properly around 6-8 hours for first time usage.

    The anomaly of battery problem from my observation :
    1. Battery indicator shows inconsistent value
    2. BB died when the battery still on certain value of capacity - let say around 30-40%
    3. Suddenly restart the BB by itself
    4. Heat comes from the battery occasionally
    5. Charging speed very slow

    Hope it help.
    08-26-13 03:17 AM
  19. zen1991's Avatar
    now I have reload the leak software 10.2.0.1047, the problem still exist, it stops charging when it reaches 84%
    I then revert back to the 10.1.0.273, THE PROBLEM IS STILL THERE!

    RIM, BLACKBERRY, ANYONE? how to solve this
    08-26-13 04:12 AM
  20. AnandTaipan's Avatar
    I have tried security wipe at least 5 times still the problem exist.
    yeap, I tried plugging out and in however it still stop charging when it reaches 74%.

    I bought my phone from Maxis Malaysia, just checked the update and still it shows I'm on the latest software.
    Do try now. Maxis has rolled out the update 10.1.0.4181. However I use both the Z10 and Q10. The Z10 battery really drains very quickly. Have tried all the tricks made known in these forums. The phone built is such and don't think even BlackBerry can do much about this!

    Posted using my Q10
    08-26-13 01:49 PM
  21. speedtrap63's Avatar
    This sounds like a bad battery, get a new one and swap it out then put a full charge of 6-8 hours on it before using, as suggested by tb146.
    08-26-13 01:58 PM
  22. sayf777's Avatar
    It is a known bug with .273 release on stl -1

    Posted via CB10
    08-26-13 03:07 PM
  23. badguy272's Avatar
    It's the battery, I had the same problem. Replaced the battery no problem since.

    Posted via CB10
    08-26-13 08:30 PM
  24. zen1991's Avatar
    ok, now I have updated to 10.1.0.4181 and my phone now not stop charging at 84% but 58%.
    how to solve this? is changing new battery last resort?
    08-26-13 10:16 PM
  25. shawnyew's Avatar
    mine too! same STL100-1. it just stops charging when the indicator shows 67%. it has a '=' thingy stating fully charged
    08-26-13 10:34 PM
28 12

Similar Threads

  1. How can the Z10 phonebook scare you...?
    By Alexandre1986fr in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-17-13, 04:14 PM
  2. Lose it! works so far
    By scmcc16 in forum BB10 Android App Sideloading
    Replies: 5
    Last Post: 09-12-13, 04:17 PM
  3. Roco Resize app on the Q10
    By Big_Ern in forum BlackBerry Q10
    Replies: 7
    Last Post: 09-07-13, 07:24 AM
  4. Doing my share of the work
    By Douken in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 08-26-13, 11:38 PM
  5. So I'm new here, and this is going to be a pretty long post.
    By BaconCheddar93 in forum BlackBerry Z10
    Replies: 24
    Last Post: 08-26-13, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD