1. eljeffreynyc's Avatar
    Hello, I have an unlocked Z10 RFF91LW STL100-3 from Wind Mobile which I am currently using on T-Mobile USA. A few days ago I connected my phone to my computer to do a backup in BB Link. After the backup I noticed there was an upgrade for my phone to 10.2. After the update my phone is on blackberry software version 10.1.0.2006, OS Version 10.2.0.1803 is this normal? After this update I'm having trouble opening and sending out sms and have to reboot the phone to get them working again. Any help is appreciated.
    12-02-13 02:11 PM
  2. Dunt Dunt Dunt's Avatar
    Normal.... unfortunately for many it sure seems as though it is.


    Sorry but I have no nondestructive answer for you. The only "fix" that I know of is to do a forced Reload of the OS using LINK (or any autoloader).

    You can try doing a Backup and a Restore of the setting and app data, but most likely this will cause the issue again. Which is why many suggest not doing an OTA update or doing a restore.
    12-02-13 02:26 PM
  3. mikesz10's Avatar
    This has being happening since since two updates ago!!! A little better
    since 429 update

    Posted via CB10
    12-02-13 03:53 PM
  4. sirfly2fly's Avatar
    Try deleting all your text messages and starting fresh
    12-02-13 06:09 PM

Similar Threads

  1. No file attachment texts after update to 10.2.1.1055
    By skelleytech in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-05-13, 08:11 AM
  2. NFS Underground causes Q10 to reboot
    By hugh_jorgan in forum BlackBerry Q10
    Replies: 2
    Last Post: 12-03-13, 01:31 PM
  3. How to install previous version to 10.2.0.429 on a Q10?
    By tengo74 in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-03-13, 03:39 AM
  4. Z10 After 3 Months
    By Steve54 in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-03-13, 02:08 AM
  5. Twitter issues with the Z10
    By Teshai01 in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-03-13, 01:07 AM
LINK TO POST COPIED TO CLIPBOARD