05-11-14 01:56 AM
265 123 ...
tools
  1. ad19's Avatar
    Has anyone else experienced a loss of all their sms history after updating to the 10.1 MR? I just updated on Bell and lost my history. The update was smooth otherwise.
    07-29-13 06:25 PM
  2. intoToday's Avatar
    Yes! Big issue same here on Rogers.

    Posted via CB10
    07-29-13 06:26 PM
  3. GSDUK's Avatar
    Yup, seems many experiencing the same

    Posted via CB10 from my Z10
    07-29-13 06:27 PM
  4. keith1000's Avatar
    Yup same here. Rogers

    Edit. My GF updated hers and didn't loose any. Rogers as well. Hmmm

    Keith

    Posted via CB10
    tbore likes this.
    07-29-13 06:37 PM
  5. masterscarhead1's Avatar
    1. Did you guys back up before doing update
    2. I'm assuming this is OTA update?
    3. Try to restart the phone and let it sit for 10 minutes. It takes time to repopulate, especially if you have texts since 2007 like me
    07-29-13 06:39 PM
  6. slade632's Avatar
    Yeah this is a pain in the ****. And if i send a text it says there's a network error

    Posted via CB10
    07-29-13 06:41 PM
  7. leafsfan13's Avatar
    I didnt do a backup or anything, straight OTA update and all my messages and everything are there. No issues so far. Seems a bit random that others have issues.
    07-29-13 06:41 PM
  8. BBThemes's Avatar
    1. Did you guys back up before doing update
    2. I'm assuming this is OTA update?
    3. Try to restart the phone and let it sit for 10 minutes. It takes time to repopulate, especially if you have texts since 2007 like me
    straight OTA update, im not about to sit there for hours while I wait for the useless BB link software to take five years to do a backup.
    restarted and left for over half hour, no dice.

    but hey at least they didn't just bin some of their testers..... oh wait BlackBerry lays off 250 product testers | CrackBerry.com
    07-29-13 06:48 PM
  9. BadGoliath42's Avatar
    All my SMS are there as well, I'm on Telus.

    Posted via CB10
    Lkerr44 likes this.
    07-29-13 06:48 PM
  10. gmendoza's Avatar
    Just did mine on Rogers and my sms are all intact. It took 50mins to do the process. I did mine OTA via wifi connection.

    Posted via CB10
    tangyboy likes this.
    07-29-13 06:49 PM
  11. JBML007's Avatar
    My sms history is gone. I also cant

    Z10in' since the Beginnin'
    07-29-13 06:50 PM
  12. Nugzie's Avatar
    Yep! This has happened to me also. Really Pissed! Oh BTW Blackberry Link really Sucks! I mean really bad. It makes Blackberry Desktop Software look like..............................NM..... Really angry ATM....

    Edit: Im on Bell
    BBThemes, NoAhB0Dy and AnnijaA like this.
    07-29-13 06:50 PM
  13. BBThemes's Avatar
    Yep! This has happened to me also. Really Pissed! Oh BTW Blackberry Link really Sucks! I mean really bad. It makes Blackberry Desktop Software look like..............................NM..... Really angry ATM....

    Edit: Im on Bell
    I liked your comment because it accurately reflects what I didn't wanna say that way lol
    07-29-13 06:58 PM
  14. masterscarhead1's Avatar
    BB Link isn't that bad if you know how to use it. However, it is lacking in functions. Right now, it's way too simple
    For those who update in the future, ALWAYS BACKUP FIRST. This isn't the first OTA update with this problem
    If you already lost all your SMS, and they aren't repopulating, do a backup now on BB Link before you do anything else
    Perform a wipe, then restore the backup. Chances are it will force the repopulate the happen
    07-29-13 06:58 PM
  15. BBThemes's Avatar
    BB Link isn't that bad if you know how to use it.
    really? even for a kick off it takes FOREVER to open, I mean like it makes iTunes look wicked amazing fast. well, it actually is as I have a SSD in my pc, so iTunes loads in 2seconds, link takes over 7 seconds! and that's on a top end machine, so ye, link is amazing!
    then it takes forever to backup, and no I don't want to have to wipe and lose all my save game content etc when I reload and therefore have to use say 4gig wifi to re-download my apps, so I`ll backup my apps too, that then means it takes well over an hour just to backup.

    but yea, link is amazing, and unicorns really can fly too
    07-29-13 07:07 PM
  16. Bdot-1's Avatar
    1) BlackBerry Link doesn't work even when you know how to use it

    2) I have no more SMS messaging after OTA update ( history or sending new)
    3) holding both volume rockers no longer reboots phone..

    SMS history gone after update to 10.1 MR-img_00001386.png

    Posted via CB10
    Last edited by Bdot-1; 07-29-13 at 07:49 PM.
    07-29-13 07:13 PM
  17. Nugzie's Avatar
    BB Link isn't that bad if you know how to use it. However, it is lacking in functions. Right now, it's way too simple
    For those who update in the future, ALWAYS BACKUP FIRST. This isn't the first OTA update with this problem
    If you already lost all your SMS, and they aren't repopulating, do a backup now on BB Link before you do anything else
    Perform a wipe, then restore the backup. Chances are it will force the repopulate the happen
    No... It IS that bad....
    I will try it and see if it works. Thanks for the suggestion.
    I will post either a WIN or FAIL.
    07-29-13 07:14 PM
  18. mnc76's Avatar
    BB Link isn't that bad if you know how to use it. However, it is lacking in functions. Right now, it's way too simple
    For those who update in the future, ALWAYS BACKUP FIRST. This isn't the first OTA update with this problem
    If you already lost all your SMS, and they aren't repopulating, do a backup now on BB Link before you do anything else
    Perform a wipe, then restore the backup. Chances are it will force the repopulate the happen
    Uhhh.... No. BB Link is a just a bug ridden application that can easily screw you up no matter whether "you know how to use It" or not.

    I can't even browse through media on my phone with it because it freezes for minutes at a time switching between albums etc... I have a quad core laptop with 6 gigs of RAM.

    So far it has gotten stuck at 99 percent each time I've tried to do a backup.

    I've just deleted it. Cannot believe how bad that application is.

    Posted via CB10
    sonic_reducer likes this.
    07-29-13 07:18 PM
  19. BBThemes's Avatar
    I can't even browse through media on my phone with it because it freezes for minutes at a time switching between albums etc... I have a quad core laptop with 6 gigs of RAM.
    if it makes ya feel any better I have a 4.4ghz quad core overclocked cpu, SSD running at 500mb/s transfer and 32Gb ddr3 1866mhz RAM (ye, had four slots so I filled em haha) and its still slower than a turtle even then.

    everything else loads virtually instantly
    07-29-13 07:22 PM
  20. blackmoe's Avatar
    How many of you with the lost text messages got impatient during the first very long reboot time after the update and did a battery pull? I think I see a pattern in the other threads.

    Did anyone lose their messages after a totally smooth update installation?
    07-29-13 08:19 PM
  21. wireless_surfer's Avatar
    I lost all my SMS history as well.

    Posted via CB10
    07-29-13 08:22 PM
  22. kkanagas's Avatar
    Did anyone lose their messages after a totally smooth update installation?
    Yup, lost all of them, despite a smooth install with no battery pulls. Hopefully they repopulate on their own.
    07-29-13 08:35 PM
  23. BBThemes's Avatar
    Yup, lost all of them, despite a smooth install with no battery pulls. Hopefully they repopulate on their own.
    Same, smooth install no pulls

    Posted via CB10
    07-29-13 08:47 PM
  24. AfterHoursWelds's Avatar
    I had that temporary, but it all has come back.



    Posted via CB10
    07-29-13 08:48 PM
  25. ninobrown's Avatar
    How many of you with the lost text messages got impatient during the first very long reboot time after the update and did a battery pull? I think I see a pattern in the other threads.

    Did anyone lose their messages after a totally smooth update installation?
    yea had a smooth update no battery pulls, now when i open the txt nothing shows up but in the hub it shows me the new msg still unread. nothing will load in the msg i cant even send a msg! Even when i try and open a different txt msg it still shows the name from the first one i tried to open and nothing loads either. This update is really annoying if it doesnt fix itself soon, im going to start considering different options for a phone
    07-29-13 08:59 PM
265 123 ...

Similar Threads

  1. Help! All text messages are gone!
    By intoToday in forum BlackBerry 10 OS
    Replies: 101
    Last Post: 09-20-13, 03:37 AM
  2. 10.1.0.4181 EE (UK) Good News - Bad News!
    By bigglybobblyboo in forum BlackBerry Z10
    Replies: 45
    Last Post: 08-01-13, 01:11 PM
  3. Upgrade to 10.1 from 10.0, Will UDS be an Issue?
    By stacehamilton in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 4
    Last Post: 07-31-13, 03:19 AM
  4. Updated to new OS// Problem!
    By Tisha Christian in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-30-13, 02:34 AM
  5. New "Tutorials" icon on 10.1 Update July 29th
    By DYLANHABKIRK in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-29-13, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD