1. RohilChaddha's Avatar
    The issue i am having right now is that after every few hours my SIM card isn't getting detected... I restart the device and it starts working again or sometimes I have to switch off and switch on the mobile network to make it work and sometimes for hours there is nothing that I can do make it detect the SIM... The SIM card has no issue, as I have tried using it in other phones and its working seamlessly there... please let me know if anyone else is also facing the same problem.. and if there is any resolution I can try from my side.

    I am using z10 stl 001... and current OS version is 10.3.1.1565...

    Thanks...

    Posted via CB10
    02-26-15 01:37 PM
  2. blueyestm's Avatar
    honestly i'd still replace the sim card
    02-26-15 02:01 PM
  3. Actn_Jksn's Avatar
    Official size or adapter?
    02-26-15 02:28 PM
  4. RohilChaddha's Avatar
    Its official size... given by the provider...

    Posted via CB10
    02-27-15 12:46 PM
  5. vicky_235235's Avatar
    I too experience the same problem!! Its shows me sim card error!!

    Posted via CB10
    02-27-15 12:47 PM
  6. vicky_235235's Avatar
    Which operator r u on n which state??

    Posted via CB10
    02-27-15 12:52 PM
  7. RohilChaddha's Avatar
    I am on Vodafone, karnataka...

    This is a issue many people are facing across globe after 10.3.1 update...

    Posted via CB10
    02-27-15 01:31 PM

Similar Threads

  1. Where do i get a Passport Keyboard protector?
    By khehl in forum BlackBerry Passport
    Replies: 27
    Last Post: 05-13-15, 02:36 AM
  2. Why is vibrate not working for skype since update 10.3.1.1581?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-26-15, 01:22 PM
  3. Comments not being posted
    By tripple dunk in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-26-15, 01:05 PM
  4. How to get autoloader for 10.3.1.2267?
    By buddysteady in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-26-15, 12:27 PM
  5. Why have my BBM Voice and Video calls stopped working?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD