1. BB_Bulldog's Avatar
    I just got my blackberry z10 and I have the DDPB installer but when I plug in my blackberry and enter my iP address for my phone I get a error message saying "Error cannot connect: connection to the IP address refused you may have to reboot the Target" any ideas

    Posted via CB10
    04-16-13 06:39 PM
  2. travisredpath's Avatar
    Did you turn development mode on?
    diegonei and BrentRoss like this.
    04-16-13 07:15 PM
  3. BrentRoss's Avatar
    Yes development mode comes first!

    Posted via CB10
    04-16-13 07:24 PM
  4. urbnimports's Avatar
    Use the usb cable and the 169 address it works perfectly but BlackBerry Link needs to be installed

    Posted via CB10
    04-16-13 07:30 PM
  5. DawgMan's Avatar
    I just got my blackberry z10 and I have the DDPB installer but when I plug in my blackberry and enter my iP address for my phone I get a error message saying "Error cannot connect: connection to the IP address refused you may have to reboot the Target" any ideas

    Posted via CB10
    I had a very similar issue using VNBB to side load apps. Same error message that you are getting. I checked the placement of the last two numbers of the IP address and it finally allowed me to connect.

    Posted via CB10
    04-16-13 07:36 PM
  6. Thomas_M_Cooper's Avatar
    You have to turn Development Mode on then connect your BB

    Posted via CB10
    04-16-13 07:54 PM
  7. KenV54's Avatar
    You have to turn Development Mode on then connect your BB

    Posted via CB10
    You don't even have to use a USB connection. If you have both the BB and the computer on the same WiFi network, you'll see a different iPv4 number in the About/Network, enter it, and you can do the side loading by WiFi alone. That's the way I do it.
    04-16-13 07:58 PM
  8. BB_Bulldog's Avatar
    Yes I've tried all that but ill try that iP address

    Posted via CB10
    04-16-13 08:14 PM
  9. travisredpath's Avatar
    You don't even have to use a USB connection. If you have both the BB and the computer on the same WiFi network, you'll see a different iPv4 number in the About/Network, enter it, and you can do the side loading by WiFi alone. That's the way I do it.
    I've never had this problem with DDPB before but when debugging sometimes it will lose a connection and plugging in the usb connector fixes it (even if you disconnect it immediately after). Not saying this is the problem but plugging it in can't hurt.

    Yes I've tried all that but ill try that iP address
    Trying not to be pedantic but continuing with the help line style questioning, did you try rebooting it? Note that if you do you will need to turn development mode back on, it gets disabled when you reboot. I know I've had this error before but right now I can't remember what I did to fix it so I guess just keep trying the obvious methods for fixing things and double check your IP address and password and hopefully you'll stumble across the correct fix.
    04-16-13 10:07 PM
  10. niss63's Avatar
    Someone earlier today posted that they were getting this error because of their AV software.

    Posted via CB10
    04-16-13 10:14 PM
  11. kidmac13's Avatar
    I got it once. I restarted my phone and it worked. Yeah, it sounds like a simple fix, and it mat be something bigger, but that worked for me.

    Sent from Amber via CB10.
    04-16-13 10:54 PM
  12. BB_Bulldog's Avatar
    I'm going to try one more time then I'm giving it a rest

    Posted via CB10
    04-17-13 12:23 AM
  13. ClevelandBB's Avatar
    I just use the Google Chrome extension. So simple.

    Posted via CB10
    04-17-13 12:31 AM
  14. toutounjiomar's Avatar
    You can use the PlayBook app manager extension which is available on the chrome Web store! , it works wirelessly and seamlessly

    Posted via CB10
    04-17-13 05:18 AM

Similar Threads

  1. Problems with side loaded whatsapp.
    By foongster in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 04-01-13, 09:39 PM
  2. Problem side loading
    By trandz in forum More for your BlackBerry 10 Phone!
    Replies: 0
    Last Post: 03-24-13, 10:08 PM
  3. Problem with side loading
    By trandz in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-24-13, 08:28 PM
  4. Side loading problem from a MAC
    By a.box.of.fish in forum BlackBerry PlayBook OS
    Replies: 9
    Last Post: 04-11-12, 10:21 AM
  5. Blackberry 8830 WE software loading problems.
    By scotw1tmohr in forum BlackBerry 88xx Series
    Replies: 2
    Last Post: 02-11-08, 06:15 AM
LINK TO POST COPIED TO CLIPBOARD