1. Justam's Avatar
    All of my side loaded android apps will not run after the latest update for bb10. Anyone else experiencing this?

    Posted via CB10
    03-01-13 09:28 PM
  2. rav813's Avatar
    Mine work just fine. Might try reinstalling OS or the apps

    Posted using my Cando-American Z10 via CB10
    03-01-13 09:39 PM
  3. Scooter68's Avatar
    I replied to you in the other thread. Mine seem fine and I side loaded new ones today. A bit more sluggish then I like but ok.

    Ya reboot the try reloading the OS

    Posted via CB10
    03-01-13 09:48 PM
  4. Justam's Avatar
    Ya...m looks like I'm going to have to wipe and reinstall...im wondering if it was caused when my os install f'ed up and then I did a backup, wipe and reinstall... wondering if it might be an issue with my back up....

    Posted via CB10
    03-01-13 09:56 PM
  5. molson0's Avatar
    Side loaded aps will not work from a backup. You must reinstall
    03-01-13 10:14 PM
  6. Justam's Avatar
    The issue was a corrupt backup file. Wiped my device, tried a side load and worked. Threw on my settings from backup, worked. Threw on the apps and games backup, fail. So simple wipe, refresh, reinstall fixed the problem.


    Posted via CB10
    03-02-13 10:12 AM
  7. Enrico2828's Avatar
    I second that. After full restore of backup, android apps were not working. Did a security wipe, loaded Android apps. Working. Restored settings, nothings else .. working. Wonder if its safe to restore media as well? But don't dare .. would cost me another 2 hours if it fails
    04-09-13 02:26 PM
  8. Strato's Avatar
    I just upgraded from 10.0.10.90 to .116 and after re sideload my sideloaded apps, the not run. after a bit of investigation, this seems to be related to the backup that I made JUST BEFORE upgrading (so the backup is not corrupt or so).

    I've found that there has something to deal with something included in the "Application data" part.

    If I restore ONLY "settings" and "Media", my sideloaded apps works (of course, I had to sideload the even when I tried restore the full backup).

    The anoying part is that you lose the settings of your home screen.

    I hope someone find one day a trick like "removing a stale file" somewhere after doing a full restore, in order to get back all the settings plus side loaded apps

    EDIT: of course, you loose any in-apps settings and you have to re-download apps from Blackberry World but that's not really difficult...

    currently trying to look inside the .bbb file that BlackBerry Link build when backed up the device:
    this file can be extracted with 7-zip and contains a "package.xml" file where the OS version when the backup was made resides in...
    there are also 3 .tar files (one for "settings", "apps" and "media", as you can choose from when restoring within blackberry link but those files ar not .tar files....)

    If anyone with better hacking skills can work on this, maybe we can find a workaround to let restoring don't break side loaded apps launching...
    Last edited by Strato; 04-27-13 at 01:59 PM.
    04-27-13 01:45 PM

Similar Threads

  1. DM not working after latest Windows Update?
    By littlebirdie in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 04-18-10, 06:34 PM
  2. ITookThisOnMyPhone app not working after 428 upgrade
    By robnhl in forum BlackBerry OS Apps
    Replies: 20
    Last Post: 12-21-09, 06:25 PM
  3. apps not working after upgrade
    By carinayau in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 12-03-09, 05:59 PM
  4. Alerts not Working after Latest OS Update
    By jastylr in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 06-10-09, 04:08 PM
  5. MMS Still Does not work after latest update
    By mrbop6173 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 04-17-09, 02:51 AM
LINK TO POST COPIED TO CLIPBOARD