09-12-18 10:52 PM
41 12
tools
  1. ShaneGoodman's Avatar
    Greetings,

    A message just popped up saying that there is a software update that is currently being downloaded. I've searched these forums, and there is no mention of it. Where can I find more information about the 10.3.3.2137 update?

    I'm assuming the 'update' is just removing features.

    Thanks,
    Shane.
    Last edited by ShaneGoodman; 04-10-18 at 12:59 AM. Reason: Spelling correction
    04-10-18 12:52 AM
  2. m3ach's Avatar
    It's also the KRACK fix to secure Wi-Fi apparently, so well worth upgrading to.

    Posted via CB10 using my P9982 running 10.3.3.3216
  3. joeldf's Avatar
    /bb10-leaked-beta-os-f395/os-10-3-3-3216-live-links-1140113/

    That's OS Version 10.3.3.3216. The Software Release number is what the update shows you. Same OS.
    ShaneGoodman likes this.
    04-10-18 01:44 AM
  4. Jake2826's Avatar
    Shane, just curious. What country and carrier are you on?
    04-11-18 03:49 AM
  5. m3ach's Avatar
    It's also the KRACK fix to secure Wi-Fi apparently, so well worth upgrading to.

    Posted via CB10 using my P9982 running 10.3.3.3216
    ShaneGoodman likes this.
    04-11-18 08:07 AM
  6. brookie229's Avatar
    I'm assuming the 'update' is just removing features.
    Hasn't removed anything but it does add the KRACK fix.
    ShaneGoodman likes this.
    04-11-18 09:57 AM
  7. ShaneGoodman's Avatar
    Shane, just curious. What country and carrier are you on?
    Telus Mobility in Canada.
    04-11-18 11:55 PM
  8. Blackberry Leap's Avatar
    Greetings,

    A message just popped up saying that there is a software update that is currently being downloaded. I've searched these forums, and there is no mention of it. Where can I find more information about the 10.3.3.2137 update?

    I'm assuming the 'update' is just removing features.

    Thanks,
    Shane.
    Sure, it can't hurt. I already updated. It's just an Internet security update.

    Posted via CB10
    04-15-18 12:09 AM
  9. Roland Kress's Avatar
    Has somebody checked if this (OTA) update interferes with the cobalt package? I don't want to break it. I'm largely depending on it...
    05-15-18 10:31 AM
  10. conite's Avatar
    Has somebody checked if this (OTA) update interferes with the cobalt package? I don't want to break it. I'm largely depending on it...
    Unless something unexpected happens, it shouldn't affect anything.
    05-15-18 10:35 AM
  11. Roland Kress's Avatar
    Ok! The update installed itsself even after I turned automatic updates off before returning to my home wifi. Luckily google play services still seem to work as before on my german Q10. All-clear so far.
    05-15-18 04:02 PM
  12. conite's Avatar
    Hi, I bb z10 15 days, updated and stored at ANDROID, copy all the files of cloud REPOSITORY, MICRO SD, manual updates / ota, wifi / Charger / problems with the program clear data, uninstalled and reinstalled,,, TRY AND I MIXED
    We are really having problems understanding you. Can you please use Google Translate?
    05-15-18 06:44 PM
  13. conite's Avatar
    Upday, wifi / handling, chargeable stopping update update update update update up the micro sd files, the android programs in the problems is clear data, deinstall and reinstall install,
    FILE ARCHIVING AND TRANSFER / micro sd /
    Do not disconnect the charging device at the time of installation, be travel
    The battery is 85% previously planted
    HOW TO TAKE A PROFILE Google ABOUT SYNCHRONIZATION AUTOMATICALLY
    I HAVE Z10, 20 Days, LAST UPDATE 9 MAY 300MB, ANDROID AM 5 ANDROID DEVICES / 4.3 TO 7.0 ALL
    ¯\_(ツ)_/¯
    BerryRipe and velkod like this.
    05-16-18 08:32 AM
  14. Roland Kress's Avatar
    My Q10 crashes randomly at least once a day after installing this OTA update. Before this update I never had such issues. My recommendation: AVIOD AT ALL COST! It's CRAP!
    05-19-18 08:09 AM
  15. m3ach's Avatar
    My Q10 crashes randomly at least once a day after installing this OTA update. Before this update I never had such issues. My recommendation: AVIOD AT ALL COST! It's CRAP!
    Re load it using an autoloader, don't forget to backup all your data first though!

    Something must have gone wrong with the OTA update as the OS is rock solid.

    Posted via CB10 using my P9982 running 10.3.3.3216
    05-19-18 09:08 AM
  16. joeldf's Avatar
    My Q10 crashes randomly at least once a day after installing this OTA update. Before this update I never had such issues. My recommendation: AVIOD AT ALL COST! It's CRAP!
    Can you please explain what you mean by "crash"?

    What does it actually do? Reboots itself? Freezes up? Puff of smoke out of the speakers? I've never had my Z10 just "crash", even on this OS.

    But, I too would suggest a complete autoload and recreate all accounts and settings from scratch.
    05-19-18 11:13 AM
  17. Roland Kress's Avatar
    The phone reboots without a warning.

    Well I know can do a full reinstall but it's real pain in the a...
    A update should work out of the box - especially if it's forced upon you. Otherwise it should not be released.

    The previous version of BB10 has been very solid indeed but such a experience doesn't create much confidence at the same time.
    05-19-18 02:26 PM
  18. m3ach's Avatar
    The phone reboots without a warning.

    Well I know can do a full reinstall but it's real pain in the a...
    A update should work out of the box - especially if it's forced upon you. Otherwise it should not be released.

    The previous version of BB10 has been very solid indeed but such a experience doesn't create much confidence at the same time.
    You are right of course it should work but the world of software doesn't always work like that.

    You can also turn off automatic updates in the settings so it isn't forced on you and you can do the upgrade if and when it suits you.

    Posted via CB10 using my Classic running 10.3.3.3216
    05-19-18 05:10 PM
  19. Roland Kress's Avatar
    As stated in post #10 I turned off automatic update before returning to wifi but it installed anyway - therefore "forced". So the full installation dance again. I hate it...
    05-19-18 06:07 PM
  20. m3ach's Avatar
    As stated in post #10 I turned off automatic update before returning to wifi but it installed anyway - therefore "forced". So the full installation dance again. I hate it...
    You need to turn it off before it begins unfortunately, once it starts you can't stop it.

    I did hear somewhere that you can pause the download which will pause it until you tell it to resume but I have never tested this.

    Sorry this is all pretty academic as you have had the update forced on you and now have the problem, the chances this will be the last update anyway.

    Posted via CB10 using my Classic running 10.3.3.3216
    05-19-18 06:25 PM
  21. velkod's Avatar
    I'm on Rogers. only 39MB but it won't even start downloading. so annoying. seems like something I'm gonna be stuck with for awhile till blaze tells us what to do lol
    05-19-18 07:06 PM
  22. ppeters914's Avatar
    I'm on Rogers. only 39MB but it won't even start downloading. so annoying. seems like something I'm gonna be stuck with for awhile till blaze tells us what to do lol
    There's only two options; live with it, or clean install with an autoloader.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.3216
    05-21-18 01:54 PM
  23. Roland Kress's Avatar
    Mea culpa, mea maxima culpa! My restarts didn't come from the update but from a bad battery contact! A few days ago I swapped the battery and had no problems since!
    BigAl_BB9900 likes this.
    05-27-18 07:39 PM
  24. m3ach's Avatar
    Mea culpa, mea maxima culpa! My restarts didn't come from the update but from a bad battery contact! A few days ago I swapped the battery and had no problems since!
    Glad to hear you cured the problem, especially without the need for a full re-install.

    Posted via CB10 using my Classic running 10.3.3.3216
    BigAl_BB9900 likes this.
    05-28-18 04:48 AM
  25. z10Jobe's Avatar
    My Q10 has been fine with the update

    Q10SQN100-1/10.3.3.3216

    Posted via CB10
    06-03-18 12:04 AM
  26. Zedevice's Avatar
    After switching to Airplane mode, in order to have a "radio-clean-non-sim-transmission" mode/load on my originally Vodafone-locked and then shop-unlocked Z10 , I logged it onto my home WiFi .

    Then got a notification of SW Update 10.3.3.2137 and OS version 10.3.3.3216 . Took the plunge and let the Update install and then auto reboot. All this whilst ensuring external power connected, as have heard so many sad stories of those whose batteries emptied half way through an Update.

    Phone works just the same as before, and maybe even just a tad more silky, swipe-wise.
    Phone sim is a Tesco PAYG that uses the EE network, here in the UK.
    Emails and texts and phone calls all sweet-as. So, looks like Z10 HAS been approved by Tesco/EE, regardless of wheter a carrier-supplied phone or not (mine is, as I said above, Vodafone-supplied and then shop-unlocked model that is now using another carrier's sim
    06-05-18 07:19 PM
41 12

Similar Threads

  1. Advice sought. Unable to delete a text message.
    By ashdown99 in forum BlackBerry Passport
    Replies: 5
    Last Post: 04-15-18, 06:01 PM
  2. how to hide apps in my bb passport
    By google hacker in forum Ask a Question
    Replies: 2
    Last Post: 04-12-18, 02:02 AM
  3. Transfer picture from Q10 to MAC desktop
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 04-11-18, 06:40 PM
  4. want to repair my Blackberry Passport
    By sagor_kulentunu in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-11-18, 02:14 PM
  5. Replies: 3
    Last Post: 04-11-18, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD