1. Gees97's Avatar
    Since day one with this phone I've noticed I get a 3 second black or white screen when I click on settings. It's a small delay but it's been happening since the 10.9 days. I'm running Z10STL100-4/10.1.0.1429 at the moment and I still have the problem. This is still my official "new" Z10 and I'm not looking forward to a refurbished device. Anyone think it's a Os issue or device?

    My Z10 also isn't running the Skype app because it reboots 2 seconds after beginning a test call or if someone calls through skype. I'm gonna download the newest leak probaby today but I'm wondering if I should even waste my time.

    Ideas anyone?

    Posted via CB10
    04-28-13 12:13 PM
  2. Kris Simundson's Avatar
    Since day one with this phone I've noticed I get a 3 second black or white screen when I click on settings. It's a small delay but it's been happening since the 10.9 days. I'm running Z10STL100-4/10.1.0.1429 at the moment and I still have the problem. This is still my official "new" Z10 and I'm not looking forward to a refurbished device. Anyone think it's a Os issue or device?

    My Z10 also isn't running the Skype app because it reboots 2 seconds after beginning a test call or if someone calls through skype. I'm gonna download the newest leak probaby today but I'm wondering if I should even waste my time.

    Ideas anyone?

    Posted via CB10
    1483 should fix that issue for you give it a try and see if it still persists


    Posted via CB10
    RAUB likes this.
    04-28-13 12:17 PM
  3. zten's Avatar
    Leaked os's are too unpredictable and there is no one to stand behind them besides others who are inpatient and install them.

    Posted via CB10
    RAUB likes this.
    04-28-13 12:26 PM
  4. RAUB's Avatar
    1483 should fix that issue for you give it a try and see if it still persists

    Posted via CB10
    Yes, for some reasons it happens on 10.1.0.1429 but works perfectly well even on 10.0.10.738.

    I have two Z10: STL100-1 (10.0.10.738) and STL100-2 (10.1.0.1483). Skype works without serious issues (excluding some minor lags ofc) on both devices.
    04-28-13 12:57 PM
  5. Gees97's Avatar
    1483 should fix that issue for you give it a try and see if it still persists


    Posted via CB10
    I'll be home at 430 pm so I'll post an update by 6:30pm letting everyone know how it went. I'm pretty sure by THAT time we'll have a bunch of people posting saying they have the same issue lol.
    And I only want Skype for video chatting with my chick

    Posted via CB10
    04-28-13 01:06 PM
  6. Gees97's Avatar
    Leaked os's are too unpredictable and there is no one to stand behind them besides others who are inpatient and install them.

    Posted via CB10
    Irrelevant?

    Posted via CB10
    04-28-13 01:14 PM
  7. MobileMadness002's Avatar
    Irrelevant?

    Posted via CB10
    Are you asking a question or trying to brush off the statement?
    04-28-13 01:24 PM
  8. Gees97's Avatar
    Are you asking a question or trying to brush off the statement?
    I don't see the point of that post. Don't we already know this?

    Posted via CB10
    04-28-13 04:49 PM
  9. Gees97's Avatar
    so a quick update , its now 8:30 pm and im STILL here. this back up and restore process is the worst in class. been here for hours and when i finally updated to the latest leak and finished the restore I noticed i didnt have any contacts. so HERE WE GO AGAIN for another 2 hour restore process. i dont understand how my bold 9930 only took 10 seconds to back up while this Z10 takes forever
    04-28-13 07:28 PM
  10. EauRouge's Avatar
    I get a flash of a black screen but not for that duration.

    Posted via CB10
    04-28-13 08:01 PM
  11. Gees97's Avatar
    And another update : I lost ALL MY CONTACTS! This is crazy after all these hours I find out that my contacts are gone. I don't understand. This is bs. Never again do I bother with BlackBerry Link. What's the point of waiting hours for a backup if the most important part is missing. This Z10 has now got on my bad side. if anyone has any info on how to recover my contacts from a file let me know. honestly that's all I want from my backup, as I already took screen shots of evertything so I can put everything the way it was

    Update 9:30pm: I restored a backup file from 3 weeks ago. I have my contacts and I'm a happy camper now. Now I guess I'll load all my side loads onto device and I'm definitely gonna delete everything off the device itself for ex: pics and videos. And I also canceled that sync feature from Z10-pc. I don't like my phone files on my pc

    Posted via CB10
    Last edited by gees97; 04-28-13 at 08:36 PM.
    04-28-13 08:08 PM

Similar Threads

  1. help with calling verizon
    By galindo62 in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 01-06-09, 12:11 AM
  2. So I called Verizon Technical Services
    By Dwade in forum BlackBerry Storm Series
    Replies: 7
    Last Post: 12-10-08, 01:40 PM
  3. Should I pay Verizon or Crackberry???
    By Harlemknight in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 12-08-08, 05:18 PM
  4. Calling verizon for upgrade, what should I say
    By yankees9920 in forum BlackBerry Curve Series
    Replies: 15
    Last Post: 06-18-08, 10:54 PM
  5. I don't want to call Verizon, so...
    By cate in forum General Carrier Discussion
    Replies: 23
    Last Post: 02-19-08, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD