1. nathan62969's Avatar
    Anyone else experiencing their email resending a single email with attachments multiple times, i.e. after you only clicked send once and it showed as sent?

    Twice I have sent an email with 1-3 pictures attached. The first time, on my phone, after a period of time (one hour) my Hub showed the email sent at different times -- i.e. the email kept getting resent. The second time, on my phone, it only showed as sent once, but in the computer version of my inbox to that account, it showed that it was sent about 25 times over a 1.5 hour period.

    BTW, this is Yahoo email I am using, so it might be a Z10-Yahoo issue -- but I never experienced anything like this before on my 9810...

    Solutions?
    04-11-13 09:10 PM
  2. anon(153966)'s Avatar
    Confirm with the recipient if they happen to receive said email multiple times. If yes, when you were sending said email(s) were you on WIFI? I wonder if your connection was what caused it, i.e. it couldn't connect properly, etc.

    Failing that, disconnect your account from your device, restart it, and then connect it again. Then test it...
    04-12-13 07:46 AM
  3. pallav_gupta's Avatar
    Happened only once to me. It sent 75 times over night. But since then it's behaving normally, by the way mine was also on yahoo. But I was on cellular data.

    Posted via CB10
    04-12-13 07:52 AM
  4. akavbb's Avatar
    Once for me as well.
    Attached picture, sent 26 times via 2G.
    Yahoo account as well.
    Never happened since then.

    Posted via my beloved Zeeeeeeee
    04-12-13 08:08 AM
  5. EauRouge's Avatar
    Has happened to me twice. But with an institutional outlook account. Only resent twice though

    Posted via CB10
    04-12-13 08:16 AM
  6. zerobelow's Avatar
    Happened to me once. Burned through 600MB data and battery.

    In my case, it didn't re send it, just kept copying from out box to my sent folder...
    I believe it finally stopped doing it when the battery died...

    And yesterday, I found a message that sat in my out box for 2 days without sending...and the overflow menu didn't have the option to resend. i confirmed that the recipient didn't receive it, but it was hard to resend...had to use hub to move it from outbox to inbox, then forwarded it to the original recipient...

    Posted via CB10
    04-12-13 09:16 AM
  7. akavbb's Avatar
    Yesterday happened again with a pic attachment.
    I found out an hour later and killed the process of resending by deleting the last resent instance.

    Just did the update via the. exe file to. 116 and waiting to see if it happens again.

    Posted via my beloved Zeeeeeeee
    04-14-13 09:20 AM
  8. Georges Medawar's Avatar
    It happened to me too and the same email with a 3.1 MB attachment was sent and resent 753 times , got a cal from my carrier that I have a 563 Euros in data charges. but got that cleared out, so what is the deal with this Resending ??? any ideas of the cause???
    04-16-13 04:43 AM
  9. hobgoblin1961's Avatar
    Same with me, yahoo account.
    Sorry, did another post called "z10 smtp zombie mail...."

    It's a very strange thing... Question is how can this be stopped by force, like clear the cache for instead.
    There is a account setting in yahoo online, where it is possible to deactivate any email been saved in the send folder.
    But even that i did deactivate this, I. Still get the zombie mail in to this send folder.
    04-16-13 05:00 AM
  10. tintin1205's Avatar
    Same happened to me. Also with yahoo account. Sent email with attachments using Gmail account, no problems.. :-)

    Posted via CB10
    04-16-13 05:07 AM
  11. akavbb's Avatar
    After updating to the leaked. 822 I cannot send yahoo mail with attachment through 3g. Wi-fi sends ok.

    Posted via my beloved Zeeeeeeee
    04-17-13 10:58 AM

Similar Threads

  1. Outlook 2003 and emails with attachment to blackberry 8350i
    By AJK123 in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 02-24-09, 11:27 AM
  2. How to save and forward emails with attachments?
    By a-dogg in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 10-16-08, 07:30 PM
  3. Forwarding emails with Attachments?
    By anooshka in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 08-29-08, 09:35 AM
  4. Not getting emails with attachements
    By H2OShowskier in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 04-12-08, 04:19 AM
  5. Replying/Forwarding to email with attachments
    By ashley_bc in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 01-03-08, 01:23 AM
LINK TO POST COPIED TO CLIPBOARD