04-22-13 04:42 PM
29 12
tools
  1. coolpowers's Avatar
    It is as if some of the data did not come through with AT&T. This worked for me.
    I'm curious if it's still working fine for you after the desktop update?

    Posted via CB10
    04-16-13 10:01 PM
  2. lexsteryo's Avatar
    Okay I'm experiencing this issue out of the blue again. First had the issue on Friday, so did a clean install via link and problem was fixed. Now tonight it just started happening, so must be linked to something in the OS and another issue. Because I did some good gaming this weekend and the past 2 days and no issues until the last hour.

    Posted via CB10
    04-16-13 10:51 PM
  3. coolpowers's Avatar
    Just to update this.. I installed the official developer release of 10.1 on my Z10, then realized I couldn't do without some of the full OS features. Unfortunately, I could not revert to 10.0.10 through Link, and eventually resorted to using the unofficial 10.0.10.822 autoloader that was posted..

    ..and so far I haven't had any problems o_O
    04-22-13 03:03 PM
  4. lexsteryo's Avatar
    Just to update this.. I installed the official developer release of 10.1 on my Z10, then realized I couldn't do without some of the full OS features. Unfortunately, I could not revert to 10.0.10 through Link, and eventually resorted to using the unofficial 10.0.10.822 autoloader that was posted..

    ..and so far I haven't had any problems o_O
    I think something triggers this issue, because I can do several days without an issue then have it after a restart then no issue for a few days. So I wonder if certain games trigger the issue, because you can do audio for music, and videos without an issue just games won't have sound.

    Posted via CB10
    04-22-13 04:42 PM
29 12

Similar Threads

  1. SERIOUS problem with Opera Mini!
    By the urban politician in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 05-03-12, 08:26 AM
  2. Serious problem with my 8330
    By TonyChaos in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 02-05-09, 05:12 PM
  3. Serious Problem With The Voice Mail
    By jegdle in forum BlackBerry Storm Series
    Replies: 8
    Last Post: 02-03-09, 04:07 PM
  4. Serious problem with BlackBerry 8130.
    By mka007 in forum BlackBerry Pearl Series
    Replies: 6
    Last Post: 01-31-09, 10:24 AM
  5. Serious Problems with my Sprint Pearl 8130
    By rockh99 in forum BlackBerry Pearl Series
    Replies: 3
    Last Post: 09-07-08, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD