12-13-13 03:25 PM
103 123 ...
tools
  1. blackberryzten's Avatar
    Well i bought a z10 the owner did a security wipe before he sold it to me all you get is a sign to connect to desktop. Well so i did and apparently link manager does not support a restore feature for z10 yet? what huh oh well abit of research i found out you can restore the latest software update with a utility below there is a workaround for the moment provided by blackberry. But this is just a warning to people who are going to security wipe their handsets be prepared

    KB33480-Reloading a BlackBerry 10 smartphone after an interrupted security wipe
    DX9 and ESCON like this.
    02-06-13 07:26 AM
  2. RDZONE99's Avatar
    How many attempts did it take you to do as I have tried a few times and still not having any luck! I only have just left it overnight and still no joy! its so fustrating. Actually in the middle of doing it again but its stuck on 3/4 of the green bar on "loading system software"
    02-08-13 02:38 AM
  3. suvo's Avatar
    yes, very carefully. don't wipe Z10
    But is there a way we can reset the phone to factory settings.... or is it the same..?
    02-08-13 04:09 AM
  4. SneakySnufflez's Avatar
    I've wiped my phone twice and it's fine
    peter9477 likes this.
    02-08-13 04:10 AM
  5. macberry33's Avatar
    How many attempts did it take you to do as I have tried a few times and still not having any luck! I only have just left it overnight and still no joy! its so fustrating. Actually in the middle of doing it again but its stuck on 3/4 of the green bar on "loading system software"
    and this is the famous QNX? incredible!
    02-08-13 05:55 AM
  6. greggebhardt's Avatar
    Well it is reminding me more and more of the Blackberry tablet when it first arrived.
    02-08-13 06:00 AM
  7. belfastdispatcher's Avatar
    I wiped mine when I changed from an EE sim to my Vodafone contract sim, no problems whatsoever.

    Edit, also when I put the vodofone sim in it prompted me to install a carrier specific update.
    02-08-13 06:46 AM
  8. bold007's Avatar
    I wiped mine when I changed from an EE sim to my Vodafone contract sim, no problems whatsoever.

    Edit, also when I put the vodofone sim in it prompted me to install a carrier specific update.
    I did mine too. No problem.
    02-08-13 06:51 AM
  9. Loader10's Avatar
    Why??? I've wiped my phone and no problems...
    02-08-13 07:59 AM
  10. njblackberry's Avatar
    There are other reports here and on supportforums.blackberry.com about this.
    If you read the KB mentioned in the first thread, it seems that BlackBerry is aware of it and is investigating.
    Even through it may not have happened to you.

    Thank you for posting this thread.
    02-08-13 08:02 AM
  11. blackberryzten's Avatar
    Hey guys no problem glad this help some people if you are one of the unlucky ones like me the link i have provided will get you back up and running no problems.
    zeteo likes this.
    02-08-13 09:06 AM
  12. macberry33's Avatar
    Well it is reminding me more and more of the Blackberry tablet when it first arrived.
    My exact thought.
    02-08-13 10:06 AM
  13. BA Baracus's Avatar
    Hey guys,
    FYI - I just dealt with this and tried the link above. The battery died while security wiping was taking place, so it interrupted the process. The instructions in the link from the OP would not work UNTIL I installed the blackberry link desktop program. After I installed the program and then tried the above instructions again, it worked! And it didn't take very long to load the OS again.
    Hopefully this tip will help some of you!
    saint613 and jesse_h like this.
    02-08-13 10:24 AM
  14. triplefan's Avatar
    I wiped mine to do a BBID change...no problem at all, it completed in about 15mins
    02-08-13 11:03 AM
  15. BA Baracus's Avatar
    I wiped mine to do a BBID change...no problem at all, it completed in about 15mins
    This issue only happens when the security wipe process is interrupted.....so most people who do a security wipe will not have this issue. My battery died in the middle of the process, which is why it happened to me.
    02-08-13 11:14 AM
  16. blackberryzten's Avatar
    Well at least we have a solution now to debrick the device.
    CDM76 likes this.
    02-08-13 03:50 PM
  17. DX9's Avatar
    Thanks for this thread. I did a wipe this morning and thought my froze cause it said "wipe in progress". Didn't think it took long but it was almost 15 min so I decided to pull the battery(stupid me lol). Phone would not connect to my computer or anything. Was on with Tech support for a bit but they finally decided to issue me a return ticket. So I went to the store where I got it and they are sold out. They called 6 other Rogers and everyone was sold out. I was so mad. Had to wait till next week. I was using my S3 for 4 hours and I was so going through withdrawal not being able to use the Z10 lol. Honestly felt like I was really using dated software being on Android.

    To my surprise I saw this thread. Worked perfectly with the instructions. I am now once again Back in Black. Thanks for the thread very much.
    02-08-13 04:16 PM
  18. FBA's Avatar
    Wiped mine several times already with no issue at all.. Only data and apps get wiped so I don't see why there should be an issue.
    02-08-13 04:29 PM
  19. blackberryzten's Avatar
    Wiped mine several times already with no issue at all.. Only data and apps get wiped so I don't see why there should be an issue.
    Your missing the point you only get this issue if you interrupt the wipe eg battery dies while wiping or you interrupt it whist wiping.
    02-08-13 04:57 PM
  20. gohan_bcc's Avatar
    anyone still getting this i can't get mine to work
    02-11-13 10:34 PM
  21. BA Baracus's Avatar
    anyone still getting this i can't get mine to work
    Post what you have tried so far. Did the wipe process get interrupted?
    02-11-13 10:45 PM
  22. b320's Avatar
    anyone still getting this i can't get mine to work
    Post what you have tried so far. Did the wipe process get interrupted?
    Yes, please post more details, so that people can help you.
    02-11-13 11:00 PM
  23. til-bar's Avatar
    I am actually in the middle of a security wipe. It is taking FOREVER! It has been about 20 minutes just on the "Security Wipe In Process" screen, looking like it isn't doing anything, no indicators, progress, nothing. I was tempted to do a battery pull until I saw this.

    Those who have had successful security wipes, how long does it take? Does yours show some sort of progress bar or something?
    02-15-13 08:05 PM
  24. ealvnv's Avatar
    It doesn't show any progress back so you gotta be patient, it sometimes takes a while

    Posted using CrackBerry App on BB10
    02-15-13 08:08 PM
  25. b320's Avatar
    I am actually in the middle of a security wipe. It is taking FOREVER! It has been about 20 minutes just on the "Security Wipe In Process" screen, looking like it isn't doing anything, no indicators, progress, nothing. I was tempted to do a battery pull until I saw this.

    Those who have had successful security wipes, how long does it take? Does yours show some sort of progress bar or something?
    Do NOT do a battery pull. DO keep your device on the charger during the wipe. Should the wipe fail, the OS reload process will ensure that your device is wiped AND that you have a fresh OS load.
    02-15-13 08:11 PM
103 123 ...

Similar Threads

  1. Security wipe...will PB be operational after the wipe?
    By annamarialuann in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 04-17-12, 08:55 PM
  2. will Service Books be lost after Security Wipe?
    By husainpatan in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 03-15-12, 02:33 AM
  3. BES Policy to Prevent Local Security Wipe
    By meierjn in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 8
    Last Post: 01-07-12, 08:41 AM
  4. Security Wipe & Phone being Unlocked
    By blackberryfan2476 in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 01-06-11, 10:53 AM
  5. Security wipe before selling phone and BES info question.
    By Raistlin1 in forum BlackBerry OS
    Replies: 0
    Last Post: 03-10-10, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD