1. Surette Viljoen's Avatar
    Hi Everyone!

    As on my previous post, now my phone is working again, but now it does not want my blackberry link to work. It says unplug phone and finish setup and connect again. But I have finished my setup, what am I missing??

    Surette
    02-28-14 01:23 AM
  2. UnlimitedEra's Avatar
    Hi Everyone!

    As on my previous post, now my phone is working again, but now it does not want my blackberry link to work. It says unplug phone and finish setup and connect again. But I have finished my setup, what am I missing??

    Surette
    Unplug the phone, use the phone and check if there are still some tutorials on.
    Plug the phone back again, link should go back as normal (if not, restart link) then you can restore your backups or whatever you want to do.

    Posted Via CB10 Running On Z10STL100-2 Using OS Version 10.2.1.2141
    Surette Viljoen likes this.
    02-28-14 01:26 AM

Similar Threads

  1. Replies: 12
    Last Post: 04-09-14, 06:29 PM
  2. Android apps on 10.2.1.527
    By anil nadal in forum More for your BlackBerry 10 Phone!
    Replies: 40
    Last Post: 03-02-14, 04:05 AM
  3. Should BlackBerry be Worried about Growing Competition in Security?
    By rave1090 in forum General BlackBerry News, Discussion & Rumors
    Replies: 20
    Last Post: 03-01-14, 02:27 PM
  4. Blackberry Maps App ?
    By OVOMustafa in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 02-28-14, 05:05 PM
  5. How to share dropbox LINK only?
    By Qurve in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 02-28-14, 07:07 AM
LINK TO POST COPIED TO CLIPBOARD