Sign up now for Disney+
  1. CrackBerry Question's Avatar
    After upgrading to 10.3.2.500 yesterday, I wasnt able to log into the blackberry id... After a few research online, I got to know that it was quite common and that i would have to security wipe my device. Soo i started the process at 6:25 am. The following is the trend of percentage of security wipe completed:
    6:25am - start
    6:55am - 57%
    7:25am - 72%
    8:15am - 83%
    9:25am - 89%
    10:15am - 91%
    11:30am - 93%
    12:30pm - 94%
    1:40pm - 95%
    3:25pm - 96%
    Current - 6:27pm - 96%

    When connecting to pc, Link doesnt seem to be recognizing it nor is the pc... It seems as if it isnt connected
    09-10-15 09:12 AM
  2. DaFoxGrey's Avatar
    Be patient.
    Normally the wipe only takes 10~20minutes, however we have seen reports of hours, days, and a week or more.
    Do not try to interrupt the process, as it can't be canceled, and trying only prolongs the process.
    Just keep the device on charge.
    09-10-15 09:33 AM
  3. kbz1960's Avatar
    Pffft who can wait days or weeks? Just try link to restart the phone, yes it will start the wipe all over but it will go faster or use an autoloader.
    09-10-15 10:02 AM
  4. Dunt Dunt Dunt's Avatar
    Hour and half is about as long as mine have ever gone.

    I'd use an autoloader to reload the OS and be done with it. Really only see the need of a security wipe if you were getting rid of your phone...


    But then there are some that don't have access to a computer to do all the stuff we are use to, and some do like erasing all "evidence" on a regular bases....
    billsterjito likes this.
    09-10-15 10:08 AM
  5. Nikidroid's Avatar
    After upgrading to 10.3.2.500 yesterday, I wasnt able to log into the blackberry id... After a few research online, I got to know that it was quite common and that i would have to security wipe my device. Soo i started the process at 6:25 am. The following is the trend of percentage of security wipe completed:
    6:25am - start
    6:55am - 57%
    7:25am - 72%
    8:15am - 83%
    9:25am - 89%
    10:15am - 91%
    11:30am - 93%
    12:30pm - 94%
    1:40pm - 95%
    3:25pm - 96%
    Current - 6:27pm - 96%

    When connecting to pc, Link doesnt seem to be recognizing it nor is the pc... It seems as if it isnt connected
    That's too long. My BlackBerry Z10STL100-4/10.3.2.2339, I had ever done twice wipe security, it took around 40 minutes more only, not more than 50 minutes. My internal data is 9,69 GB free and SD card used 11,9 GB only from 29 GB.

    Posted via CB10
    09-10-15 10:15 AM
  6. DaFoxGrey's Avatar
    kbz1960, Dunt Dunt Dunt,
    I thought the wipe process couldn't be stopped and if you tried to stop it via an autoloader it would restart the wipe after the first reboot from the autoloader.
    Am I incorrect?


    Not questioning your advice, I am looking to correct my advice.
    Last edited by DaFoxGrey; 09-10-15 at 05:35 PM. Reason: Typo
    09-10-15 10:16 AM
  7. kbz1960's Avatar
    It won't restart after using an autoloader. My Z30 was going on 6 hours and at 96%. I said screw this and hooked up to link, went to preferences and click on reload device software. The phone rebooted and started the wipe again but this time it was done in 10 minutes.

    Can't say it would work the same for everyone but that was what mine did.
    DaFoxGrey likes this.
    09-10-15 10:23 AM
  8. TX Jedi's Avatar
    I once had to return a phone following an insurance replacement. It was still wiping as i placed it in the return envelope. Hope it finished before they got it. LOL.
    rebroker2009 likes this.
    09-10-15 10:30 AM
  9. WanShark69's Avatar
    It won't restart after using an autoloader. My Z30 was going on 6 hours and at 96%. I said screw this and hooked up to link, went to preferences and click on reload device software. The phone rebooted and started the wipe again but this time it was done in 10 minutes.

    Can't say it would work the same for everyone but that was what mine did.
    Yes I tried that as well on my 10 and it works without bricking the phone

    STL100-2 \ SR 10.3.2.2474 \ OS 10.3.2.2639
    kbz1960 likes this.
    09-10-15 11:56 AM
  10. rawkerboi 07's Avatar
    Did you removed memory card?


    Posted via CB10
    09-10-15 12:28 PM
  11. kbz1960's Avatar
    I did not. The wipe didn't touch it.
    09-10-15 01:43 PM
  12. DaFoxGrey's Avatar
    Did you removed memory card?


    Posted via CB10
    It isn't required and the wipe doesn't touch it.
    However, do make sure you decrypt it first, if it is, and if it's in exFAT format, there is a possibility the SD card wont be readable by the device after a wipe IF your are running a leaked/beta OS that has issues downloading the correct exFAT drivers.

    Me personally, I remove the SD and SIM.
    I figure, "Better safe than sorry"
    /shrug
    09-10-15 05:34 PM
  13. santosh dandekar's Avatar
    My hub was not showing anythting so I started security wipe on Wednesday 10:00 am, now it is Saturday 9:00 pm and still it is showing 99%. what to do ?
    09-12-15 11:25 AM
  14. kbz1960's Avatar
    Try the things in the thread.
    09-12-15 09:16 PM
  15. dheeraj sindhu's Avatar
    Frends I am not getting update. All says that mine z10 will update through sachi what is sachi pls tell

    Posted via CB10
    09-13-15 06:51 AM
  16. kbz1960's Avatar
    09-13-15 08:21 AM
  17. santhoshmanikandan's Avatar
    Same happened to me yesterday. For 20 hours it was stuck in 100%. What I did is that, I pressed both the volume keys and pressed the power button. After sometime you will see BlackBerry. Release the power button alone( volume buttons should be still pressed) . You will see a yellow exclamation mark with some bberror. Just reload new os with BlackBerry Link or autoloader. I got this solution from support forums.

    Posted via CB10
    09-13-15 08:33 AM

Similar Threads

  1. Its time for BBM on the desktop
    By whenever in forum General BBM Chat
    Replies: 17
    Last Post: 11-03-15, 07:52 PM
  2. t mobile discount on classic
    By ep1 in forum BlackBerry Classic
    Replies: 6
    Last Post: 09-10-15, 06:35 PM
  3. Blackberry OEM Pouch for Silver Edition?
    By bimal4 in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-10-15, 11:01 AM
  4. Replies: 4
    Last Post: 09-10-15, 09:31 AM
  5. Replies: 1
    Last Post: 09-10-15, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD