1. sciack's Avatar
    Hello,

    I restored from previous leak. When I am in the hub and trying to use the search function to locate one email, it simply doesn't work. It doesn't search into emails. Does this happen only to me? How can I rebuild the search database? Help. Thanks

    Posted via CB10
    05-02-13 09:21 AM
  2. Kris Simundson's Avatar
    Hello,

    I restored from previous leak. When I am in the hub and trying to use the search function to locate one email, it simply doesn't work. It doesn't search into emails. Does this happen only to me? How can I rebuild the search database? Help. Thanks

    Posted via CB10
    Try to delete than readd your accounts
    05-02-13 09:30 AM
  3. sciack's Avatar
    I did it with one Gmail account. Nothing. It doesn't work. It doesn't find anything...weird...

    Posted via CB10
    05-02-13 09:38 AM
  4. sciack's Avatar
    Wait it works only if I select in the hub which account i want to search into. But if I want ti search in multiple accounts it doesn't work...

    Posted via CB10
    05-02-13 09:41 AM
  5. Kris Simundson's Avatar
    Wait it works only if I select in the hub which account i want to search into. But if I want ti search in multiple accounts it doesn't work...

    Posted via CB10
    How long ago did you load the leak? If it wasn't that long ago and you chose 90 days and forever options, it could still be building your data base of emails and may not be able to search properly yet
    05-02-13 09:42 AM
  6. sciack's Avatar
    More than 24 hours


    Posted via CB10
    05-02-13 01:28 PM

Similar Threads

  1. Getting to the bottom of: Bridge functionality on OS 2.0
    By ClassyBOLD in forum BlackBerry PlayBook
    Replies: 41
    Last Post: 11-20-11, 05:35 PM
  2. How to Get Back QSMS Functionality on OS 6.0?
    By SoxFan in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 06-05-11, 02:45 PM
  3. Updating BB Bold 9000 OS with a Mac on OS 10.6
    By csteen85 in forum BlackBerry OS
    Replies: 0
    Last Post: 01-31-10, 07:33 PM
  4. Search function on CB is bad
    By Craig_C in forum Site and App Feedback & Help
    Replies: 8
    Last Post: 09-13-09, 09:53 AM
  5. The search function on this forum sucks
    By jetman1287 in forum BlackBerry Storm Series
    Replies: 18
    Last Post: 03-24-09, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD