02-02-14 04:23 PM
446 ... 34567 ...
tools
  1. graxyq's Avatar
    This might be a bit far fetched as an explanation, but there was a geo magnetic storm that was supposed to hit the earth..

    Posted via CB10
    12-03-13 06:38 AM
  2. m1kr0's Avatar
    Tried this. No dice.

    Left the phone for half an hour after leaving the hub in landscape. When I picked up the phone to unlock it, the u lock screen was really bright. The same rotation lock, except the hub is stuck in landscape.

    Posted via CB10
    OK, I can't reproduce since I'm on 1055. Have you tried from your phone browser to follow this link and install the updated BB runtime for 10.2.0.xxx in BB World? Here is the link (will only work from your Handset and not desktop): - BlackBerry World


    NB ONLY do this for 10.2.0.xxx, nothing else. It will mess up your system if you do it for 10.1 or 10.2.1.xxx
    12-03-13 06:40 AM
  3. Fido92's Avatar
    This might be a bit far fetched as an explanation, but there was a geo magnetic storm that was supposed to hit the earth..
    Hahaha
    Same issue on my z10 stl100-1.

    Posted via CB10
    12-03-13 06:41 AM
  4. dusan.bukvic's Avatar
    Crackberry wake up!!!

    Posted via CB10
    blackguy07 likes this.
    12-03-13 06:42 AM
  5. Richard Buckley's Avatar
    I had the same problem, started on the 1st. Uninstalled Angry Birds Seasons and so far so good.

    Posted via CB10
    12-03-13 06:43 AM
  6. Fido92's Avatar
    Will they reimburse us for the loss?
    12-03-13 06:43 AM
  7. DOCTOREVIL8's Avatar
    A suggestion on another thread says to remove the Angry Birds Seasons giveaway from Dec 1st.

    Tried it. Been 20 minutes after reboot. So far, okay. I'm not holding my breath though. We'll see in an hour.

    EDIT: ....and the instant I post this, the sensors are messed up again. lol

    Posted via CB10
    12-03-13 06:44 AM
  8. Whyareallthegoodnamestaken's Avatar
    By the way, even before all of this I've had rotation issues with watching videos throughout the life of my phone. Whenever I tilted the phone more than a few times the video app locked in portrait. It's just never done it automatically before like it does now.

    Posted via CB10
    12-03-13 06:47 AM
  9. Whyareallthegoodnamestaken's Avatar
    A suggestion on another thread says to remove the Angry Birds Seasons giveaway from Dec 1st.

    Tried it. Been 20 minutes after reboot. So far, okay. I'm not holding my breath though. We'll see in an hour.

    EDIT: ....and the instant I post this, the sensors are messed up again. lol

    Posted via CB10
    It's been suggested lots of times but it doesn't work. I've uninstall it and it has Jo effect.

    Posted via CB10
    12-03-13 06:48 AM
  10. odot1's Avatar
    Good news/bad news!! Just got off the phone with my carrier (Bell Mobility - Ontario Canada). Altho I was the first to complain... its a known issue to Blackberry and the immediate fix is the phone gets returned to BB for an OS flash and they send the phone back. Having said that, she said they also expect a patch/fix from BB in the "very near future". On a lighter side note.. she also said that use Crackberry all the time to assist with customer support!!! LMFAO!!!!!
    blackguy07 likes this.
    12-03-13 06:50 AM
  11. owencool's Avatar
    Tried this. No dice.

    Left the phone for half an hour after leaving the hub in landscape. When I picked up the phone to unlock it, the u lock screen was really bright. The same rotation lock, except the hub is stuck in landscape.

    Posted via CB10
    Try left the phone landscape with an app such as docs to go, see if this work. The problem hasn't came back since I did my work around

    EDIT: I also left my Z10 in docs to go landscape mode, also try playing with the rotation (eg. Make it potrait then landscape) every couple minutes. Sory if too many, just want to help
    12-03-13 06:50 AM
  12. dusan.bukvic's Avatar
    Wtf is causing this

    Posted via CB10
    12-03-13 06:51 AM
  13. bobshine's Avatar
    Yeah, seems to be only on 10.2.0.x
    Going to re-install 10.2.1.0.1055 now.
    Will do a wipe first on this same OS and see if it gets fixed. Will install 10.2.1 after that and update here.

    Just when I really depended on GPS today i found that google maps is no longer orienting itself properly and I made a few wrong turns.

    Stopped to check and found compass (and all other sensors) not working ! (GPS works fine though).
    Let us know if 1.2.1 helped you fix the problem

    Posted via CB10
    12-03-13 06:52 AM
  14. tarmpung's Avatar
    I've also got this problem today. What happened with our Z10? (mine is STL100-1, OS 10.2.0.431)
    12-03-13 06:52 AM
  15. bobshine's Avatar
    Good news/bad news!! Just got off the phone with my carrier (Bell Mobility - Ontario Canada). Altho I was the first to complain... its a known issue to Blackberry and the immediate fix is the phone gets returned to BB for an OS flash and they send the phone back. Having said that, she said they also expect a patch/fix from BB in the "very near future". On a lighter side note.. she also said that use Crackberry all the time to assist with customer support!!! LMFAO!!!!!
    Yeah well for those than can do it... just flash the OS using desktop manager.

    We did get a quick OS update about a week ago... did all those that are having that sensor issue install that update?

    Posted via CB10
    12-03-13 06:55 AM
  16. scrannel's Avatar
    This might be a bit far fetched as an explanation, but there was a geo magnetic storm that was supposed to hit the earth..

    Posted via CB10
    Except I'm on the stock T-Mo MR (10.1xxx) and no issues. Is it clear this is just hitting stock, carrier pushed 10.2
    12-03-13 06:55 AM
  17. bobshine's Avatar
    I've also got this problem today. What happened with our Z10? (mine is STL100-1, OS 10.2.0.431)
    Maybe the explanation about the magnetic storm is not that far fetch!

    Also, isn't it yesterday or today that that comet is suppose to "hit" the sun?

    Posted via CB10
    12-03-13 06:56 AM
  18. raymond7's Avatar
    Hmm very scary strange things...

    Well Im running official 10.2.0.1803 /429
    And i have no problems... I downloaded angry birds, shark dash and Card2You.
    Today I also updated Minion rush.
    I also played angry birds, shark dash yesterday and today i opened card2you and still no problems.
    Don't know if it's region specific.

    Country: The Netherlands
    Region: Europe
    Provider: HI/KPN
    12-03-13 06:56 AM
  19. BRS64's Avatar
    That's my turn..

    Z10 STL100-1. OS is 10.2.0.424. Carrier: Vodafone Turkey.

    This is not about downloading any movie or any app. I haven't make any changes for about a week. But it happened to me yesterday.

    Only weird thing is why everyone in same time?!
    12-03-13 07:02 AM
  20. odot1's Avatar
    My gf has Z10, same carrier..has done the factory updates etc... no issue.. yet.
    12-03-13 07:05 AM
  21. dusan.bukvic's Avatar
    Bump bump bump

    Posted via CB10
    12-03-13 07:06 AM
  22. Irish Blues's Avatar
    Will they reimburse us for the loss?
    For what loss? Read the TOS with Blackberry. By and large, you take the phone and the OS "as is" - if they push an update and you take it and it causes an issue, you don't get compensated for the problems.
    12-03-13 07:06 AM
  23. odot1's Avatar
    Yeah well for those than can do it... just flash the OS using desktop manager.

    We did get a quick OS update about a week ago... did all those that are having that sensor issue install that update?

    Posted via CB10
    My gf had done the same update on her Z10 as I did...at the same time and has no issues. Yet...
    12-03-13 07:06 AM
  24. cortezbdg's Avatar
    Z10 STL100-2 TIM Italy, OS 10.2.0.1803/429 (installed a couple of days ago). Yesterday I got this issue between 6pm and 7pm Italian time (GMT+1), and I haven't installed any app lately. I was plannig to wipe my device this evening (you can imagine my mood...) but after reading this and other posts I won't, since it's highly probable I'd get the same results soon.
    Hoping for a light-fast patch from BB!
    12-03-13 07:06 AM
  25. dusan.bukvic's Avatar
    Z10 STL100-2 TIM Italy, OS 10.2.0.1803/429 (installed a couple of days ago). Yesterday I got this issue between 6pm and 7pm Italian time (GMT+1), and I haven't installed any app lately. I was plannig to wipe my device this evening (you can imagine my mood...) but after reading this and other posts I won't, since it's highly probable I'd get the same results soon.
    Hoping for a light-fast patch from BB!
    Dont hold your breath

    Posted via CB10
    cortezbdg likes this.
    12-03-13 07:09 AM
446 ... 34567 ...

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 03:51 PM
  2. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 06:00 PM
  3. Replies: 3
    Last Post: 12-04-13, 12:11 AM
  4. Email and Skype bug 10.2.1.155
    By Bluline79 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-03-13, 08:24 PM
  5. Replies: 3
    Last Post: 12-03-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD