02-02-14 04:23 PM
446 ... 23456 ...
tools
  1. nevertoofar's Avatar
    I didn't download any movie and I'm suffering the issue. The only app that I downloaded yesterday was the shark one.

    BBM rocks, WhatsApp sucks!
    12-03-13 04:49 AM
  2. mrcanoehead's Avatar
    Tried a number of apps. The ones that only run in landscape still work, but they don't flip when the phone is rotated 180 degrees. The app will just stay upside down.

    Posted via CB10
    12-03-13 05:30 AM
  3. bobshine's Avatar
    This is really weird. It could be a combinaison of apps... or something that everyone has done after the update. i don't think it's linked to the movies, but it could be linked to the video file.

    Is there anyone having the problem but is on another OS than 10.2.0?

    Posted via CB10
    12-03-13 05:32 AM
  4. owencool's Avatar
    No, downloaded apps or movies. Same issue just came to me when I woke up this morning.
    My proximity and rotation sensor not working, and also BBVE said my phone does not support proximity sensor.
    My workaround, I enabled the rotation and then restart with volume up and down, after finish rebooting, wait at least 2 minutes for the phone stabilize after that go to hub make it to landscape mode and standby it
    This workaround solved my problem from at least 1 hours and 30 minutes from I did this workaround

    EDIT: Z10 STL100-2 10.2.0.1791
    EDIT2: keep it standby for 30 minutes, and see if problem come back, mine not, this is already 2hours and 30 minutes. I think it solved already
    Last edited by owencool; 12-03-13 at 06:35 AM.
    12-03-13 05:34 AM
  5. DOCTOREVIL8's Avatar
    This is very disturbing. I started sideloading Android Apps for the first time on my Z30 yesterday and in the early evening the same problem occured to me too. I was linking it to my Android apps. But seeing the number of people with this same problem, starting on the same day, heck, many within the same hour, leads me to beleive something else is going on. I'm using Rogers official 10.2.
    12-03-13 05:37 AM
  6. KenV95's Avatar
    I have the same problem. Z10 phone
    Software release 10.2.0.429 (official from Bell)
    OS Version 10.2.0.1803
    Carrier: Bell (Oshawa)
    Updated as soon as it was released.
    The issue started yesterday (Monday)
    I haven't downloaded anything (apps, games, movies) in the last few days.
    I don't have anything sideloaded.
    Last edited by KenV95; 12-03-13 at 05:44 AM. Reason: added device
    12-03-13 05:43 AM
  7. ctclothbagco's Avatar
    I've started having the same problem, screen goes really bright and rotation etc doesn't work. Issue started last night when I tried to get the sleep clock to rotate, fixed it but problem came back overnight. Only solution I've found is to battery pull, but only works for a short time. Compass doesn't work either, says I don't have the supported sensors. I don't have any movies from BB World or have angry birds, I haven't really bothered with installing other apps or games. Only Train timetable apps

    Model Number: STL100-2
    Software Release: 10.2.0.424
    OS Version: 10.2.0.1791
    Network O2 UK

    Only thing I've done recently was uninstall and reinstall Facebook cause it wasn't syncing properly and uninstall and reinstall Foursquare to see if it would solve the bug where it keep the GPS on even after the app is closed.
    12-03-13 05:46 AM
  8. m1kr0's Avatar
    Looks like 10.2.0.xxx predominantly. Does not seem related to any specific downloads as some users in other threads did not download anything new at all for days. The only constant here is that it is happening around the same date all over the globe.
    12-03-13 05:54 AM
  9. Lucian M Mihai's Avatar
    Same problem here, the only major thing I did yesterday was updating the OS to 10.2.0.429. I am on Orange Romania. This issue looks quite international . Crackberry , pls help , it looks big!
    12-03-13 06:11 AM
  10. ami.one's Avatar
    Yeah, seems to be only on 10.2.0.x
    Going to re-install 10.2.1.0.1055 now.
    Will do a wipe first on this same OS and see if it gets fixed. Will install 10.2.1 after that and update here.

    Just when I really depended on GPS today i found that google maps is no longer orienting itself properly and I made a few wrong turns.

    Stopped to check and found compass (and all other sensors) not working ! (GPS works fine though).
    12-03-13 06:13 AM
  11. scrannel's Avatar
    No, downloaded apps or movies. Same issue just came to me when I woke up this morning.
    My proximity and rotation sensor not working, and also BBVE said my phone does not support proximity sensor.
    My workaround, I enabled the rotation and then restart with volume up and down, after finish rebooting, wait at least 2 minutes for the phone stabilize after that go to hub make it to landscape mode and standby it
    This workaround solved my problem from at least 1 hours and 30 minutes from I did this workaround

    EDIT: Z10 STL100-2 10.2.0.1791
    Any further report on whether this solved?
    12-03-13 06:14 AM
  12. m1kr0's Avatar
    Anybody running 10.2.1.1055 with the problem? I'm running 10.2.1.1055 with no issues. (STL 100-1), Cell C, South Africa.
    anon(5906760) likes this.
    12-03-13 06:15 AM
  13. odot1's Avatar
    Same issue here, , reboot fixed for only minutes . Even pictures won't go landscape.
    Running official 10.2.0.429. No lag issue. On Bell Canada network. Had not downloaded any apps or movies in past week.
    12-03-13 06:16 AM
  14. BlackJack-21's Avatar
    Someone probably implemented a kill switch within the OS. Because it's happening to everyone at the same time.


    "My toast is better than yours!"
    12-03-13 06:19 AM
  15. maqui0312's Avatar
    Hi guys. My proximity sensor is not working.. every time i make calls i accidentally press buttons.. there's no drop or water damage that happened before that.. i dont know if it's because of the update i have and by the way it's an official 10.2 update.. anyone who has the same problem?? Any solution? Thanks

    Posted via CB10
    12-03-13 06:19 AM
  16. DOCTOREVIL8's Avatar
    The common link is official OS. Beyond that, I have no idea what is going on. I don't want to get into conspiracy theories just yet. Lol

    Posted via CB10
    12-03-13 06:22 AM
  17. BlackJack-21's Avatar
    I hope we didn't get hacked because that would be a huge blow to the company.


    "My toast is better than yours!"
    12-03-13 06:24 AM
  18. morbidflorist's Avatar
    Wee update:

    Model Number: STL100-2
    Software Release: 10.2.0.424
    OS Version: 10.2.0.1791
    Network Three UK

    After security wipe last night everything seems to be ok. We will see for how long... its really bizarre that so many people experienced this problem at the same time and issue seems to be international and software related. Any chance of Crackberry team helping us reaching to Blackberry so they can tell us what on earth is happening?
    12-03-13 06:25 AM
  19. mrcanoehead's Avatar
    Any further report on whether this solved?
    Tried this. No dice.

    Left the phone for half an hour after leaving the hub in landscape. When I picked up the phone to unlock it, the u lock screen was really bright. The same rotation lock, except the hub is stuck in landscape.

    Posted via CB10
    12-03-13 06:30 AM
  20. kocela's Avatar
    Guess I will be updating to 10.2.1 leak tonight... so much for the Official build this is far too annoying.

    Posted via CB10
    12-03-13 06:31 AM
  21. dusan.bukvic's Avatar
    Here too!!!!! The sam problem, what is causing this???

    Posted via CB10
    12-03-13 06:32 AM
  22. BlackJack-21's Avatar
    I'm expecting a software patch in the next 24 hours. There's going to be a media frenzy about this.


    "My toast is better than yours!"
    12-03-13 06:33 AM
  23. qwerty4ever's Avatar
    We will see for how long... its really bizarre that so many people experienced this problem at the same time and issue seems to be international and software related. Any chance of Crackberry team helping us reaching to Blackberry so they can tell us what on earth is happening?
    Team CrackleBerry has been asleep at the wheel for months. Chen should have been awakened from his slumber in the middle of the night and told about the situation.

    Posted via CB10 from the BlackBerry Z10
    12-03-13 06:34 AM
  24. CygnusX-1's Avatar
    Same Issue Here....
    12-03-13 06:35 AM
  25. dusan.bukvic's Avatar
    Bump the tread

    Posted via CB10
    12-03-13 06:38 AM
446 ... 23456 ...

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 03:51 PM
  2. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 06:00 PM
  3. Replies: 3
    Last Post: 12-04-13, 12:11 AM
  4. Email and Skype bug 10.2.1.155
    By Bluline79 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-03-13, 08:24 PM
  5. Replies: 3
    Last Post: 12-03-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD