02-02-14 04:23 PM
446 ... 1213141516 ...
tools
  1. darnnnel's Avatar
    System issues don't magically just happen
    12-03-13 05:36 PM
  2. AnimalPak200's Avatar
    I've had my compass open for the past two hours, after uninstalling gadget box, haven't had any issues
    I just can't imagine that so many people have gadget box installed, but if this turns out to be true... kinda bitter sweet for the dev.
    12-03-13 05:40 PM
  3. MisterMom's Avatar
    Very strange indeed, I am running 10.2.1.1055 on Z10 and so far am not affected... BUT my wife's Z10 running 10.2.0.1803 and is affected, I did this with my phone
    Want the Porsche Design style clock or a sweet CB alarm toggle on your BlackBerry? Here's how! | CrackBerry.com
    and had no problem making it work but when I got to the swiping down part of this on my wife's phone nothing happens IE I swipe down and no menu will appear. Seems related.

    Oh and no gadget box on either phone.
    12-03-13 05:44 PM
  4. jack1059's Avatar
    Z10 - STL100-3 running 10.2.0.429. Was trying to watch a video last night and noticed the screen wouldn't rotate. A reboot got it to work for about 3 minutes then it would bolt up to portrait mode and stay there.

    I believe I had maps location service turned on previously with no issues. Though I cant confirm. It was on when I followed everyone's advice and turned it off. The only thing I can trace it to was the update to Minion Rush. May be coincidence but after I updated I noticed the issue. Just to be safe, deleted Minion Rush, turned off Maps Location Services, and ran Blackberry Virtual Expert. All seems okay now, and working for the past 30 minutes or so. Though I did have to do a battery pull after a reboot to get the fix to take. As stated here it does look like a software conflict issue.

    Thanks guys.
    12-03-13 05:52 PM
  5. FakhriNZ_031's Avatar
    Disabling Location Services now, it seems work on my Q5. It's been an hour without any sensors going dead. When my location services are turned on I just got maybe 5-10 minutes after reboot of sensors running normally. After that, it's completely dead.

    Posted via CB10
    12-03-13 05:54 PM
  6. Dave Bourque's Avatar
    System issues don't magically just happen
    not magic... probably a pissed off employee put a nice piece of code that deactivates a bunch of things once it hits x time.

    Z10STL100-3/10.2.0.1803
    12-03-13 05:54 PM
  7. notoandroidiphone's Avatar
    Earlier I posted I had same problem and tried resets, location services, etc . I also uninstalled apps with no luck getting rid of the problem. Then this afternoon I sideloaded a game and shut off developer by hard resetting after sideload. Oddly my screen rotate is working. It's been 2 hours since I did this and no problems. Not saying it's a solution but it's weird that brought the sensors back to life. What an f'd up glitch.

    Posted via CB10
    12-03-13 06:01 PM
  8. notoandroidiphone's Avatar
    The other thing I forgot to mention was after the hard reset I noticed my SD card not recognized....took cover off and reseated card.

    Posted via CB10
    12-03-13 06:11 PM
  9. ndorazio's Avatar
    Same here stuck in portrait mode?
    Landscape not working.

    Posted via CB10
    12-03-13 06:17 PM
  10. codeslinga's Avatar
    UPDATE:

    I managed to locate the app which appears to have caused my problems, and it was the N.O.V.A. 3 game I downloaded from Blackberry World yesterday.

    Prior to playing that game, I had no problems w/the sensors on my Z30. Since then, however, it's been much of what folks have reported here. Removing that game took care of the issue for me -- after a full reboot, of course.

    So far, it's been 4 hours since I removed it and I have not had any more issues.

    [RESOLVED] Rotation lock and screen shut off not working-img_20131327.png
    12-03-13 06:23 PM
  11. Jonesy1966's Avatar
    Even after you turn on Location Services?
    Location Services have never been switched off since I first set up my phone.



    Posted via CB10
    12-03-13 06:23 PM
  12. Superfly_FR's Avatar
    Same here stuck in portrait mode?
    Landscape not working.

    Posted via CB10
    So far, best answer seems to be : Shut off location services withing the general settings of the device.
    See below.
    12-03-13 06:25 PM
  13. Superfly_FR's Avatar
    ! Update and solution !



    Michael Clewley ‏@MichaelClewley 4 min Hey all, the issue is now fixed. For anyone having the issue just restart your phone. Update the post my friends @CrackBerry

    edit : Hats off to the dev & sys team @ BlackBerry. That was blazing fast !
    Attached Thumbnails [RESOLVED] Rotation lock and screen shut off not working-capture.png  
    12-03-13 06:29 PM
  14. morbidflorist's Avatar
    Cool. But what exactly happened???
    Camelhmpz likes this.
    12-03-13 06:34 PM
  15. Andrew4life's Avatar
    Cool. But what exactly happened???
    Very curious as well......
    12-03-13 06:36 PM
  16. Bla1ze's Avatar
    Curious... how does something that causes problems on several devices get fixed server side? I think I need to send some emails.
    12-03-13 06:38 PM
  17. DBCampbell2's Avatar
    I noticed the unusually bright screen at bedtime last night, and then the screen rotation issue just today. Definitely seems to get kicked off by viewing a web page with some type of media object on it. For me just closing all open apps and letting the screen time out and go dark seems to temporarily resolve the issue.

    I am running the Rogers distribution of 10.2 which I manually loaded on my at&t Z10. Very strange to have this timed-release bug.

    Posted via CB10
    12-03-13 06:41 PM
  18. morbidflorist's Avatar
    Issue with BBWorld 25 days of gifts maybe? When Im trying to access it right now im getting "List is not an Active List" error msg.
    12-03-13 06:42 PM
  19. DigitalMadness's Avatar
    ! Update and solution !



    edit : Hats off to the dev & sys team @ BlackBerry. That was blazing fast !
    So what did they fix?
    12-03-13 06:43 PM
  20. ta2hallm's Avatar
    Mine was fine most of the day. Then just as I left work I noticed no keyboard backlight and that it could not tell it was holstered. This may be unrelated, but now I can't look at page 17 of 18 of this thread. I scroll down a little bit and it switches to page 18 of 18. Very odd. Anyways, this is for sure one crazy odd problem. I hope we hear what it was when and if Blackberry figures it out.

    Posted via CB10
    12-03-13 06:45 PM
  21. qwerty4ever's Avatar
    Well that seems a bit harsh. I hope you never screw up at your job.

    Posted via CB10
    When the stakes are at the point of the survival of the company every employee must be extra vigilant of any potential cause of further diminished reputation. You're right I never screw up at my work, which is not to claim that I'm perfect.

    Posted via CB10 from the BlackBerry Z10
    12-03-13 06:45 PM
  22. Superfly_FR's Avatar
    Curious... how does something that causes problems on several devices get fixed server side? I think I need to send some emails.
    Mind a beer bet on auto time/date issue ?

    edit : I have absolutely nothing but my nose to back this pure speculation.
    12-03-13 06:47 PM
  23. tarmpung's Avatar
    BlackBerry server got hack? Lol

    Posted via CB10 DARK theme
    12-03-13 06:59 PM
  24. DOCTOREVIL8's Avatar
    Curious... how does something that causes problems on several devices get fixed server side? I think I need to send some emails.
    NSA code was failing. It got updated.

    As you were.....

    Posted via CB10
    tryfe likes this.
    12-03-13 07:04 PM
  25. drewread's Avatar
    Curious... how does something that causes problems on several devices get fixed server side? I think I need to send some emails.
    Who says it was fixed server side?
    12-03-13 07:06 PM
446 ... 1213141516 ...

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 03:51 PM
  2. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 06:00 PM
  3. Replies: 3
    Last Post: 12-04-13, 12:11 AM
  4. Email and Skype bug 10.2.1.155
    By Bluline79 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-03-13, 08:24 PM
  5. Replies: 3
    Last Post: 12-03-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD