02-02-14 04:23 PM
446 ... 89101112 ...
tools
  1. dusan.bukvic's Avatar
    A 10.2.1xxx update from BlackBerry would be nice then ))

    Posted via CB10
    m1kr0 likes this.
    12-03-13 10:12 AM
  2. Uncle Sky's Avatar
    It is 100% because of the update Despicable me, or free gift Angry birds... those who dont have those two games,havent faced these kinds of problem!!!!!!

    Posted via CB10
    Not true... i don't have those and I do have the same issue running 10.2.0.249. battery pulls and resets don't fix for very long. Even though BlackBerry is working on the issue, I'll reload software through Link/Preferences and see how it works even though I think it's a load of BS myself.

    ...shot from my z10
    12-03-13 10:14 AM
  3. shabbs's Avatar
    A wipe is fine if you're having the issues. If you're not and you wipe, you could have the problem as at later date. Best to wait for an official solution.
    LOL! Yeah, cuz I just love to wipe my Z10 and re-load all my settings and apps etc... Link is so much fun.

    Hopefully there's an official fix soon...
    12-03-13 10:15 AM
  4. FakhriNZ_031's Avatar
    Has anybody tried this an see if it works? I'm on 1055 so I can't try this.
    I'm trying to update the runtime. Still downloading, 81.3 MB in size. Using 10.2.0.424/10.2.0.1791

    Posted via CB10
    m1kr0 likes this.
    12-03-13 10:15 AM
  5. snapexp's Avatar
    Indeed. Sorry I didn't notice it.
    12-03-13 10:17 AM
  6. FakhriNZ_031's Avatar
    Well this is weird. After updating the runtime and reboot, yes I get the dimming screen and backlight keyboard. And compass are doing fine too. But still, in BBVE it said not supported. What happens now?:/ Don't know for how long this works.

    Update: It doesn't works. Lock my screen once, and open it again, and voila. Sensors not working again. So updating the runtime DOESN'T work.
    12-03-13 10:27 AM
  7. sayf777's Avatar
    Wow, if changing the date helped some people then BlackBerry are taking planned obsolescence to a whole new level

    Hey maybe it's Google services integration that's making all the sensors wonky, like the phone is trying to defend the user from Google's crutches.

    Lol, jokes aside.

    10.2.1.1055 STL 100-1 in South Africa

    My sensors are fine but I've had 4 reboots, 4!! Within a few hours, 2 of them were random.

    This hasn't happened before, I've also installed shark dash and angry birds.

    Posted via CB10
    12-03-13 10:29 AM
  8. Chanthone's Avatar
    I find if i can't get screen to change from one mode to next....just put phone back into mode it's currently stuck in, then try flipping it again. usually works for me.

    Posted via CB10
    12-03-13 10:30 AM
  9. Rootbrian's Avatar
    We'll **** me. Sleeper magnet won't work, proximity sensors won't either... nor will the light sensor, keypad lights work. oh well, I still love this new Q10!
    12-03-13 10:30 AM
  10. sbenninger's Avatar
    I can also confirm that downgrading the runtime from 10.2.0.132 to .131 as posted in the BB support thread does not solve the issue. Will let the runtime update that is now available download and see what happens.
    12-03-13 10:34 AM
  11. m1kr0's Avatar
    Well this is weird. After updating the runtime and reboot, yes I get the dimming screen and backlight keyboard. And compass are doing fine too. But still, in BBVE it said not supported. What happens now?:/ Don't know for how long this works.
    OK, let the phone settle in for a few minutes (let's give it 30 minutes)'and if its is still fine, do hard reset by holding your two volume buttons in for 20 seconds until your phone reboots and you see the blue spinning circle on screen. (If you have STL 100-1, depress the power button for 20 seconds). Let your phone boot up completely and let's see.

    Edit: OK I've just now seen your response. Looks like another dead end.
    12-03-13 10:35 AM
  12. morbidflorist's Avatar
    12-03-13 10:37 AM
  13. andrekb74's Avatar
    Ok..sooo... I deleted angry birds seasons and it seems my rotation issue has gone away.. it's only been a few minutes though... so will let you know.

    Posted via CB10
    12-03-13 10:37 AM
  14. qwerty4ever's Avatar
    I am starting to think that this thing is app related... probably the 10.2.0 updated messed up the sensors or has compatibility issues with certain apps and features that uses certain sensors.

    I am running Z10STL100-3/10.2.0.1803 on Bell mobility and don't have issue. I will try later to push this phone and reproduce the problem.



    Posted via CB10
    The root cause is definitely a bug or logic bomb in BlackBerry OS 10.2.0.X. BlackBerry better resolve this issue PDQ.

    Posted via CB10 from the BlackBerry Z10
    phoneaddict78 likes this.
    12-03-13 10:38 AM
  15. FakhriNZ_031's Avatar
    What? Is it a new update? Haven't got it yet. Maybe tomorrow.

    Posted via CB10
    12-03-13 10:40 AM
  16. FakhriNZ_031's Avatar
    OK, let the phone settle in for a few minutes (let's give it 30 minutes)'and if its is still fine, do hard reset by holding your two volume buttons in for 20 seconds until your phone reboots and you see the blue spinning circle on screen. (If you have STL 100-1, depress the power button for 20 seconds). Let your phone boot up completely and let's see.

    Edit: OK I've just now seen your response. Looks like another dead end.
    Yep. It's not working at all. But the post up there said there is a new update for UK. I don't get it yet, as I'm in Indonesia. Maybe you could check updates.

    Posted via CB10
    12-03-13 10:42 AM
  17. qwerty4ever's Avatar
    This hasn't happened before, I've also installed shark dash and angry birds.

    Posted via CB10
    My BlackBerry Z10 has randomly rebooted while playing Need for Speed since the official release of BlackBerry OS 10.2.0.429.

    Posted via CB10 from the BlackBerry Z10
    12-03-13 10:42 AM
  18. Whyareallthegoodnamestaken's Avatar
    Ok..sooo... I deleted angry birds seasons and it seems my rotation issue has gone away.. it's only been a few minutes though... so will let you know.

    Posted via CB10
    If it's only been a few minutes then don't report anything. It's leading to confusion on possible fixes. And deleting this particular app happens to have been reported ineffective many times now. So now you've perpetuated the circle of people trying this to no avail and reporting that this works. It doesn't! Try reading the thread please.

    Posted via CB10
    12-03-13 10:43 AM
  19. morbidflorist's Avatar
    Anyone on EE UK? Did this update fixed your problems? Or is it coincidence/effects of restart or sth else?

    http://forums.crackberry.com/blackbe...-fixed-880442/
    12-03-13 10:45 AM
  20. Fjobat's Avatar
    A short time before these things stopped working I noticed a script that came with an sms. It stayed open for a few seconds then disappeared. The last app I installed before this happened was App for Spotify on BBW. I didn't like the app and uninstalled it. I have 10.2.0.424 on my Z10.
    12-03-13 10:49 AM
  21. hellomarty's Avatar
    hope nothing else was a bonus for free in addition to the movie.... was it a virus?
    12-03-13 10:52 AM
  22. FakhriNZ_031's Avatar
    A short time before these things stopped working I noticed a script that came with an sms. It stayed open for a few seconds then disappeared. The last app I installed before this happened was App for Spotify on BBW. I didn't like the app and uninstalled it. I have 10.2.0.424 on my Z10.
    Well that's creepy. It looks like we are getting some virus attack. But idk. I don't get script or whatsoever. But if it's a virus, then we're dead.

    Posted via CB10
    12-03-13 10:54 AM
  23. Whyareallthegoodnamestaken's Avatar
    I'm starting to get problems with Facebook now. PIN numbers showing next to chat contacts when they don't have BBM and comments won't show up. I don't know if it's connected but on other threads it seems that all sorts of weirdness is starting to happen.

    Posted via CB10
    12-03-13 11:04 AM
  24. rpwings's Avatar
    As most people have observed, this problem does not seem to be related to an applicatione gone astray nor to a specific carrier or country. This tends to point to a systemic error that will need to be resolved by BlackBerry. I don't know for sure but I'd be willing to bet a substantial sum that there a employees at BlackBerry furiously working on this.

    I suggest to not take drastic actions that could lead to more problems. Not fun to say but patience will again show positive.

    Best Regards,
    morbidflorist likes this.
    12-03-13 11:04 AM
  25. Whyareallthegoodnamestaken's Avatar
    I'm starting to wonder if this is some kind of virus or something...

    Posted via CB10
    12-03-13 11:06 AM
446 ... 89101112 ...

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 03:51 PM
  2. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 06:00 PM
  3. Replies: 3
    Last Post: 12-04-13, 12:11 AM
  4. Email and Skype bug 10.2.1.155
    By Bluline79 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-03-13, 08:24 PM
  5. Replies: 3
    Last Post: 12-03-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD