02-02-14 04:23 PM
446 123 ...
tools
  1. mrcanoehead's Avatar
    Resolved - reboot your phone
    http://forums.crackberry.com/blackbe...ml#post9651941

    Opening a video in the browser now cause the phone to stay in portrait. After closing the browser and trying other apps, they all no longer go into landscape.

    Also, I'm using the flip shell, and once the screen lock goes funny, the flip no longer shuts the screen or wakes the screen. A reboot solves, but the issue comes back.

    Help?

    Posted via CB10
    Last edited by BigBadWulf; 12-03-13 at 07:36 PM. Reason: see red
    Superfly_FR likes this.
    12-02-13 05:15 PM
  2. diegonei's Avatar
    I can only think of a device wipe.

    Hopefully someone else will come up with a less destructive idea.
    12-02-13 05:18 PM
  3. mrcanoehead's Avatar
    The screen also seems to be brighter after it starts acting up.

    Posted via CB10
    12-02-13 06:11 PM
  4. blackswagg's Avatar
    Same issues appeared today while making a phone call. No case on my phone. But exact same issues. Reboot brings back the features for a while.
    12-02-13 06:16 PM
  5. mrcanoehead's Avatar
    It sounds like it's related to the other threads around the failing proximity sensor as I too can now press buttons with my face on a call.

    Posted via CB10
    12-02-13 06:19 PM
  6. mrcanoehead's Avatar
    After a reboot it was working so I tried a video. It was playing fine and the just switched from landscape to portrait even to I still had the phone sideways. Prior to the video I ran the blackberry virtual expert sensor test with all passing. After the video messed up I ran the blackberry virtual expert again.

    Now the face up /down sensor, light sensor, orientation sensor and proximity sensor are not supported.

    Posted via CB10
    12-02-13 06:51 PM
  7. mrcanoehead's Avatar
    As with another post, I did press a button with my face due to the screen not shutting on a call. This only happened once, and was 3 days ago.



    Posted via CB10
    12-02-13 06:54 PM
  8. Lance Johnson's Avatar
    Same problems here.
    Did it all start happening today for everyone?
    Lj

    Posted via CB10
    12-02-13 07:17 PM
  9. IanBanks's Avatar
    I'm experiencing the same issues. Just started today. The auto-rotate, light sensor and phone proximity sensor stopped working. A reboot fixed it temporarily, however, the problem came back later in the day.

    Any ideas?

    Posted via CB10
    12-02-13 07:21 PM
  10. conbrio29's Avatar
    I'm having auto rotate issues too, and they just started today!

    Posted via CB10 on my Z10.
    12-02-13 07:37 PM
  11. mrcanoehead's Avatar
    What's the common change for everyone?

    I've got a new micros 32gb from lexar. Used it to put on the. 99 Skyfall.

    Other than that was the install of the free angry birds and shark dash. Both of which have been uninstalled.

    Odd that multiple people are seeing this on the same day.

    Posted via CB10
    mikez1z likes this.
    12-02-13 07:41 PM
  12. mrcanoehead's Avatar
    Trying to trouble shoot. After reboot things go back to normal. Started up Skyfall in landscape. Made it 12.44 mins before the screen changed to portrait for no reason.

    Posted via CB10
    12-02-13 07:45 PM
  13. BigBadWulf's Avatar
    What OS is everyone on, any app updates this morning, and are there any android sideloads?
    12-02-13 07:47 PM
  14. DJRikko's Avatar
    This started happening to me too! WTF? I was watching Iron Man 3 that I got from the black Friday sale on BBWORLD and about 30 minutes into the movie, the screen went vertical on me for no reason, and nothing at all went on landscape anymore. I had to reboot the phone and it worked for a time and now again with the same problem.
    As a side note, is everyone's phone slow to a crawl now? I mean like, almost freezing when gesturing and navigating around? I don't mean a slight lag, I mean, freezing for seconds at a time?

    As it is Zed, so let it be written, so let it be done.
    12-02-13 07:49 PM
  15. mrcanoehead's Avatar
    10.2.0.429

    Posted via CB10
    12-02-13 07:51 PM
  16. BlackStormRising's Avatar
    Ditto here! WTH??

    Posted via CB10
    12-02-13 07:52 PM
  17. BlackStormRising's Avatar
    Is it the free app of the day? Damn you Shark dash!

    Posted via CB10
    creowano likes this.
    12-02-13 07:52 PM
  18. kocela's Avatar
    Started happening to me to don't have shark dash do have angry birds from day one

    Posted via CB10
    12-02-13 07:58 PM
  19. Whyareallthegoodnamestaken's Avatar
    Same. Wtf is going on. Also noticing the screen brightness. I thought I was going mad. The fact that everyone seems to be getting it around the same time is weird as he'll too. What on earth is going on?

    Posted via CB10
    bobshine likes this.
    12-02-13 07:59 PM
  20. IanBanks's Avatar
    Last thing I loaded was DVICE but that was sometime last week. Haven't loaded anything since.

    v10.2.0.429

    Posted via CB10
    12-02-13 08:02 PM
  21. Whyareallthegoodnamestaken's Avatar
    Also 429. But I installed this a while ago and wasn't getting problems until now...

    Could it have something to do with films from BlackBerry World? I along with many others have been downloading cheap films in the last few days.

    Posted via CB10
    12-02-13 08:06 PM
  22. craigmcd's Avatar
    I have the exact same problem, only started happening today. Very weird that it is happening to so many people on the same day.
    I had installed angry birds, now deleted and will try again, works fine again after reboot

    Posted via CB10
    12-02-13 08:10 PM
  23. conbrio29's Avatar
    Did a battery pull on my Z10 and all seems well again. Weird.

    Posted via CB10 on my Z10.
    12-02-13 08:20 PM
  24. conbrio29's Avatar
    Okay not ten minutes after the battery pull, it's doing it again! Wtf!?

    Posted via CB10 on my Z10.
    12-02-13 08:23 PM
  25. craigmcd's Avatar
    Same here, after roughly 10 min it stops working again

    Posted via CB10
    12-02-13 08:27 PM
446 123 ...

Similar Threads

  1. Fix keyboard back light and sensors problem
    By SPDER in forum BlackBerry Q10
    Replies: 9
    Last Post: 11-06-14, 03:51 PM
  2. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 06:00 PM
  3. Replies: 3
    Last Post: 12-04-13, 12:11 AM
  4. Email and Skype bug 10.2.1.155
    By Bluline79 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-03-13, 08:24 PM
  5. Replies: 3
    Last Post: 12-03-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD