1. dbollman423's Avatar
    Hello all. I'm having some periodic issues with my phones connection to cell towers. I have never had problems previously. Recently (1-2 months) I've gotten voice mails and the phone never rang. When I check later knowing that I probably have a VM from a client I was unable to answer, there will be an additional voicemail from someone else that my Z10 indicates never called.

    Will the signal booster apps solve or possibly a newer version of 10 with a different antenna? I know that the Z30 has paratek technology, but that's a little drastic considering that I love my z10.

    Any thoughts /suggestions appreciate.

    Posted via CB10
    01-17-14 07:59 PM
  2. wayne504's Avatar
    What OS are you using?

    Posted via CB10 on Z30/10.2.1.1925
    01-17-14 08:00 PM
  3. dbollman423's Avatar
    Stock 10.1.0.2039 from Verizon.

    Posted via CB10
    01-17-14 08:01 PM
  4. FF22's Avatar
    Under older OS's, with verizon, you could dial a 3 or 4 digit number to upgrade Tower Changes - don't recall what it was called. Have you tried calling Verizon and checking your coverage? Changes in your area?

    There was another thread today about someone losing calls or going straight to Voice Mail but I think they said they fixed it by enabling disabling Call Forwarding (but I don't know if we have it on Verizon?????)
    01-17-14 09:00 PM
  5. wayne504's Avatar
    I had the same problem but have not had that problem since I moved to the latest leak 1925.

    Posted via CB10 on Z30/10.2.1.1925
    01-17-14 10:51 PM
  6. wayne504's Avatar
    Under older OS's, with verizon, you could dial a 3 or 4 digit number to upgrade Tower Changes - don't recall what it was called. Have you tried calling Verizon and checking your coverage? Changes in your area?

    There was another thread today about someone losing calls or going straight to Voice Mail but I think they said they fixed it by enabling disabling Call Forwarding (but I don't know if we have it on Verizon?????)
    I think it was *228 or something like that. It's my understanding that it doesn't have any effect on LTE Devices.

    Posted via CB10 on Z30/10.2.1.1925
    FF22 likes this.
    01-17-14 10:56 PM
  7. dbollman423's Avatar
    Thanks for your input.

    Posted via CB10
    01-18-14 04:00 PM

Similar Threads

  1. Replies: 4
    Last Post: 02-02-14, 05:40 PM
  2. BB Balance - Migrate contacts from work to personal..
    By gpktom in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-22-14, 02:14 AM
  3. Synology NAS does not support BlackBerry
    By moyah8 in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 01-21-14, 01:23 PM
LINK TO POST COPIED TO CLIPBOARD